Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
gunbolt

Pci e firewire problemas na k8n4-e

Recommended Posts

Olá galera...comprei a pouco tempo uma k8n4-e deluxe..e n tinha usado o pci-e nem o firewire.. dai quando tentei instala uma 5.1 live! ela reconhece..dai quando vai ativa ela trava e reinicia..dai também n da pra instala o Texas IEEE 1394 Bus host controllers..o firewire..ele ativa tudo mais n instala eu instalo o driver..dai fala q n foi possivel instalar...

já tentei atualizar bios e nda..alguem tem ideia?

IMG DO PROBLEMA.. o PCI tem q fica desativado porque se eu ativa a placa d sound o pci reinicia..

problemas6fz.th.jpg

problemas6fz.jpg

já mexi também na bios do firewire..quando desativa...e ativa..n muda nda..n funciona também..o pior é o pci..já troquei drivers do chipset e bios..

dflw gente me ajudem plx

Compartilhar este post


Link para o post
Compartilhar em outros sites

De acordo com a própria Creative algumas de suas placas Live 5.1 vieram com defeito; De qualquer modo tente usar outro slot PCI (acho que você já tentou fazer isto), desinstale os drivers da placa onboard e desabilite ela no Setup; Teste outro periférico que utilize PCI; Verifique também se os drivers que você esta utilizando são aprovados pela Microsoft; Pode tambem estar acontecendo algum conflito de irq; Possibilidades de problemas na K8N4-E também não estão descartadas... Enfim...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Amigo eu já utilizava esssa placa numa a7v8x-x, e estou usando os drivers nativos do windows xp e já tentei usar os do site..e nda..ela instala..quando ativa..o pci reinicia...no guia do hardware..o forum eu vi o cara com o mesmo problema..problema no slot e no firewire..o firewire tenho q deixar desabilitado na bios porque mesmo ativo ele reconhece mais n instala...mesmo com os drivers certo..da erro... :/ acho q vou ter q trocar mesmo...

    ninguém tem uma solução?

    grato

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Aee..galera..hoje fiz os devidos testes e o problema do slot pci está sanado...a minha placa de som é uma live! value..tirei ela..testei uma live! 5.1 e um modem e os dispositivos funcionaram perfeitamente..só ficou agora o problema do firewire..sendo q a placa-mãe vem com 2 entradas firewire..uma embutida na caixa da placa-mãe onde tem usb, rede, e afins..e outra por cabo ligado a placa-mãe e os slots de placa..sabe...vai ver será q lá ta conectado? tem 4 entradas..as 3 primeias..são usb, usb, gameport e o firewire em vermelho..as outras 3 são azuis..isos na placa-mãe....mais o que importa é q ta funfando os pci normalmente =)

    agora vou ver c compro uma audigy2 zs

    fui..se alguem souber o problema doi firewire..ele reconhece quando ativo na bios mais o texas ieee lá..n instala....ele intsala mais diz q n pode funcionar corretamente..

    grato

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • alguem manja do probs no firewire?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×