Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
deloan

need for speed most wanted além da imaginação

Recommended Posts

Certo dia, um amigo levou o NFSMW até minha casa, eu ia trocar de sistema na semana seguinte então por curiosidade instalei o jogo mesmo sabendo que eu tinha uma configuração bem baixa. Queria ver o quão pesado era o jogo e saber se ia rodar na máquina nova. Eu tinha um duron 850mhz, 512 de ram DDR 400@333 e uma (incrivel) g-force 2 mx 400 de 64 mb/se não me engano 32 bit. Inacreditavelmente o jogo rodou, e a taxa de FPS nem estava tão baixa assim. Como sou chato para FPS não quis jogar. Resolvi esperar até comprar as peças novas. Então la vai a nova configurção( umilde mas foi o melhor que eu consegui com o $$ que eu tinha): sempron 2800+ (1,4gz de fabrica), 512 ram DDR 400, FX 5200 (128/64bit). Instalei o jogo e... nenhum FPS a mais!!! Como isso!!! depois fiz o over do processado (só pelo FSB) foi a 1950 mhz e... nenhum frame a mais. Troquei a placa de vídeo, FX5500 256/128bit (fraca, eu sei mas eu só tinha 150 pila, fazer o que) e... nenhum frame a mais...(até aqui esqueci de dizer, tudo low 640X480)

Agora entra a parte estranha...

Fiz um overclock na placa. aumentei 30 mhz no núcleo (300) e 64 nas memórias (465) e...

...A TAXA DE FRAMES POR SEGUNDO AUMENTOU BRUSCAMENTE!!!!!

Com toda essa evolução de hardware, por que um over pífio desse fez o desempenho do jogo melhorar tanto???

Fiquei tão broxado que resolvi voltar a jogar NFSU 2.

Se alguém tiver alguma ideia do que aconteceu, por favor me dê uma luz.

Ps: Muito prazer, sou novo no forum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É triste que 29 pessoas lêem seu tópico e não dizem absolutamente nada!!!

Vou começar a responder minhas próprias perguntas.

Por favor alguém se manifeste!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente é muito estranho isso q aconteceu com você.

O desempenho da 5200 teria que ser maior, mesmo em stock.

Talvez você tenha jogado outra fase, ou então com um outro carro...

Com certeza fazendo o overclock na pv, a taxa tem que subir, mas subiu quanto?

Talvez você não esteja utilizando o driver mais adequado, mas de qualquer jeito é muito estranho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente, é estranho! da 5200 para a 550o já era pra ter uma diferença.. da mx 2 então!

mas são casos mistoriosos cara! aqui rodo nfsu 1 e 2 meio lento @_@

já o mw fica beeeeeeeeem mais jogável! vai entender! ¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

Intala o Demo de Cell Factor na sua maquina e aí você vai ver o q é pesado. Nem FEAR conseguiu ser estão mal programado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente, é estranho! da 5200 para a 550o já era pra ter uma diferença.. da mx 2 então!

mas são casos mistoriosos cara! aqui rodo nfsu 1 e 2 meio lento @_@

já o mw fica beeeeeeeeem mais jogável! vai entender! ¬¬

Realmente não entendo...

O NFSU 1 e 2 roda muito bem aqui com tudo no talo. Srá que o meu jogo tá bichado?

No começo até pensei nisso, já que o no Drag eu posso colocar o gráfico no máximo e ele roda bem, mas depois pensei: o drag carrega uma parte bem menor do cenário e além do mais há uma uma alteração na jogabilidade então...

Call of dudy 2 sim é bem programado, com minha vga fraquinha eu rodo com tudo no máximo, até AA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é que nem aqui cara, roda legal no drag! so que chega na hora do URL, ou afins, e fica lento! tem horas que vai a 15 fps........... no MW eu fiz algumas configurações e ta rodando a uns 30... 35 fps! com picos de - 25 fps nas partes mais punks

Compartilhar este post


Link para o post
Compartilhar em outros sites

NFSU2 no talo em 1024x768 numa FX 5500?

Infelizmente eu não posso jogar nada em 1024x768, meu monitor não da leitura nessa resolução nem no desktop. Eu jogo em 800X600. Já tá quase queimando o bichinho, coitado.

Mas a questão é que no NFSU 1 e 2 você tem uma gama muito maior (eu acho) de configurações de efeitos. No MW não sei nem se dá pra tirar o blur!!

Em todos o jogos eu tento balancear o nível dos efeitos com a resolução.

O que me intriga no meu MW é que tanto faz se está em 640X480 ou 800X600, os FPS's ficam a mesma coisa!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, sobre as resoluções no mw, aqui é igual! tanto em 640 ou em 800 é a MESMA coisa! só em 1024 que fica mais lento, mas eu gosto de 800 mesmo, fazer o que!

sobre o blur do jogo, dá pra tirar sim! só que pelo regedit:

iniciar>executar>regedit.

procure a chave HKEY_LOCAL_MACHINE\SOFTWARE\EA GAMES\Need for Speed Most Wanted

Procure pelo item a sua direita: g_MotionBlurEnable

dê 2 cliques e mude o valor de 1 para 0

No meu caso, eu deixei o blur ligado.. O que eu fiz para melhorar o desempenho foi:

no item "g_ParticleSystemEnable", mudei o valor de 1 para 0. O jogo ficou sem fumaça, faiscas, etc.... Tem uma parte que a fumaça derrubava meus FPS para 5 @_@

Depois no menu do jogo, a parte sobre reflexo do carro, coloquei em LOW, e na atualização de reflexo, coloquei 3x, e AA2x... Vou postar uma screen depois para vocês verem como ficou a imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites

fera de 640 pra 800 num muda muita ######...

a diferença de resoulcoes baixas num é mtoo grande... agora tenta subir de 1024 pra 1200.....

aqui em casa com o pc da assinatura nfsu 1 e 2 eu rodava em 800 high sem AA com fps cravado em 60 só caia numas horas meio punks hauahua

já o MW é mid/high em 800 e fps em 40 tem horas q chega a 28...

agora você num pode comparar o desempenho de placas q rodavam directx7 sem shader model !!! e as fx tem o shader model 2 (directx9)muito mal implementado... bem nas coxas.. por isso seria itneressante você testar o jogo em uma radeon 9600 pro....

over em processador num ajuda muito no game não... over na vga sim.. pelo menos é o q eu percebo....

@#%$$¨%¨&*& Sempron 2800+ é 1.6 Ghz pelo menos o meu é hauahau a não ser q seja socket A ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, sobre as resoluções no mw, aqui é igual! tanto em 640 ou em 800 é a MESMA coisa! só em 1024 que fica mais lento, mas eu gosto de 800 mesmo, fazer o que!

sobre o blur do jogo, dá pra tirar sim! só que pelo regedit:

iniciar>executar>regedit.

procure a chave HKEY_LOCAL_MACHINE\SOFTWARE\EA GAMES\Need for Speed Most Wanted

Procure pelo item a sua direita: g_MotionBlurEnable

dê 2 cliques e mude o valor de 1 para 0

No meu caso, eu deixei o blur ligado.. O que eu fiz para melhorar o desempenho foi:

no item "g_ParticleSystemEnable", mudei o valor de 1 para 0. O jogo ficou sem fumaça, faiscas, etc.... Tem uma parte que a fumaça derrubava meus FPS para 5 @_@

Depois no menu do jogo, a parte sobre reflexo do carro, coloquei em LOW, e na atualização de reflexo, coloquei 3x, e AA2x... Vou postar uma screen depois para vocês verem como ficou a imagem

valeu a dica, quem dera eu tivesse conseguido ler ela antes do fim de semana (a internet de casa é discada). Vou testar hoje a noite com esse esquema. Mas realmente, a unica coisa que eu não abro mão é o reflexo do carro. Não consigo jogar com o carro opaco.

Sinceramente, eu acho que o MW não devia ser tão pesado assim. Essa engenharia foi muito mal construida!!

Por sinal, vários jogos que sairam recentemente parecem mais que foram emulados do PS2. O usuário de PC merece respeto PÔ!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fera de 640 pra 800 num muda muita ######...

a diferença de resoulcoes baixas num é mtoo grande... agora tenta subir de 1024 pra 1200.....

aqui em casa com o pc da assinatura nfsu 1 e 2 eu rodava em 800 high sem AA com fps cravado em 60 só caia numas horas meio punks hauahua

já o MW é mid/high em 800 e fps em 40 tem horas q chega a 28...

agora você num pode comparar o desempenho de placas q rodavam directx7 sem shader model !!! e as fx tem o shader model 2 (directx9)muito mal implementado... bem nas coxas.. por isso seria itneressante você testar o jogo em uma radeon 9600 pro....

over em processador num ajuda muito no game não... over na vga sim.. pelo menos é o q eu percebo....

@#%$$¨%¨&*& Sempron 2800+ é 1.6 Ghz pelo menos o meu é hauahau a não ser q seja socket A ....

Você tem razão amigo, 2800+ é 1,6ghz. Erro meu.

E realmente, over no processador não muda muito, mas em pequena escala.

Do meu durom 850 para um Sempron 1950 há uma grande diferença.

Falo por experiência própria, quando eu atualizei a maquina eu não formatei o HD na mesma semana, e só troquei a VGA mais pra frente. Eu ainda estava jogando Half Life 2 e quando eu mudei de placa-mãe e Processador... Buuuuummmmmm, Muitos FPS a mais!!!!

Nem parecia o mesmo jogo.

Eu era tão ingênuo, achave que estava rodadndo bem. De fato eu estava, considerando minha máquina.

Você tem razão amigo, 2800+ é 1,6ghz. Erro meu.

E realmente, over no processador não muda muito, mas em pequena escala.

Do meu durom 850 para um Sempron 1950 há uma grande diferença.

Falo por experiência própria, quando eu atualizei a maquina eu não formatei o HD na mesma semana, e só troquei a VGA mais pra frente. Eu ainda estava jogando Half Life 2 e quando eu mudei de placa-mãe e Processador... Buuuuummmmmm, Muitos FPS a mais!!!!

Nem parecia o mesmo jogo.

Eu era tão ingênuo, achave que estava rodadndo bem. De fato eu estava, considerando minha máquina.

Caramba, o mercado livre tem poder heim!!!!!

Eu não escrevi "placa-mãe" eu escrevi "M O B O" !!!

Capitalismo desmedido!!!

Não reparem, eu sou novo no forum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Proposito, desculpe a minha ignorância mas...alguem sabe se existe alguma atualização de bios para a FX 5500? Nada muito exagerado, eu só quero transformar ela numa 7800 ou algo assim. Mas piadas a parte, eu realmente quero aprender uns macetes para melhorar ofdesempenho da placa sem exagerar no over.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pegando uma carona no topico alheio, eu tenho uma duvida em relação ao NFS2. Eu tinha esse jogo instalado em minha maquina, mas apos a formatacao do HD e sua reinstalacao, o jogo incia normalmente mas quando entra na tela de selecao de modo de jogo, a tela comeca a piscar...

O que pode ser?

Adianto que minha maquina tem a configuração que consta na minha assinatura...

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pegando uma carona no topico alheio, eu tenho uma duvida em relação ao NFS2. Eu tinha esse jogo instalado em minha maquina, mas apos a formatacao do HD e sua reinstalacao, o jogo incia normalmente mas quando entra na tela de selecao de modo de jogo, a tela comeca a piscar...

O que pode ser?

Adianto que minha maquina tem a configuração que consta na minha assinatura...

abs

Você instalou os mesmos drives de vídeo depois de formatar o HD?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale sim...e esse foi o problema. Como também troquei a placa mãe, porque a antiga queimou, os drivers originais da minha MSI FX-5900 não surtiam efeito, mesmo instalados. Busquei no site da NVidia os drivers atuais para a minha placa e tudo se resolveu.

Obrigado a todos que tentaram me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×