Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
sektor145

9800pro com artefato

Recommended Posts

Eae pessoal beleza?...seguinte recentemente comprei uma 9800 pro da sapphire , e instaei a mesma... so q em jogos mais pesados como BF2 , CS:S ela da artefatos.... no Tactical ops um mod de UT 99 ele roda a 150 fps por aí , sem artefato nenhum, Será q é por causa q minha fonte é genérica... ou a placa ta com defeito... ou driver.. sei lá... me dêem uma luz aí... to meio assustado com isso heheh

obrigado.. falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

sektor145, esta placa esquenta bastante e normalmente os artefatos sao causados pelas memórias, então, certifique-se de sua temperatura, veja se elas não estão esquentando demais, é so fazer o teste do dêdometro, agora, eu lhe aconselho a comprar pelo menos dissipadores ou até mesmo fazer um coolermod nesta placa para evitar futuros problemas.

Abs,

Skiptomylu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok Skiptomylu, mas você acha q se eu colocar um fan de fonte velha sera q resolve o caso.??.. no momento eu to meio se dinheiro pra bancar mais nada...

o que você acha de por um fan desse em cima dela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok Skiptomylu, mas você acha q se eu colocar um fan de fonte velha sera q resolve o caso.??.. no momento eu to meio se dinheiro pra bancar mais nada...

o que você acha de por um fan desse em cima dela?

Ajudaria bastante sektor :joia:

Ai quando voce puder, compre um cooler e alguns dissipadores, mas até la, o fan quabra o galho.

[]'s

Skiptomylu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eae pessoal beleza?...seguinte recentemente comprei uma 9800 pro da sapphire , e instaei a mesma... so q em jogos mais pesados como BF2 , CS:S ela da artefatos.... no Tactical ops um mod de UT 99 ele roda a 150 fps por aí , sem artefato nenhum, Será q é por causa q minha fonte é genérica... ou a placa ta com defeito... ou driver.. sei lá... me dêem uma luz aí... to meio assustado com isso heheh

obrigado.. falou

Se no dedometro a temperatura é suportavel(não queima o dedo de deixar em cima do dissipador), a fonte pode ser culpada, pois em jogos mais pesados, o sistema inteiro puxa mais energia e como você disse a sua fonte é genérica, para saber se é a fonte, desligue todas as coisas não necessarias para rodar os jogos(drives opticos, disquete,etc), e veja se os artefatos aparecem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha Config é..

Sempron 2.3+@2.6+ 9.5x200(1900 mhz)

vcom 21b

Asrock k7s8xe R.30

HD Seagate 80 GB 7.2k

1GB ram DDR 400

dvd-rw 4167 b

so q quando eu coloquei essa placa eu deixei o processador em stock... vou desligar o cd rom..e ver se continua esse artefato..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×