Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Paredes

Programa desaparecido !

Recommended Posts

Olá, pessoal !

Utilizo o Windows 98 SE, e quando eu usava no Painel de Controle > Adicionar e Remover Programas, optando por “remover” sempre aparecia uma tela, que se não me engano, chamava-se INSTALLSHIELD WIZARD (com um logo em cores amarelo, laranja e vermelho).

Tive que reinstalar o meu Windows 98 SE e depois disso ela sumiu ! E ainda, surgiram linhas em branco na tela de adicionar e remover programas, as quais eu ia selecionando e optando por removê-las recebia a mensagem : “este programa já foi removido ou é inexistente”, a medida que eu ia dando “OK” as linhas em branco iam sumindo. Contudo, na última ele diz que eu estou prestes a remover o Catálogo de Endereços ! Eu optei por remover e o sistema deu o Boot, mas quando voltou, lá estava (e ainda está) a linha em branco e com as mesmas características ! Já tentei até reinstalar o Catálogo de Endereços, mas nada muda !

Eu acredito que esse programa INSTALLSHIELD WIZARD, ou algo parecido, organizava esse tipo de “bagunça”, será ?

Já fiz todo o tipo de busca para tentar fazer o download ou entender melhor este programa.

OBS. Utilizo o Zone Alarm e Avast atualizados, também já passei o Ad-Aware SE, Spybot (atualizados) e ainda fiz um scan on-line na Symantec Security Check e em outros, todos deram “OK”, máquina limpa. Ainda enviei o LOG do HijackThis 1.9 para avaliação e não encontraram nada de errado !

Se alguém puder me ajudar, agradeço !

Aloysio Paredes – Niterói - RJ :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Aí está o Problema. E ainda tem mais ! Estão faltando na relação programas que estão instalados na máquina ! Só aparecem os programas que instalei DEPOIS desse proble surgir !

Aloysio Paredes - Niterói - RJ

post-2984-1388492240307_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa janela InstallShield não é padrão do windows. Pode ser do Norton (CleanSweep se não me engano).

Aliás não aconselho as pessoas a adquirirem produtos da Symantec. Ela é em 90% dos casos a causadora dos problemas que deveria evitar.

Ex.: Norton Ghost foi desinstalado de um HD e este foi perdido irremediavelmente. Antivirus dá conflito frequente com Outlook. Internet security trava o computador quando se fecha o Word, e assim vai...

Esse problema pode ter ocorrido com algum programa muito recente que instalou DLL incompatível com a versão do windows. Não se deve instalar por exemplo o Skipe, que é adequado para windowx XP, embora ele não reclame na instalação.

Há coisas na tua tela que vi que podem ser melhoradas ou evitadas. Antes de instalar um aplicativo, desinstala o anterior a não ser que ele expressamente diga que a versao anterior pode ser mantida. Veja o reader 6.0.1. Desinstale os dois e reinstale apenas uma das versões.

Para excluir somente o nome na janela, abra o regedit e procure a chave abaixo

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

Na direita estarão os programas, clique neles e delete. Isso só apaga o nome ou linhas em branco.

Se não sabe usar o regedit, muito cuidado, porque o windows pode ser inutilizado e precisar reinstalar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa janela InstallShield não é padrão do windows. Pode ser do Norton (CleanSweep se não me engano).

Aliás não aconselho as pessoas a adquirirem produtos da Symantec. Ela é em 90% dos casos a causadora dos problemas que deveria evitar.

Ex.: Norton Ghost foi desinstalado de um HD e este foi perdido irremediavelmente. Antivirus dá conflito frequente com Outlook. Internet security trava o computador quando se fecha o Word, e assim vai...

Esse problema pode ter ocorrido com algum programa muito recente que instalou DLL incompatível com a versão do windows. Não se deve instalar por exemplo o Skipe, que é adequado para windowx XP, embora ele não reclame na instalação.

Há coisas na tua tela que vi que podem ser melhoradas ou evitadas. Antes de instalar um aplicativo, desinstala o anterior a não ser que ele expressamente diga que a versao anterior pode ser mantida. Veja o reader 6.0.1. Desinstale os dois e reinstale apenas uma das versões.

Para excluir somente o nome na janela, abra o regedit e procure a chave abaixo

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall

Na direita estarão os programas, clique neles e delete. Isso só apaga o nome ou linhas em branco.

Se não sabe usar o regedit, muito cuidado, porque o windows pode ser inutilizado e precisar reinstalar.

Discordo do jwsaraujo, uso programas Norton a quase 10 anos e nunca deu problemas semelhantes aos citados, mas como foi experiência dele, então concordo com seu descontentamento, isso sempre acontece com vários programas o que pode ser bom pra uns pode ser ruins pra outros.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Não querendo "abusar"... Dá para vocês me ajudarem com este outro problema....

Estou com um “mistério” na minha Chave de Registro !

Toda vez que faço uma verificação com o EUSING FREE REGISTRY CLEANER, ele acusa na HKEY_LOCAL_MACHINE o erro “ Invalid File or Folder “em :

Software \ Microsoft \ Windows \ Current Version \ Internet Setings \ Cache \ Paths \ ( * )

Em Paths tem a seguinte configuraçào :

Nome , ( Padrão ) - Dados, (Valor não Definido)

Nome, Directory - Dados, “C:\WINDOWS\Temporary Internet Files\Content.IE5”

Nome , Paths - Dados / Valor, 0x00000004 [4]

( * )Observação : a sub-chave Paths se ramifica em 4 : Path1, Path2, Path3, Path4. Todas com as seguintes configurações :

Nome , ( Padrão ) - Dados, (Valor não Definido)

Nome, CacheLimit - Dados / Valor, 0x000000200 [512]

Nome, CachePath - Dados, “C:\WINDOWS\Temporary Internet Files\Content.IE5\Cache1”

Nome , ( Padrão ) - Dados, (Valor não Definido)

Nome, CacheLimit - Dados / Valor, 0x000000200 [512]

Nome, CachePath - Dados, “C:\WINDOWS\Temporary Internet Files\Content.IE5\Cache2”

Nome , ( Padrão ) - Dados, (Valor não Definido)

Nome, CacheLimit - Dados / Valor, 0x000000200 [512]

Nome, CachePath - Dados, “C:\WINDOWS\Temporary Internet Files\Content.IE5\Cache3”

Nome , ( Padrão ) - Dados, (Valor não Definido)

Nome, CacheLimit - Dados / Valor, 0x000000200 [512]

Nome, CachePath - Dados, “C:\WINDOWS\Temporary Internet Files\Content.IE5\Cache4”

Já fiz de tudo ! Mudei o Caminho, já criei os diretórios Paths1,2,3,4 que foram renomeados automaticamente por nome “malucos” que se alteram cada vez que entro na Internet !

Mesmo que eu não crie “nada” surge no diretório C:\WINDOWS\Temporary Internet Files\Content.IE5\, os 4 arquivos com nomes variáveis !

Não consigo entender ! Faço as alterações com o REGEDIT , dou F5 para atualizar e até já pesquisei se há dentro de outras chaves algum “Path” ou algo que mantenham essas configurações !

As minhas alterações são automaticamente “substituídas” pelos valores acima descritos !

O que eu faço ? Não estou “contaminado” pois já fiz varias verificações On-Line (Symantec Security Check, entre outros) e uso o Zone alarme e o Avast ! Já passei o Ad-Aware SE, Spbot e o Ccleaner, todos ATUALIZADOS !!!!

Uma pequena observação : Já rodei a verificação das Chaves de Registro nos programas :

RegCleaner e MV RegClean 3.9 mas esse erro só aparece no Eusing Free Registry Cleaner, os outros “NÃO MOSTRAM” esse erro.

OBS : o MV RegClean 3.9, já mostra erro relacionados a algumas TYPELIBs...

Quero corrigir isso, afinal são configurações do Internet Explorer ! Como faço para corrigi-las ?

Por favor, me ajudem !

Desde já agradeço,

Aloysio Paredes – Niterói - Rj

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas configurações são padrão do windows. Não mexe, senão dá encrenca. Apenas apaga o conteúdo do cache pelas opções - excluir arquivos do IE. Eu gosto do CCleaner (www.ccleaner.com) que é bem seguro.

Rafael, aceito a opinião do parceiro sem problemas. Cada um usa os programas com que mais se acerta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Ok, JWsaraujo !

Vou deixar como está !

Eu também prefiro o CCleaner... mas que tem "C", tem medo !

Valeu a força ! :-BEER

Um grande abraço,

Aloysio Paredes - Niterói - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, pessoal !

Utilizo o Windows 98 SE, e quando eu usava no Painel de Controle > Adicionar e Remover Programas, optando por “remover” sempre aparecia uma tela, que se não me engano, chamava-se INSTALLSHIELD WIZARD (com um logo em cores amarelo, laranja e vermelho).

Tive que reinstalar o meu Windows 98 SE e depois disso ela sumiu ! E ainda, surgiram linhas em branco na tela de adicionar e remover programas, as quais eu ia selecionando e optando por removê-las recebia a mensagem : “este programa já foi removido ou é inexistente”, a medida que eu ia dando “OK” as linhas em branco iam sumindo.

Meu Caro Paredes, como você mesmo citou anteriormente esses problemas começaram a surgir depois que você Reinstalou o seu Windows 98 SE, certo de que não faria isso sem que tivesse algum problema, tenho a certeza que o problema causado anteriormente provocou isso, mas não é bom Renstalar o Windows por cima para rescrever os arquivos, o ideal é fazer uma nova INSTALAÇÃO E NÃO REINSTALAÇÃO.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Valeu, Hacker IP !

Mas o problema é reinstalar a "montueira" de programas que tenho instalados.... Sem dúvida alguma, o CERTO e fazer uma NOVA instalação do Windows, mas..... "O BARATO SAIU CARO" !

Um abraço,

Aloysio Paredes - Niterói - RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×