Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ren

[Resolvido] Congelamentos frequentes e inesperados

Recommended Posts

Olá,

Comprei esta máquina na WAZ a 2,5 semanas:

processador Athlon AM2 3200+

motherboard AM2 Gigabyte M51GM-S2G (c/ chipset nvidia 6100/430)

memória DDR2-667MHz 2x512MB dual OCZ 5-5-5-10

video PCI-E ATI Radeon X1600XT Saphire (256MB, 128b)

HD SATA II Samsung HD160JJ/P

fonte Seventeam 500W ST-500ZNF-036

estabilizador Microssol 500W

gravador DVD LG

teclado VCOM simples

mouse Mtek ótico simples

Windows XP Home SP2 original com todas as atualizações pelo Windows Update

Monitor Asus 17"

Resumidamente, desde o 1º dia de uso o PC congela sem dar aviso depois de ~1,5 dia de uso. Acontece sempre, exceto por hoje, o mesmo tipo de travamento: a tela, o teclado, o som páram e o mouse continua respondendo até que eu clique várias e repetidas vezes, aí só então o mouse trava. Hoje, a diferença foi que depois de travar, eu ainda consegui selecionar com o mouse ícones da área de trabalho e mesmo clicando várias vezes seguidas o mouse não travou.

Toda vez que eu desligo após o travamento, e ligo novamente após espera de ~20 segundos o Windows inicia e trava ou na tela de login ou pouco depois de logar. Se eu repitir isso umas 3 vezes (desligar e ligar) o Windows trava antes de logar e ocasiona uma falha no Windows, requerendo sua reinstalação/recuperação.

Nos primeiros dias de travamento, após religar a máquina eu alterava alguma configuração, como desativar o driver secundário da placa de video ou instalar a última versão do driver principal. Então a partir daí o computador funcionava por mais ~1,5 dia.

Depois de 1 semana fazendo isso, levei o gabinete para testes na WAZ, em Belo Horizonte-MG. Lá eles fizeram testes de estresse durante 1 semana com software específicos em CPU, memória, placa de video e rodaram o teste do jogo F.E.A.R. várias vezes. Mesmo assim eles não conseguiram travar a máquina.

Suspeitando que a causa esteja em algo que não levei à WAZ, ao primeiro congelamento troquei o mouse Mtek PS/2 por um sem marca PS/2. O computador funcionou por mais 2 dias quando então ele trava. Quando o reiniciei ele travou logo no login. Desliguei, troquei o mouse por um serial sem marca ontem a tarde, mas ele travou a 30 min atrás. Troquei este mouse pelo 1º: o Mtek. Estou escrevendo esta mensagem com este PC e espero que ele funcione por mais 1,5 dia.

Um padrão surgiu nos primeiros dias: ao instalar o jogo F.E.A.R. original de 5 CDs no primeiro dia de uso, o PC travou com o 5º CD. Religuei, desinstalei e consegui instalar desta vez. Quando eu formatei o HD e reinstalei o Windows no dia seguinte, o PC trava logo após colocar o 1º CD deste jogo. Tentei de novo e ele travou próximo ao 2º CD. Acho que tentei mais uma vez mas depois o Windows travou antes do login, quando tive que recuperar a instalação do Windows.

Após a recuperação eu consegui instalar o jogo. Isso tudo foi feito depois de instalar os jogos Doom3 e Call of Duty 2.

O uso do PC nestas 2,5 semanas foi p/ acessar Internet (travou 1 ou 2 vezes), jogar Doom3 (nunca travou), Call of Duty 2 (travou 2 vezes), F.E.A.R. (travou 2 ou 3 vezes durante o jogo). O PC travou também sem estar em atividade.

A temperatura da CPU mantém-se em 25-28ºC, e do sistema em 28-30ºC mesmo após os travamentos. Informação obtida pelo BIOS da placa mãe Gigabyte.

A rede elétrica daqui de casa parece boa: não há cortes aparentes de energia, o estabilizador não faz barulho "clique", um outro computador funciona bem em casa (de vez em quando seu HD liga e desliga: computador "PCCHIPS").

Não sei se é normal com o Windows XP, mas o HD frequentemente entra em leve atividade mesmo enquanto não estou usando o PC.

Em Informações do sistema, na seção "Recursos de Hardware->Conflitos/Compartilhamento":

Porta de E/S 0x0000A000-0x0000AFFF PCI standard PCI-to-PCI bridge

Porta de E/S 0x0000A000-0x0000AFFF RADEON X1600 Series

Porta de E/S 0x00000000-0x00000CF7 PCI bus

Porta de E/S 0x00000000-0x00000CF7 Controlador de acesso direto à memória

Porta de E/S 0x000003C0-0x000003DF PCI standard PCI-to-PCI bridge

Porta de E/S 0x000003C0-0x000003DF RADEON X1600 Series

IRQ 22 Standard Enhanced PCI to USB Host Controller

IRQ 22 NVIDIA nForce 430/410 Serial ATA Controller

IRQ 23 NVIDIA nForce 430/410 Serial ATA Controller

IRQ 23 Driver de Barramento Microsoft UAA para High Definition Audio

Endereço de memória 0xE0000000-0xEFFFFFFF PCI standard PCI-to-PCI bridge

Endereço de memória 0xE0000000-0xEFFFFFFF RADEON X1600 Series

Endereço de memória 0xA0000-0xBFFFF PCI bus

Endereço de memória 0xA0000-0xBFFFF PCI standard PCI-to-PCI bridge

Endereço de memória 0xA0000-0xBFFFF RADEON X1600 Series

Porta de E/S 0x000003B0-0x000003BB PCI standard PCI-to-PCI bridge

Porta de E/S 0x000003B0-0x000003BB RADEON X1600 Series

No Gerenciador de dispositivos não há hardware em conflito ou mal instalado.

Ainda não abri o gabinete para não perder a garantia.

Outra coisa: comprei um cabo DVI-I, mas a entrada do monitor é DVI-D e a saída da placa de video é DVI-I. Posso quebrar os pinos extras de uma ponta do cabo DVI-I p/ "transformá-lo" em DVI-D - DVI-I ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara como esta na garantia conversa com os tecnicos, troca uma ideia leva todo o seu micro para eles testarem. Tente mudar o teclado e mouse para entrada usb, e veja o que vai dar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola,meu caro colega já tive esse probleminha ,configurava a bios e não durava muito tempo,descobri q quando ligava o pc no outro dia as configuracoes estavam todas alteradas,entaun troquei a pilha e resolveu meu problema espero ter te ajudado,ate mais..valeuuu.. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido sozinho.

Após recolocar o mouse original, o Mtek, o PC não travou mais. Naquele dia eu apenas fiz atualizações pelo Windows Update do Windows Defender ( Definition Update 1.14.1659.7 for BETA Windows Defender (KB915597) ) e do Windows Media Player 10 ( Atualização de segurança para o Windows Media Player 10 para Windows XP (KB917734) ).

E hoje descobri que havia vários trojans no PC, embora desde o 1º dia de uso, e mesmo depois de reformatar, acontecia os travamentos.

Talvez era um problema do sistema PS/2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×