Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
mad666

O HD q some e aparece apos reiniciar o PC

Recommended Posts

Tenho um HD PATA de 80 Gb da samsung com quase 2 anos de uso q apos uma "tentativa" de desfragmentaçao ( apareceu uma tela de erro apos algum tempo desfragmentando ), começou a "sumir" e deixa de ser reconhecido pelo windows. Apos reiniciar o PC, o checkdisk faz uma analise automatica antes de iniciar o Windows e reaparece novamente e some apos algum tempo de uso do PC. Se tento desfragmentar novamente, o Windows avisa com uma tela q esse procedimento não é possivel, pois um agendamento do chkdsk está marcado p/ o proximo boot.

será q formatando, resolveria esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando esse Hd deixa de ser reconhecido pelo Windows ele também não é reconhecido na bios (setup)?

Se também não for reconhecido no setup, veja se não é nenhum mau contato nos cabos de força e de dados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Desconectei tudo, retirei o HD do gabinete, limpei os contatos, recoloquei-o de volta e executei o chkdsk. Tudo ok.

    Fiz backup e formatei o bichao. Por enquanto, tá tudo resolvido.

    Respondendo: ele sumia também do setup.

    Acho q foi um misto de falha logica ( bode durante a desfragmentaçao ) com falha fisica ( mau contato com algum conector ), se isso é possivel...

    Qualquer novidade, posto aqui.

    valeu a dica, Libra.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×