Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
tapom

[Resolvido] Problema com partição no HD SATA

Recommended Posts

Vou contar o que aconteceu... Tenho uma MB Asus A7N8X DELUXE 2.0 e 1 HD SATA I 160GB SAMSUNG... Hoje comprei outro HD de 250GB SATA II da SAMSUNG e habilitei ele p/ Sata I...

Resumindo, após o Bios "Silicon Image" reconhecer os 2 HDs e o Windows XP não!...Entrei na Bios da Silicon e mandei Criar um tal de RAID 1 ...Depois disso não consigo entrar mais no Windows.... Este Meu HD de 160GB tem duas partições .... No caso, tem como recuperar??????? como??????? Pelo que parece ele perdeu o "Fat". Sem problema se tiver que formatar a partição 1 ... mas preciso manter a 2!!! ... Tentei instalar o WINXP e ele disse que este HD de 160 GB precisa ser particionado.... Ele identifica como um HD ZERO!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, tudo indica que você formatou seu hd sem querer, toda vez que é feito um raid os 2 hds sao formatados...

Eu não sei de programas, mas sei que se voce instalar o xp no outro hd você pode rodar um programa de recuperaçao no hd que tinha os dados, isso se você não deu low level format.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dispensamos a recompensa porque o fórum existe exatamente para pessoas menos afortunadas que não podem pagar um técnico encontrem informações e possam resolver pessoalmente os seus problemas... Esse é o espirito do nosso fórum!!!

Primeiramente você deve instalar o HD que você quer recuperar como slave em um computador com outro HD funcionando perfeitamente com sistema operacional instalado.

Depois disso você pode utilizar o Partition magic e verificar se realmente foi somente a FAT (se você utilizava FAT32) ou a MFT (se você utilizava NTFS) que se perderam e recuperar o sistema de arquivos com o proprio Partition Magic.

Caso não tenha sido apenas uma perda de tabela de alocação de arquivos e sim uma formatação devido a montagem de uma matriz raid, então você deve utilizar um programa de recuperação de arquivos como (recomendo o GetDataBack e o EasyRecovery) e recuperar todos os arquivos que você necessitar nesse HD para após isso transferi-los novamente para o HD danificado.

Só uma dica se você não tiver muito sucesso na recuperação de dados com esses dois programas que eu indiquei tente utilizar o Lost & Found da PowerQuest ou o R-studio que apesar de serem programas pagos são de ótima qualidade e recursos.

E por favor poste de o procedimento deu certo.

Atenciosamente,

Luciano Roberto®™

Clique aqui e leia o meu novo tópico sobre Unidades da Informática

Clique aqui e entenda mais sobre SATA-I e SATA-II

Entenda mais sobre RAID e seus diversos Níveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos!

Luciano, gostaria de agradecer pelas dicas. Tive um problema recentemente e resolví depois que lí sua resposta aqui. Valeu mesmo!

Consegui recuperar todos os meus dados de um hd sata com a mbr corrompida.

Só pra constar que tentei usar o Partition Magic, mas ele mesmo mostrava o HD como "BAD" e fiquei com medo de tentar qualquer coisa usando esse programa e perder tudo de vez. Foi então que resolvi tentar o EasyRecovery e deu certinho pra fazer o backup.

Valeu luciano!

Compartilhar este post


Link para o post
Compartilhar em outros sites

...e se a perda de partição ocorreu ao se tentar montar um HD adicional, sob Red Hat? Aparentemente o sistema renomeou o HD1 para HD* e perdi os indices dos dados. Eles estão lá por conta do espaço ocupado.

Antes de me suicidar, posso tentar algo menos drástico?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Dispensamos a recompensa porque o fórum existe exatamente para pessoas menos afortunadas que não podem pagar um técnico encontrem informações e possam resolver pessoalmente os seus problemas... Esse é o espirito do nosso fórum!!!

Primeiramente você deve instalar o HD que você quer recuperar como slave em um computador com outro HD funcionando perfeitamente com sistema operacional instalado.

Depois disso você pode utilizar o Partition magic e verificar se realmente foi somente a FAT (se você utilizava FAT32) ou a MFT (se você utilizava NTFS) que se perderam e recuperar o sistema de arquivos com o proprio Partition Magic.

Caso não tenha sido apenas uma perda de tabela de alocação de arquivos e sim uma formatação devido a montagem de uma matriz raid, então você deve utilizar um programa de recuperação de arquivos como (recomendo o GetDataBack e o EasyRecovery) e recuperar todos os arquivos que você necessitar nesse HD para após isso transferi-los novamente para o HD danificado.

Só uma dica se você não tiver muito sucesso na recuperação de dados com esses dois programas que eu indiquei tente utilizar o Lost & Found da PowerQuest ou o R-studio que apesar de serem programas pagos são de ótima qualidade e recursos.

E por favor poste de o procedimento deu certo.

Atenciosamente,

Luciano Roberto®™

Clique aqui e leia o meu novo tópico sobre Unidades da Informática

Clique aqui e entenda mais sobre SATA-I e SATA-II

Entenda mais sobre RAID e seus diversos Níveis.

Fiz exatamente o q você falou... Coloquei o HD sem apartição como SLAVE e instalei tudo novamente no novo HD "SATA II" depois rodei o R-studio que comprei FULL no HD "slave" ...Consegui recuperar TUDO!!!!... Não perdi uma virgula!!!.... :palmas: :palmas: :palmas: :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×