Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
K22

Forceware 91.47 WHQL

Posts recomendados

"carom 3d... vai ter gosto pra tudo ein Oo"

Pensei que esse topico era discutir Drivers Nvidia e não o gosto gosto dos membros, se quer postar bobeiras vá ao topico dos bate papos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera...acaba de sair o 91.48 WQHL...caraca....é um atrás do outro....pena q nenhum tenha um efeito extraordinario!!!! <_<

Amigo esse driver é versão beta! Oficial mesmo é o 91.47 :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
em compensação o jogo Carom 3d ficou com pletamente zoado

Com o pc da assinatura acontece o mesmo , porém quando atualizei o driver acima da versão 91.15 consigo usar a opção "refletir tudo" do HL2 sem perder frames e uma melhoria geral em outro jogos .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma duvida que tenho faz tempo..mas só agora q lembrei de perguntar..

aquela pasta NVIDIA que a instalação cria... ela pode ser removida depois de instalado...é uma pasta temporaria apenas com os arquivos necessarios para a instalação ??

Posso deletar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

duvida em relação ao driver cleaner... no cleaner selection eu seleciono que opção pra remover so o driver da placa de video? e tem que ser em modo de segurança porque?

desde já grato...

Compartilhar este post


Link para o post
Compartilhar em outros sites

duvida em relação ao driver cleaner... no cleaner selection eu seleciono que opção pra remover so o driver da placa de video? e tem que ser em modo de segurança porque?

desde já grato...

Para os forceware seleciona o nvidia depois click em start.

Tem que ser em modo de segurança porque o programa não deleta os arquivos no modo sistema normal. Mesmo ele dizendo que os arquivos foram deletados não é verdade. Tenta fazer um teste usa o programa no sistema normal reinicia e depois usa novamante o programa, simplesmente vai aparecer todos os aquivos que tinha sido deletado da primeira vez. Por isso tem que ser em modo de segurança, assim ele realmente deleta os arquivos :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acabei de descobrir que meu pc estava reiniciando à toa...ai desabilitei o "reiniciar automatico" do windows....e quando deu pau constatei que era o arquivo nv4_disp.dll que estava dando erro.

Como eu tinha atualizado antes pra esse driver novo...e reportei os erros nos videos....resolvi seguir o guia de instalação do tópico.

Agora os videos funcionam perfeitos...com o driver novo.... e espero que os erros do nv4_disp.dll não aconteça mais. porque reiniciava à toa...as vezes nem estava fazendo nada d+ e pam..reiniciava...

Tomara q não de mais isso...

Ainda não testei com os jogos...ultimamente tenho jogado só Americas Army. Estou pegando o novo Call of Juarez e testarei também com ele.

Valeu ai..

estava dando o mesmo problema no meu, iniciava o windows e daí uns 2 min piscava a tela, travava e reiniciava.

Agora parou isso, mas se coloco um jogo que exija um pouco da placa já reseta de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

V3L4ND como eu entro em modo de segurança? eu sei que tem que pressionar f8 mas em que momento? na hora que ta passando a barrinha azul?

Compartilhar este post


Link para o post
Compartilhar em outros sites

V3L4ND como eu entro em modo de segurança? eu sei que tem que pressionar f8 mas em que momento? na hora que ta passando a barrinha azul?

É antes da barra azul, quando voce liga a maquina já começa apertar F8 e fica apertando até entrar numa tela de opições, dai é só voce colocar para iniciar em MODO SEGURO . :D

Obs: voce tem que ficar apertando antes do post de contagem de memoria e detecção do hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

V3L4ND como eu entro em modo de segurança? eu sei que tem que pressionar f8 mas em que momento? na hora que ta passando a barrinha azul?

Editado: Pifo a net !! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei esse drive na minha FX5500 256MB e no jogos ficou como se eu estivesse usando o dual view, ou seja, ficou só metade do jogo da tela, como se tivesse outro monitor conectado....estranho isso?!?!?!?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei esse drive na minha FX5500 256MB e no jogos ficou como se eu estivesse usando o dual view, ou seja, ficou só metade do jogo da tela, como se tivesse outro monitor conectado....estranho isso?!?!?!?

Isso aconteceu comigo, tipo se voce usar anti alising 2x acontece isso, mas se voce usar 4x ou 8x fica normal. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu instalei ontem a noite esse driver novo. Eu estava antes com o 84.21 ainda.

Mas aconteceu uma coisa engraçada...e nada agradavel.

hoje cedo rodei um trailer em quicktime...e foi perfeito.... mas durante a tarde fui assistir umas series aqui e vi que a img estava muito ruim... as cores tudo muito forte e estranhas...saturadas d+... longe do normal.

Isso aconteceu do nada.... porque não foi mexido em mais nada no pc. Nem desligar....só reiniciou depois q instalou o driver ontem. O pc fica ligado de noite e tal...

Ai resolvi testar o quicktime de novo...e ficou muito ruim a img dele também...que estava boa depois do driver novo.

não sei o que deu...mas atrapalhou nessa parte de videos.

Uso os codecs instalados 1 por 1..sem pack nenhum... e os essenciais.

Ai o que fiz foi reverter o driver para o anterior instalado...la em propriedade de video ..no gerenciador de dispositivos.

Assim...parece q não resolveu muito..os videos do BSplayer voltaram..mas do quicktime não.

Ai o que salvou mesmo foi restaurar o sistema pra 2 dias atrás....e voltou tudo ao normal...com o driver 84.21.

só pode ter sido o driver novo...porque não coloqui nem mexi em mais nada no pc...nesse meio tempo.

Minha placa é uma geforce 6800 GS

ai amigo estava vendo o topico e vi que você ta com o mesmo problema que eu a minha tambem e uma 6800gs sera que isso só acontece nas 6800gs alguem ai com a 6800gs instalo esse driver ai e ficou bom?

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai amigo estava vendo o topico e vi que você ta com o mesmo problema que eu a minha tambem e uma 6800gs sera que isso só acontece nas 6800gs alguem ai com a 6800gs instalo esse driver ai e ficou bom?

resolvido o problema eu desinstalei tudo ate o nforce driver e depois passei o driver cleaner e instalei tudo de novo e ficou ótimo aqui bom e isso se alguem estiver com problemas nos videos faça uma remoção completa e instalem de novo deve resolver fuiiiiiiiiiiiiii

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso aconteceu comigo, tipo se voce usar anti alising 2x acontece isso, mas se voce usar 4x ou 8x fica normal. :)

foi exatamente isso q aconteceu com meu irmão!!! :angry:

não tem como arrumar não??? é pau no driver mesmo??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, acrescentando a lista de :priv: q pssívelmente tenham surgido com esse novo driver, aconteceu comigo agora a pouco. Instalei o driver 91.47 e fui jogar quake 4! Rodou beleza no início. Saí do jogo e fui fazer um teste com algumas configurções novas do driver (que ao menos eu não tinha visto ainda) salvei as modificações e fui tentar rodar doom 3! Primeiro rodou mas ignorou os filtros, mesmo habilitados, depois mexi um pouco nas configurações e tentei entrar de novo. Nada :ahh: , nem debaixo de porrada! Nem Doom 3 nem Quake 4, rodaram. Toca Race Driver foi lizinho e Far Cay também, mas os de OpenGL nada!

Desinstalei o driver e voltou ao normal.

Alguém mais teve o problema com o OpenGL! Depois de atualizar o ForceWare?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu to usando na minha xfx geforce 6600gt 256mb o driver q veio no cd a versão é a 81.98b se eu instalar essa versão mais nova irá melhorar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode até ser que melhore, mas tendo em vista a quantidade de pessoas com problemas após a instalação do driver eu não aconselharia a instalação do novo.

Eu instalei o novo aqui no meu e ferrou com tudo. Já voltei com o driver do cd, já formatei o hd e instalei tudo de novo. Nada deu certo. Tenho uma MSI 6600GT e não consigo jogar nada além de paciência e campo minado.

Se você quiser tentar, vai por sua conta e risco. Mas eu não aconselho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode até ser que melhore, mas tendo em vista a quantidade de pessoas com problemas após a instalação do driver eu não aconselharia a instalação do novo.

Eu instalei o novo aqui no meu e ferrou com tudo. Já voltei com o driver do cd, já formatei o hd e instalei tudo de novo. Nada deu certo. Tenho uma MSI 6600GT e não consigo jogar nada além de paciência e campo minado.

Se você quiser tentar, vai por sua conta e risco. Mas eu não aconselho.

viu mas tem outra versão melhor e q funcione td certo porque a que tenho no cd é 81.89b essa versão é boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu instalei ontem a noite esse driver novo. Eu estava antes com o 84.21 ainda.

Mas aconteceu uma coisa engraçada...e nada agradavel.

hoje cedo rodei um trailer em quicktime...e foi perfeito.... mas durante a tarde fui assistir umas series aqui e vi que a img estava muito ruim... as cores tudo muito forte e estranhas...saturadas d+... longe do normal.

Isso aconteceu do nada.... porque não foi mexido em mais nada no pc. Nem desligar....só reiniciou depois q instalou o driver ontem. O pc fica ligado de noite e tal...

Ai resolvi testar o quicktime de novo...e ficou muito ruim a img dele também...que estava boa depois do driver novo.

não sei o que deu...mas atrapalhou nessa parte de videos.

Uso os codecs instalados 1 por 1..sem pack nenhum... e os essenciais.

Ai o que fiz foi reverter o driver para o anterior instalado...la em propriedade de video ..no gerenciador de dispositivos.

Assim...parece q não resolveu muito..os videos do BSplayer voltaram..mas do quicktime não.

Ai o que salvou mesmo foi restaurar o sistema pra 2 dias atrás....e voltou tudo ao normal...com o driver 84.21.

só pode ter sido o driver novo...porque não coloqui nem mexi em mais nada no pc...nesse meio tempo.

Minha placa é uma geforce 6800 GS

To com o mesmo problema aqui brother ://

daí fui no painel de controle...e na opção "NVIDIA CONTROL PANEL" e mexi la nas barras de ajuste de video. De primeira funcionou tudo beleza..depois voltou de novo ¬¬

Alguem sabe o que fazer???

minha vga é uma 7800GT da evga

Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois que instalei este driver detonei meu pc.

1º - Instalei tudo beleza, conforme as dicas da nvidia e tal. Entrei pra jogar Call of Juarez. Até aí tudo bem. Joguei umas 2h o jogo sem problema. Resolvi sair do jogo pra jogar outro. Aí começou o problema. Fica travado no desktop. Não consigo acessar mais, mas o esquisito é que o pc não tá travado... apenas não consigo ver mais nada além do desktop.

2º - Toda vez que mando abrir uma janela o monitor fica piscando como se fosse aquela mudança de resolução que a tela fica escura e depois volta com a imagem. Enquanto eu escrevia isso aqui o monitor piscou umas 30 vezes.

3º - Até eu descobrir que era a bofera deste driver levei um século. Por conta dele já formatei meu pc umas 10 vezes. Isso num intervalo de uns 4 dias.

Conclusão: Esse driver ficou um lixo. Não sei por que isso acontece. Se alguém estiver tendo o mesmo problema, favor me contactar que eu to endoidando já. ehehhehe.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando eu saio do war craft a tela fica preta... so com reset pra volta... falo nada... a nividia podia tomar vergonha na cara e fazer driver igual da ati

Compartilhar este post


Link para o post
Compartilhar em outros sites

putzz....

os ultimos 5 driver q eu peguei estão dando pau...

o ultimo a tela ficava como c tivesse dualview como um amigo disse, dai eu resolvi pegar outro; o que estou agora; mais jogos como Most Wanted e o Worm 4 Mayhem os videos ficam travando, tipo. imagem, som, imagem entendem ? >/

to pegando esse aqui....

alguem sabe um driver mesmo que antigo BOM que me aconselhe pra minha VGA ?

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!