Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest marcelo_penteado

Xp port não reconhece acento, etc

Recommended Posts

Guest marcelo_penteado

Meu XP é portugues total, não aquela mutação que estava saindo antigamente (meio port meio ingres). Bem o ocorrido é que de uns tempos para cá ele não mais reconhece pastas e arquivos com acento ou ç, exemplo: se tiver uma pasta vídio (com acento no i) e pedir para rodar um arquivo qualquer, ele diz que não encontrou, ai eu tiro o acento passando para vídeo, e roda beleza. Mensagens de programa de terceiros (quicktime, real) vem tudo com caracteres que substituem acentos tipo: canção vira can¦µo, férias vira f¶rias etc. Isso vem acontecendo, como foi dito no começo, a algum tempo. Pode parecer gozação mas fui perceber isto depois de instalar o beta do WMP9, não sei se tem relção. Já formatei, e instale o XP umas 3 vezes e continua. Tenho meu HD particionado em 3 partes, um para o XP, outro para 98 e o ultimo para meus dados (imagens, vidios, musicas), especulando e parecendo paranóico ( na verdade eu sou) poderia remotamente o WMP9 ter implantado arquivos nestas unidades, sei lá, controle de licença etc, que possam estar interferindo. Valeu desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×