Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guest pentagames

[Resolvido] Problemas placa mÃe asrock k7s8x

Recommended Posts

Guest pentagames

<font color='#000000'>Ola Amigos,

Primeiramente é um prazer postar um tópico aqui. Só que antes de mais nada gostaria de dizer que esse tópico é de dúvida e não de esclarecimento.

Eu acabei de montar uma lan house com 15 computadores. Todos com Athlon XP 1.8, 256 DDR 266, HD 40 GB e placa mão AsRock K7S8x.

Atualmente as máquinas estão com o windows98, pois quando fui instalar o windows XP (na verificação de hardware) retornou uma mensagem de erro (Tela Azul).

Logo percebi que algum dispositivo não era suportado pelo XP e desabilitei "tudo" da BIOS. Voltei a iniciar a instalação e deu o mesmo problema.

Percebi que na mensagem de erro mostrava que talvez o problema poderia ser com o disco rigido. Tirei o disco rigido das máquinas com a placa mãe asrock e coloquei na minha máquina de casa. Instalei o XP sem problemas. Coloquei novamente o HD (com o XP instalado) na máquina com a placa AsRock K7S8x. Ao iniciar o sistema apresentou o mesmo problema/erro.

Não sei mais o que fazer, talvez vocês possam me ajudar.

Abraços e Obrigado.

:-baaa</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Tenho uma dessas sem problemas e muito boa por sinal. Mas é como o Coelho72 falou, você tem que verificar estes dispositivos que foi mensionado pelo Coelho72.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>Pergunta boba mais ai vai ela...

você instalou os drivers para o controlador IDE q devem ter vindo com o CD da placa mãe? Tentou pegar drivers mais atuais para instalar??</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest filipeutzig

<font color='#000000'>Amigo eu tenho uma ASRock K7S8X, com o windows XP pro instalado nela sem problemas, se você estava tentando usar o home editon passe para o XP professional, que é muito melhor!!!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest pentagames

<font color='#000000'>Athlon XP 1,8, 256 DDR, Pl Video Geforce 4 Inno 128 MB DDR.

Drivers da controladora IDE? A instalação é Stopada com o erro. Se não consigo instalar o windows como vou instalar os drivers?!

O windows XP HE é podre. Comprei 15 licenças para o win XP pro e crei q o problema não seja com o win e sim com a máquina.

Obrigado pela força amigos....

Abraços,

Tiago.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest pentagames

<font color='#000000'>Não sei qual a marca da memória. só lembro que a máquina roda sem problemas no win 98/me

Abraços,</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×