Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest xashtarx

[Resolvido] Problemas icq e irc

Recommended Posts

Guest xashtarx

<font color='#000000'>aí feras, gostaria q tirassem uma duvida minha.

 Apos eu ter instalado o winxp eu não consigo enviar arquivo pelo irc, a pessoa recebe ele mas so fica no 0% so que se a pessoa me enviar algo eu recebo tudo beleza, já no icq é o contrario, eu não consigo receber, aceito e salvo na pasta mas fica no 0% sem transferencia de dados agora pra enviar eu envio normalmente. Bom eu suspeito que seja alguma configuração do winxp q esteja configurada para segurança na net, so q não encontrei nada relacionado, isso não aconteceu em nenhum outro win, e vejo q meu amigo tem o mesmo problema assim como outras pessoas possam ter o mesmo, epero q alguem aí saiba do que se trata, valeuz aí!!

obs (já testei todas versões do icq e alguns scripts do irc) :muro:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#810541'>O WinXP tem um firewall nativo, veja se ele não está habilitado nas propiedades avançadas da sua conexão.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>

Postado Originalmente por noporeao@05 Julho 2003,01:53

O WinXP tem um firewall nativo, veja se ele não está habilitado nas propiedades avançadas da sua conexão.

Uso IcQ Lite e firewall do WinXP ativada. Minha conexão Internet é por cable modem.

Como configuro corretamente a firewall do WinXP para que possa enviar e receber arquivos pelo IcQ Lite?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>É só desabilitar o firewall do XP (clicar no 2 monitores da conexão, ao lado do relógio, e propriedades) que esses "problemas" desaparecem.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>

Postado Originalmente por VwPhoenix@06 Set. 2003,01:10

É só desabilitar o firewall do XP (clicar no 2 monitores da conexão, ao lado do relógio, e propriedades) que esses "problemas" desaparecem.

Já fiz isso, mas não resolveu. Tudo indica que é por causa de uma firewall que há no meu provedor. A princípio também pensei que o motivo fosse a firewall do meu WinXP ou o fato de minha conexão usar IP dinâmico (ou mascarado), sei lá. O suporte do meu provedor ficou de me dar um retorno. Enquanto isso, quem tiver alguma dica, esta será bem-vinda.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>

Postado Originalmente por @lberto@06 Set. 2003,09:31

...Tudo indica que é por causa de uma firewall que há no meu provedor. A princípio também pensei que o motivo fosse a firewall do meu WinXP ou o fato de minha conexão usar IP dinâmico (ou mascarado), sei lá. O suporte do meu provedor ficou de me dar um retorno. Enquanto isso, quem tiver alguma dica, esta será bem-vinda.

Bem, o problema de não poder enviar e receber arquivos pelo IcQ parece-me superado. Pelo menos foi o que pude conferir há pouco através de teste realizado diretamente com um dos assistentes técnicos do meu provedor. Tratava-se mesmo de bloqueio feito pela firewall dele, provedor.

Agora vou partir para o mIRC. É quase certo que a causa seja também a firewall do provedor. Depois postarei o resultado.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>Se os provedores começarem a fazerem isso, o que vai ter de gente xingando, hehehehe.

Pior quando o suporte diz que o problema é no seu computar e você tem certeza que não tem nada errado. Já passei por isso uma vez quando usava conexão discada. Depois me ligaram dizendo que descobriram o problema.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>

Postado Originalmente por @lberto@10 Set. 2003,18:49

...

Bem, o problema de não poder enviar e receber arquivos pelo IcQ parece-me superado. Pelo menos foi o que pude conferir há pouco através de teste realizado diretamente com um dos assistentes técnicos do meu provedor. Tratava-se mesmo de bloqueio feito pela firewall dele, provedor.

...

Que nada! Quando fui testar com outros contatos constatei que o problema continua. E o pior: responderam-me que não podem fazer nada, porque uso IP dinâmico.

Que droga!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×