Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Juniorrj

[Resolvido] Riva tunner?

Recommended Posts

Guest Juniorrj

<font color='#000000'>Estou seguindo todos os passos pra poder instalar corretamente uma Gef4Mx440se numa pcchips M810L.

Já atualizei a BIos pra uma versão de janeiro desse ano, baixei o sis 1.16 pro AGP, to baixando o directx 9.0.

AGORA QUE PROGRAMA é ESSE RIVA TUNNER?

é preciso dele mesmo depois de tudo que já fiz para que a placa funcione normal?

Se sim, onde eu acho esse programa? já cacei aqui e nada.

Espero resposta,

Junior</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Juniorrj

<font color='#000000'>Bom, consegui baixar o Riva Tuner, alguem desse fórum pode me dizer o que eu tenho que configurar pra usar uma geforce 4 mx440se com uma pcchips m810L. Dizem que tem q desabilitar o agp fast writes, mas eu não sei como. </font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Cara, beleza?

Bom, primeiro, diga exatamente qual e o seu problema, eu não to entendendo nada...!

A sua placa de video esta funcionando? Sua placa-mãe e o modelo que vem com slot AGP? voce espetou a placa de video e não acontece nada?

Tente tirar o rabicho do video onboard, ir no setup e desabilitar o video onboard!

Riva turner e um programa para overclock, isso eu sei mas como fuçar nele, eu não faço ideia!!! :tanta:  

Falou cara, tomara que tudo funcione beleza!!!:-BEER</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Juniorrj
Postado Originalmente por Renatomarcelino@06 Julho 2003,11:17

<font color='#000000'>Cara, beleza?

Bom, primeiro, diga exatamente qual e o seu problema, eu não to entendendo nada...!

A sua placa de video esta funcionando? Sua placa-mãe e o modelo que vem com slot AGP? voce espetou a placa de video e não acontece nada?

Tente tirar o rabicho do video onboard, ir no setup e desabilitar o video onboard!

Riva turner e um programa para overclock, isso eu sei mas como fuçar nele, eu não faço ideia!!! :tanta:  

Falou cara, tomara que tudo funcione beleza!!!:-BEER</font>

<font color='#000000'>uauakra, eu ainda anem instalei a placa e to só tirando dúvidas.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×