Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
toddy73

Ie 6 - ficou tudo escolhambado

Recommended Posts

<font color='#000000'>Pessoal,

Sou usuária do Opera, mas infelizmente ainda preciso do Internet Explorer para usar o site do banco onde tenho conta. Eu usava até ontem a versão 5, a que veio com o Windows 98, e funcionava bem, até que hoje, não conseguindo usar o banco, resolvi atualizar o navegador. Primeiro, baixei o Service Pack, conforme instruções do site do banco. Como não resolveu, fiz o update pro Internet Explorer 6, pelo site da Microsoft.

Resultado: o Internet Explorer não entra mais no banco nem em site nenhum e, pra piorar, o visual do meu Windows Explorer ficou diferente (não mostra mais as pastas no lado esquerdo e os arquivos no lado direito). Fui no Painel de Controle / Remover Programas, mas o IE não está lá. Já pesquisei no Google alguma solução, mas não encontrei.

Por favor, se alguém já passou por isso ou sabe como resolver, me ajude.

Muito obrigada,

Cláudia</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • <font color='#000000'>Bom, pessoal, eu continuei rodando atrás de uma solução e consegui baixar uma atualização do 20 MB do IE6 no site da Microsoft, mas não pra atualizar a partir de lá, que o tamanho é menor mas foi o que deu problema. Arrisquei com esses 20 MB e tudo voltou ao normal. Ufa! Fica então o recado, se alguém tiver o mesmo problema. E a quem não teve eu recomendo não fazer atualização direto do site da Microsoft. Abraços!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>cara, eu recomendo exatamente o contrario, não sei o que houve com seu micro, mas deve ter baixado algums atualizaçoes criticas junto, isso da erro mesmo, baixe uma por uma, mas se resolveu seu problema, ótimo, mas mesmo assim recomendo fazer esses downloads pelo site mesmo da microsoft....</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×