Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
sstefanello

Help! Acho que deu problema!

Posts recomendados

Olá.

Tenho uma placa mãe asus k8n, e 2 hds, um quantum lct20 20gb que uso como slave e um maxtor 2F030L0 Fireball 3 ATA133 30 gb que uso como principal, com 2 partições, uma de 20gb pro sistema (windows vista) e outra com o resto pra salvar meus documentos.

Ontem fui formatar pra instalar o windows xp, aí inicializei pelo cd, fiz todo o procedimento de formatação e cópia dos arquivos, e quando faoi reiniciar pela 1º vez não inicializou mais.

No boot, além dos dados habituais, como contagem de memória, primary master, ..., parou na seguinte mensagem:

Pri Master: Maxtor 2F030L0 VAM51JJ0

Ultra DMA Mode-6, S.M.A.R.T. Capable and Status OK

E não saia dessa mensagem. Nem entrava na bios ou inicializava no cd ou disquete. A princípio pensei ser bios. Tentei resetar, não adiantou, nem atualizar ou recuperar resolveu o problema, nem trocar o cabo adiantou.

Instalei o hd em outro pc, com uma placa asus k8v-x, e dava o mesmo erro, independente se tivesse mais algum periférico conectado ou não, ele parava o boot nesse ponto aí em cima.

No meu pc instalei agora um quantum bigfoot 1,2gb (da minha falecida vó) e windows 2000 pra poder acessar a net.

O hd não é o pior, o problema são meus projetos de engenharia que ficaram lá dentro.

Alguma sugestão????

Compartilhar este post


Link para o post
Compartilhar em outros sites

SRStefanello,

Isso está parecido com aquela frase famosa:

Não acredito em briuxas, mas que elas existem, existem !!!

Eu não acredito em coincidências, mas elas ocorrem... pode ser que o HD deu pane justamente na hora que você resolveu fuçar nele... se em outro micro você não consegue vê-lo, então ele se foi... bem, desde que você tenha ligado ele corretamente... com o JUMP na posição de Slave, tente deixá-lo como segundo HD em algum micro e, se der certo, copie suas coisas importantes...

Sua placa mãe também pode estar reconhecendo o HD erroneamente... ULTRA DMA 6 existe em HD modernos... HD antigos de 20 ou 30 GB acho que nçao chega a tanto, mas apenas acho, pois não tenho certeza... dê um boot e entre no setup... verifique esse aspecto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

SRStefanello,

Isso está parecido com aquela frase famosa:

Não acredito em briuxas, mas que elas existem, existem !!!

Eu não acredito em coincidências, mas elas ocorrem... pode ser que o HD deu pane justamente na hora que você resolveu fuçar nele... se em outro micro você não consegue vê-lo, então ele se foi... bem, desde que você tenha ligado ele corretamente... com o JUMP na posição de Slave, tente deixá-lo como segundo HD em algum micro e, se der certo, copie suas coisas importantes...

Sua placa mãe também pode estar reconhecendo o HD erroneamente... ULTRA DMA 6 existe em HD modernos... HD antigos de 20 ou 30 GB acho que nçao chega a tanto, mas apenas acho, pois não tenho certeza... dê um boot e entre no setup... verifique esse aspecto...

Pois é, ele foi corretamente instalado em outro pc, tanto como slave na IDE 1, como master na IDE 2, só ele no cabo, desligando o drive de dvd.

No post ele é reconhecido, mas parece que não inicializa, sei lá, mas parece que é quando é pra começar a ler os dados ou carregar, mas estranho como escravo também aconteça isso.

Esse hd é esse aqui. Ele tem 30gb mesmo, embora pareça estranho para um hd UDMA 6. Deve ser um modelo inicial.

O problema é que no pc em que eu conectar ele, o pc não liga, daí não consigo fazer nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SRStefanello,

Entendi que nem como SLAVE ele liga... então fica difícil recuperar os dados... pode ser falha mecânica ou da placa lógica... pode ser que alguma oficina consiga uma placa identica e faça um teste... afora isso, m o r r e u ! ! !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caracaaaaa meu hd tá com o mesmo problema !!

Bom na minha opinião acho que não tá queimada e nem travada ..

Não sei se tem algo haver , mais parece que o vista tá criptografando os arquivo num sei do que lá , mais pode ser isso ..

caraca trava ou queima a hd instalando o winxp ?? aachu que isso num existe , mais também to com o mesmo problema .. deve ser alguma frescura que a genter não tá sabendo descobrir .!!

SRStefanello Você conseguiu arrumar o hd paulado ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

SRStefanello, me desculpe as dúvidas, mas seu tópico ficou meio confuso de entender.

Em que HD ficaram ou estão os seus projetos de engenharia?

Tem sistema operacional instalado nele?

Se os seus projetos estão nesse HD de 20 GB que está bom e o mesmo não tem sistema instalado, basta você criar uma partição nesse HD e instalar um sistema operacional para que você possa ter acesso aos seus dados.

Mas, se é que eu entendi bem, me parece que os seus projetos de engenharia estão justamente no HD de 30 Gb que apresenta defeito, correto?

Mas então, porque que você formatou esse Hd se os seus dados estão nele?

Se der para o amigo simplificar um pouco mais o tópico seria muito bom.

Outra coisa, não conheço esse novo sistema operacional (Windows Vista), para ser sincero, eu nem sabia que a versão final já havia sido lançada e que já está disponível no comércio, mas o que o colega disse aí, faz sentido, pode ser que todo esse problema possa está sendo gerado por causa desse novo sistema operacional.

Bom, fico no aguardo aí das respostas para tentar ajudar.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galeeera eu fiz uma locura com meu pc e consegui recuperar a HD HAUIHIUAHIUAHIAUHIUAHIUAH

Seguinte

com o pc ligado você vai e liga a HD e depois vai em sistema e procurar por novos hardwares .. aí você faz o back e formata ela pelo windows .. depois formata ele completam,ente pelo soft da empresa fabricante da hd =))

EEEEEEEEEEEEEE To feliz porque recurei arquivos =)

Bom eu expliquei mais ou menos se quiserem me mande um email depois de como faz =))

Vou guarda essa manha pra mim =))))

Recuperar hds de amigos vou cobra HIUHAUIHAIUHAUIh!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ESSA MANHA É VELHA xD

Deveria ter entrado aqui antes e falado =P

Mais como você já sabia , eu não acabei falando =P

Sempre tem um , Seeempre!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deveria ter entrado aqui antes e falado =P

Mais como você já sabia , eu não acabei falando =P

Sempre tem um , Seeempre!!

SIM MAIS VEJA QUE DIA MEU PERFIL FOI CRIADO, SO NOVO NO FORUM DOIDO, TO MEIO PERDIDO AINDA OK! TEM MUITA INFORMAÇÃO AQUI, E SE TIVESSE ENTRADA A MAIS TEMPO TERIA LHE RESPONDIDO!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom eu expliquei mais ou menos se quiserem me mande um email depois de como faz =))

Vou guarda essa manha pra mim =))))

Recuperar hds de amigos vou cobra HIUHAUIHAIUHAUIh!!

Caramba companheiro! Quanto egoísmo da sua parte, afinal de contas , aqui é um fórum de informática, onde vários membros postam suas dificuldades e com a nossa solidariedade tentamos ajudar os amigos no intuito de resolver os problemas gratuitamente, sem nenhum interesse financeiro, assim como eu, tenho certeza de que a grande maioria dos membros aqui do fórum, ficam felizes quando um colega retorna informando que com a nossa ajuda ele conseguiu resolver o problema.

Mas tudo bem, se o amigo tiver alguma dúvida ou problema, é só postar que nós teremos um imenso prazer em ajudar, e o melhor......gratuitamente.

Obs. Se o colega tiver disposto a compartilhar essa manha, não é necessário que ninguém peça por e-mail, basta postar aqui mesmo.

Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba companheiro! Quanto egoísmo da sua parte, afinal de contas , aqui é um fórum de informática, onde vários membros postam suas dificuldades e com a nossa solidariedade tentamos ajudar os amigos no intuito de resolver os problemas gratuitamente, sem nenhum interesse financeiro, assim como eu, tenho certeza de que a grande maioria dos membros aqui do fórum, ficam felizes quando um colega retorna informando que com a nossa ajuda ele conseguiu resolver o problema.

Mas tudo bem, se o amigo tiver alguma dúvida ou problema, é só postar que nós teremos um imenso prazer em ajudar, e o melhor......gratuitamente.

Obs. Se o colega tiver disposto a compartilhar essa manha, não é necessário que ninguém peça por e-mail, basta postar aqui mesmo.

Grande abraço.

Caro amigo Libra , você me interpretou mal , se você ler certinhu eu disse que ia cobrar para arrumar HD de amigos meus , um topic antes eu disse como eu fiz .. mais vamo lá vou explicar tudo certinhu !!

*Em alguns casos de "SMART" o pc não inicia foi o que aconteceu comigo ..!!

OBS; Vou apelidar a HD paulada com SMART de "HD40" ..

Verifique se o cabo que a HD40 esteja somente o HD ligado , mais nada

não pode haver nenhum outro hard conectado no flat , somente o HD40

1: Com o pc desligado é logico ligue somente o cabo flat e deixe fora o cabo de energia por enquanto.

2: Inicie o Windows Normalmente

3: Ao Carregar completamente seu windows com muito cuidado ligue o cabo de energia da HD40

4: Espere uns 20 segundos ..

5: Feito isso , Va para "DISPOSITIVOS DE HARDWARES" e verifiqe se há algum hardware novo

6: Irá encotrar a HD40

7: Faça os Backups necessarios ..

8: Depois vá em "Gerenciamente de Computador" / "Gerenciamento de Discos" e na HD40 Remova todas as partições existentes , deixe a HD40 Limpinha .

9: Problema resolvido , Backups feitos e HD novo =)

Aconselho a formatar completamente o HD como eu fiz , refazendo toda trilha zero ..

Bom Libra pra não dizer que sou "egoísta" postei aqui o que eu fiz , não disse o que eu tinha feito antes porque eu estava fazendo os backups , mais está ai ..

Sempre Utilizei o forum e sempre vou utilizar =) espero que com essa explicação tenho ajudado o forum!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!