Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
juniorgodoi

MP4 "CHINA-POD" problemas...

Posts recomendados

Seguinte comprei um MP4 1 giga, acredito que marca seja E-Tech, to com uns problemas:

O Radio não ta sintonizando, já tentei de tudo, mudar a banda, sintonia automatica e nada, sera que é defeito de hardware ou atualiando o firmware ele pode pegar????

A bateria dele durou 20 minutos hoje comigo :ahh:, sera que na hora de carregar ele eu fiz algo errado??

Se alguém souber o que posso fazer ou que já teve esse mesmo problema puder me ajudar agradeço :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho um iPod, e também estou tendo problemas com a bateria. Quando comprei ele, recebi a recomendação de deixar ele 24 horas carregando na 1ª carga, mas a afobação pra usar o bichinho foi estão grande que não aguentei mais de 10 minutos. Hoje minha bateria após uma carga completa dura aproximadamente 2 horas tocando música.

Sobre o rádio, não entendo nada sobre o seu MP4, mas certamente isso não é normal. Recomendo que atualize o firmware, e se não resolver tente entrar em contato com o suporte técnico ou coisa parecida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!