Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
bruno.faust

Controladora scsi nao acha hd

Recommended Posts

Olá

tenho uma adaptec 2940uw e 2 hds atlas 4 9.1.

um dos hds não é localizado pela controladora, mas no windows 2k ele funciona.

o problema é que eu não consigo formatar o hd, que agora está com problemas.

alguem já passou por essa situacao? sabe como consertar?

obs: o w2k localiza o hd como sendo id=8 e o outro - que funciona - é id=0 - boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Paullo

Cara eu tö com um problema parecido: o windows nem o dos NÂO RECONHCEM meu hd atlas 4 de 18gb!!!

já tentei de xp a ME e nada!

A controladora SCSI está instalada corretamente, o q faço, não sei..

Me ajuda Cara!!!

falou

KeZ

Compartilhar este post


Link para o post
Compartilhar em outros sites

CTRL+A logo no antes do boot, vai entrar no programa da controladora SCSI, tem uma opcao que procura todos os dispositivos SCSI instalados, tentar usar isso, tem uma opcaop para formatar também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×