Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Zuluking

Testes de direct 3d bem lentos

Recommended Posts

Boa tarde colegas, antes de mais nada uma breve introdução da minha máquina:

P4 3.0ghz em uma Gigabyte GA81g1000mg ( sim, eu sei q a placa mãe não é la essas cosias), 2 gb RAM,, fonte 430 w, HD 80gb 7200rpm, placa de video ATI Radeon X800 256mb.

Bem, o negócio é o seguinte: levei meu computador para trocarem o cooler, trocaram, porém qd voltou, a placa de video veio com serias sequelas. Primeiramente ela travava alguns segundos depois de entrar no windows, ja parou, agora ela não está rodando a 1/10 da sua capacidade. Fui fazer o teste do direct3d e o tal cubo rodou numa velocidade bem baixa, nada perto da velocidade assombrosa que rodava anteriormente. Já tentei alguns drivers, mas nada muda muita coisa, já tentei pegar os drivers da placa mãe, mas no site da gigabyte não consta a minha placa mãe (vai entender), por isso estou aberto a qualquer sugestão.

Obrigado aos que postarem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×