Ir ao conteúdo
  • Cadastre-se
Gabriel Campos

Problema com monitor netrix sa550

Recommended Posts

:confused: Olá eu tenho um problema com o meu monitor que é o seguinte:

Aparentemente a placa em sí está em ordem mas apenas para o funcionamento da placa, na hora de mandar energia para o tubo de imagem,

a porcaria simplesmente fica com o relé assionando e desascionando sucessivamente impedindo que o monitor ligue eu tenho quase certesa que

ele está em curto mas não encontro o problema preciso de sugestões

de possíveis áreas para análise para mim encontrar o problema,

eu sei que é simples mas não consigo encontrar desde já obrigado pela colaboração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão,não é tão simples,geralmente as peças que esquentam são mais sujeitas a danos(são as que possuem dissipadores),comece testando o transistor da saída horizontal.boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, mas você pelo menos testou a saida horizontal, se sim, veja a malha d partida, qq coisa post aqi...Boa Sorte!!!

Ronaldo/RN

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo os karas estão certos,teste componentes que estão esquentando.Pode ter algum curto que esta impedindo a partida da fonte,algum capacitor com fulga,ou diodo ou resistor aberto ou alterado.Comece testando a fonte principal,em seguida o horizontal,vertical etc..............

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão, pode ser o TDA por que deve ter 2 capacitores q espocaram, veja na fonte secundária se você acha esses 2, q geralmente eles pipocam pela borracha e troque o TDA, com certeza ele foi po pau, eu já peguei com esse mesmo defeito! valeu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Amigo, se você ainda não concertou o monitor aqui vai umas dicas:

-Teste o TR da fonte primária, os diodos menores e os resistores podem estar alterados, os capacitores cerâmicos e até mesmo o relé se este relé é do tipo que sai a capa retire a capa e verifique o contato dele pode esta com algum tipo de crosta limpe com uma lixa bem fina e usada já fiz isto e era o dito relé me dando dor de cabeça, mais informação poste aqui.

Um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×