Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gui.passotti

Notebook ECS G557S, do Linux para o Windows: Não encontro os Drivers!

Recommended Posts

Olá Pessoal,

Meu cunhado comprou um Notebook ECS G557S na Fnac com Linux (Blanes). Ele precisou instalar Windows XP para conseguir trabalhar e utilizar todos os recursos da máquina.

Instalei o AIDA32 para verificar quais eram os dispositivos e ele reconheceu a placa mãe como sendo uma SiS661FX. Entrei no site da Sis e achei os drivers.

Porém algumas coisas não funcionaram:

• Áudio: deu erro na instalação dos drivers

• Modem: não tem driver nenhum no site

• Placa Wireless: não tem driver no site

Estamos procurando uma forma de normalizar isso mas mesmo depois de muita busca na internet no site dos fabricantes não encontramos uma solução.

Se alguém souber como ajudar ficaremos gratos! :huh:

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to procurando o driver wireless na máquina

eu instalei o driver Ralink mais deu que o lan card not exist?

Alguma sugestão de como resolver o problema???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema.

Eu baixei todos os drivers do site da ECS, na tela da linha de notebooks 557.

O Audio instalou o CMedia, mas ele fica com aquela exclamação e diz que o dispositivo não pode ser iniciado.

O driver do modem roda um programa super velho estilo win 3.11 e no final não acontece nada. (parece a seleção, rodou, rodou e não fez nada).

O Wireless tem dois no site, o da Intel não funcionou mas o da RaLink sim.

Ainda estou pesquisando....

Editando::: Ralink é o nome do arquivo que vem. o driver wireless é realtek

Editado por kravetz
nome do driver

Compartilhar este post


Link para o post
Compartilhar em outros sites

:) :) :)

Consegui instalar o Áudio.

Desinstalei o driver da CMedia, que é o que vem no site da ECS (EliteGroup)

Instalei o driver SIS7012, que é o driver de áudio built-in para as placas mãe SIS. (661FX neste caso).

Baixei o driver neste site:

http://www.nodevice.com/driver/SiS661FX/get30111.html

Vou dormir que já perdi muito tempo nisso, abraços.

(O do modem eu não to nem aí mais pra achar)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala Galera!

Bom...eu tive os mesmos problemas com drivers aqui também.

Quanto aos drives, consegui resolver atrvés dos links indicados.

No entanto agora tenho um porblema que está me tirando o sono...

Algum tempo atrás, começei a ter problemas com a tela...ela simplesmente desligava e era impossível trabalhar no computador então.

Tentei muitas opções, mas nada resolvia...eis que apelei, decidi que ia formatar o micro.

Mas depois que instalei o windows, o cooler do notebook parou de funcionar! E nem preciso dizer as consequências trazidas pelo super aquecimento...

Já atualizei os driver, a bios e o windows, e nada!

A única solução foi um programa chamado SpeedFan...com ele eu pude mexer diretamente na velocidade do cooler, mas este não funciona como antes.

O cooler fica sempre com uma velocidade mediana, insuficiente para a necessidade...e também não quero depender de um software, afinal antes funcionava corretamente, não?

Buscando um pouco em outros tópicos, vi que alguns problemas similares foram resolvidos com a instalação do driver do chipset!

Isto realmente funciona?

Alguém pode me indicar o driver? Não encontro...

Agradeço desde já!

Aquele abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri qual o problema!

Bios incorreta...a boa notícia é que tenho uma possível bios correta(.bin), mas o problema é instalá-la!

Li que para fazê-lo é preciso utilizar o WinFlash, mas já testei diversas versões e todas reportam o mesmo erro: "OnBoard BIOS not Award BIOS"...

Somebody save me!!!

Grato desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, a bios que você tem é a mesma do site (drivers) da ECS?

você já tentou baixar do site pra ve se funciona?

Sou novato em Hardware e estou com dificuldades em ativar o wireless, se você consegui, por favor nos de uma dica.

Valeu!!!:wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×