Ir ao conteúdo
  • Cadastre-se
paiva.daniel

Conexao HDMI a 1360x768 no PC

Recommended Posts

Galera,

Estou ligando meu PC ao meu monitor (ver assinatura) mas estou com um problema sério:

Quando uso o cabo DVI > HDMI, fica um pixel verde (igual um stuck pixel) e váaaarios pixels apagados (igual dead pixels) na parte inferior do monitor. Inclusive ficam umas 2 linhas inteiras apagadas na parte inferior.

O mais estranho é que, usando cabo VGA, tudo funciona perfeitamente nessa mesma resolução.

O que vocês acham que pode ser isto????

Já peguei o PC de um amigo meu que tinha uma GF 5200 com saida DVI e o mesmo problema ocorreu. Ou seja, é difícil ser defeito relacionado a drivers, placa de video ou qqer outro componente do PC, ne?

Nao testei outro cabo, porque nao tenho. Alias, paguei 50 reais nesse cabo. Mas imagino que este nao é o problema tb.

Esse problema ocorre no Vista. Na tela do monitor aparece escrito: HDMI 1360x768 60Hz.

Quando uso a mesma resolução no XP, aparece HDMI 1080i 30Hz (acho que é 30 mesmo). Mas nesse modo (1080i) a resolução fica HORRIVEL no windows Vista. No XP tb nao fica muito bom....

Na resolucao 720p (1280x720) nao dá certo, porque a imagem fica maior que o monitor. Ou seja, parte da tela sai das bordas do monitor.

Me ajudem!

Daniel Paiva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×