Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dhanijlo

Monitor Samsung LCD 510N: deu pau!

Recommended Posts

aqui o monitor Samsung LCD 510N, depois de 2 meses passada a garantia de 1 ano, deu pau, a imagem some depois de alguns minutos ligado. às vezes ainda aparece uma mensagem do próprio monitor dizendo que a resolução e frequência recomendada é 1024x768, 60Hz... já mudei infinitas vezes estas configurações e o bendito continua a apagar de repente. Já liguei-o em outro pc, e nada, continua apagando!

isso aconteceu pela 1a. vez quando executei o cd de boot do Kurumin Linux. Quando ele começou o boot, a tela sumiu e a mensagem de "Modo no ótimo, recomendado: 1024x768 @ 60Hz" (em espanhol mesmo)... isso toda vez q dava boot com o CD, mas nesta época no Windows XP funcionava beleza. Depois de uns tempos o problema apareceu tb no XP, do nada.

ajudem! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
aqui o monitor Samsung LCD 510N, depois de 2 meses passada a garantia de 1 ano, deu pau, a imagem some depois de alguns minutos ligado. às vezes ainda aparece uma mensagem do próprio monitor dizendo que a resolução e frequência recomendada é 1024x768, 60Hz... já mudei infinitas vezes estas configurações e o bendito continua a apagar de repente. Já liguei-o em outro pc, e nada, continua apagando!

isso aconteceu pela 1a. vez quando executei o cd de boot do Kurumin Linux. Quando ele começou o boot, a tela sumiu e a mensagem de "Modo no ótimo, recomendado: 1024x768 @ 60Hz" (em espanhol mesmo)... isso toda vez q dava boot com o CD, mas nesta época no Windows XP funcionava beleza. Depois de uns tempos o problema apareceu tb no XP, do nada.

ajudem! :(

Olá Danilo, procurando uma informação no forum, vi sua postagem sobre o monitor samsung 510N, e como sou técnico em eletronica, resolvi te responder: o dito monitor, tem um bug de fabrica na entrada de sincronismo horizontal e vertical nos pinos 13 e 14 do conector.

basta substituir os dois diodos zener de proteção por outros com tensão maior. RECOMENDO que leve-o a um técnico experiente e explique o que eu disse aqui... os componentes são SMD, mas são faceis de trocar.

O problema é que quando por exemplo, você desliga o monitor com a CPU ligada, a entrada de sinc do monitor é saturada, e os zeners disparam, fazendo com que o processador do monitor não consiga obter os sinais sinc com precisão.

Espero sinceramente ter ajudado,

saudações WEBianas (sic).

Claudio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o técnico da autorizada disse que tinha que trocar a placa principal toda....

valeu pela informação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tb comprei um monitor Samsung 510N e aconteceu o mesmo problema e para consertar é R$ 210,00 ( quase metade co que paguei ) e sem garantia que não acontecerá mais. Em resumo, fomos engandaos pela Samsung porque sei que muito mais tiveram o mesmo problema, defeito no CI.

O que fazer agora?

Já reclamei para a Samsung e como era de se esperar, nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria que algum técnico em eletrônica me desse o modelo dos dois diodos zener do samsug 510n com tensão maior para futura troca se possivel o esquema de troca para eu trocar não sou técnico mas vou tentar.

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Também estou com o mesmo problema e pelo que parece terei que entrar no Procon para resolver o problema. Se todos entrassem também talvez poderíamos conseguir que a Samsung não volte a fazer isso, pois como é de fábrica o consumidor não pode ser penalizado.

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá p todos!:jump::jump:

Somos Roberto e Edson e temos a solução p os shangtsung 510N;540N;710N;740N.

Enquanto a samsung está cobrando p substituir a placa lógica por diagnosticar q é um bug d sistema em seu chipset, eu como já tive a oportunidade d trabalhar com seus "técnicos" consigo a solução pela metade do valor requerido pela mesma. Seu valor é d R$150,00 e vai dar pau d novo após alguns meses e o meu é R$75,00 e não dará mais problemas pois, não substituo a placa mas troco seus componentes por mais fortes e/ou resistentes!

Para mais contatos:

Assistência de monitores, motherboards e impressoras Eletron.sys (41)32270707

(41)99568229

hammerofchrist@hotmail.com

edsonluiz611@hotmail.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×