Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
deiashiratori

Problema na placa de rede onboard (?)

Recommended Posts

Olá pessoal!

Bom, estou com um GRANDE problema!

Seguinte: troquei de computador e quando dps de instalar tudo, fui tentar instalar o discador do Speedy mas deu problemas. Liguei pra telefonica e o carinha disse que no XP não usa mais o CD de instalação, aí ele tentou criar uma conexão nova. Mas, quando eu ligo o computador, aquele ícone no canto inferior direito com os dois computadores fica com um sinal de exclamação e se deixo o cursor em cima fala que a conectividade é nula ou limitada. Só que com a conexão que o carinha criou dá pra entrar na internet mas depois de um tempo a conexão cai!

Antes ela caia principalmente quando aparecia um problema do tipo Generic Host do Win32, algo assim.

Mas eu reformatei e instalei o windows XP Professional de novo, por enqto não deu esse problema de generic host!

Já tentei trocar os lados do cabo, trocar de modem (que por um acaso o PC não reconhecia nem os cabos! hehe), mas não deu certo.

Ahh, a placa mãe é a Intel D946GZIS e a placa de rede é onboard. E o modem é o SpeedStream 5660.

Bom, o carinha da Telefônica disse que é problema na placa de rede.

Desculpa pelo gigantesco post, mas tava tentando colocar as informações q talvez sejam importantes!

Brigada!

Beijos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você poderia ir no Executar do menu Iniciar, digitar lá: CMD, e depois que estiver na linha de comando, digitar: ipconfig /all. Daí anota pra gente: Endereço IP, máscara de sub-rede, Gateway padrão, DNS primário, e coloca aqui.

Tenho impressão que isso é erro de DHCP, ou de servidor DNS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bom, vou digitar, mas tem bastante coisa!

    Configuração de IP do Windows

    Nome do host: shiratori

    Sufixo DNS primário:

    Tipo de nó: desconhecido

    Roteamento de IP ativado: não

    Proxy wins ativado: não

    Adaptador Ethernet Conexão Local

    Sufixo DNS específico de conexão:

    Descrição: Intel ® PRO/100 VE Network Connection

    Endereço fixo: 00-19-D1-7B-F0-69

    DHCP ativado: sim

    Configuração automática ativada: sim

    Endereço IP de config. automática: 169.254.71.78

    Máscara de sub-rede: 255.255.0.0

    Gateway padrão:

    Adaptador PPP Terra

    Sufixo DNS específico de conexão:

    Descrição: WAN <PPP/SLIP> Interface

    Endereço fixo: 00-53-45-00-00-00

    DHCP ativado: não

    Endereço de IP: 201.27.97.61

    Máscara de sub-rede: 255.255.255.255

    Gateway padrão: 201.27.97.61

    Servidores DNS: 200.204.0.10

    200.204.0.138

    NetBIOS por Tcpip: desativado

    Bom, era isso! Espero que possa ajudar!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é como eu pensei. É um problema do DHCP do modem, mesmo, que não está atribuindo um IP válido para a sua placa de rede.

    Mas é fácil consertar.

    Vai em Painel de controle ->conexões de rede

    Vai abrir pelo menos uma conexão local.

    Clica com o botão direito do mouse sobre o ícone da conexão local. Depois em propriedades.

    Vai abrir uma tela, chamada Propriedades da Conexão Local.

    No primeiro quadro, tem o nome da sua placa de rede onboard: Intel Pro....

    No segundo quadro, onde tem: Esta conexão usa estes itens:

    Procure uma linha onde aparece: Protocolo TCP/IP. Selecione essa linha.

    Depois clique em propriedades.

    Você agora está na tela de configuração manual do Protocolo TCP/IP.

    Clique na bolinha: Usar o seguinte endereço IP:

    E daí escreva: (só os números e pontos. O nome da linha é só pra referencia)

    Endereço IP: preencha com: 10.0.0.3 ....e pressione a tecla TAB.

    A máscara de sub-rede vai completar sozinha. Pressione o tab outra vez.

    Gateway Padrão: preencha com: 10.0.0.1 Tab mais uma vez.

    Vai pra bolinha de: Usar os seguintes endereços de Servidor DNS: Mais um TAB

    Servidor DNS Preferencial: Preencha: 200.204.0.10

    Servidor DNS Alternativo: preencha: 200.204.0.138

    Clica no OK.

    Vai voltar pra tela de Propriedades da conexão local.

    Marque o quadradinho de Mostrar icone de conexão quando conectado.

    Clica em OK de novo.

    E pronto. Pode navegar que não vai mais ver essa Conexão nula ou limitada.

    E não se impressione com esses números. Afinal, foi você mesmo quem forneceu todos eles.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Só uma duvidinha...

    Depois de fazer isso, se der certo e parar de cair (vai parar de dar esse problema?), eu posso deletar a conexão que eu tinha criado com o cara do Speedy??

    Bom, de qualquer forma, muito obrigada! =D

    Ah, e só mais uma pergunta...é porque quando eu fazia ipconfig /renew nunca dava certo.

    Dps de fazer essas coisas que você falou em cima, a msg de erro é diferente. Fala que a operação falhou porque não tem nenhum adaptador está em estado que permita a operação. Não tem problema isso? E não é ruim eu conectar sempre com o mesmo ip?

    Déia

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Nhaiiiieee!!!

    Fiz exatamente o que você disse, mas...

    Assim, logo que fiz, ficou bonitinho, sem a exclamação e tal!

    Só que aí eu reiniciei, e aí logo que iniciou já tava com o ícone de conexão, sem nada e normal. Aí achei que daria pra conectar. Aí fui entrar numa página de internet e nada! =/

    Resolvi conectar no Terra, conectou...e, nada!

    Então, desfiz aquelas alterações e não sei mais o que fazer! =[

    Bleghs, computador traz muita dor de cabeça!

    E desculpem pelo tópico seguido!

    Beijos!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom,

    Como dizia o estripador, Vamos por partes...

    Não existe nenhum problema em usar sempre o mesmo IP. Porque esse é o seu IP interno, ou IP de Lan. De todo jeito, o seu IP externo vai renovar, quase que todo dia.

    No cd da sua placa mãe, tem um driver da placa de rede onboard.

    Tente remover esse adaptador, pelo Gerenciador de dispositivos, e depois de reiniciar, e instalar novamente o driver de rede (isso porque houve aquela mensagem de não haver adaptador que suporte a operação de atribuição manual de IP).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Oi!!

    Bom, ao que parece, hj deu certo esse negócio de colocar os numerinhos lá! hehehe...

    Mas, o único problema é que quando eu ligo o BitComet ele não abre nenhuma página da internet, mesmo sem estar fazendo download ou upload! O que será que pode ser?? (na verdade, eu mando ele fazer o download mas tá naquele tempo de espera pra achar quem tenha arquivo e tudo mais!)

    Bom, mas obrigada pela gde ajuda! =D

    Beijos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Foi bom falar nisso. Sobre o BitComet.

    Você tem que fazer um Port Forward, com as portas que o seu cliente torrent usa, pra poder tê-lo inteiramente operacional.

    E o único jeito de fazer esse port forward, é definindo uma regra NAT nos serviços do seu modem. E direcionar essas portas exatamente pra onde???? Advinha....

    Lá pro IP da sua placa de rede. Aquele 10.0.0.3 que você escreveu ontem. Se não tivesse esse IPLAN fixado, não dava pra direcionar Portas.

    Bom, mas na prática mesmo, o que tem de fazer é olhar nas configurações do BitComet, e ver que portas TCP e UTP ele usa. Daí coloque aqui os dois números de portas, que eu faço um tutorial explicando como se faz esse Port Forward no seu modem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não sei onde encontrar essas informações!

    A única coisa que eu encontrei foi algo de TCP.SYS que é 5.1.2600.2180

    Bom, se você puder me dizer como encontro esses números! =]

    Beijos

    PS: Se preferir conversar por MSN é só me adicionar!

    deia_shiratori@hotmail.com

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Deia,

    No seu BitComet, tem uma barra de menus, lá no topo.

    Acho que o terceiro ítem é Options (opções - se estiver traduzido)

    Dentro do menu Options, tem Preferences, que vai abrir uma tela de configurações.

    A primeira tela, no menu do lado esquerdo, é Connections.

    Clique nela, e vai ver 3 quadros, do lado direito.

    O primeiro é: General Settings, que você vai deixar ambos com No Limit.

    O segundo é: Task Schedule, que você vai deixar as conexões simultaneas com 10, e o início automático de download em No limit.

    O terceiro quadro, é o que a gente tá procurando: Listen Port.

    Daí você marca a bolinha Listen Port: e anota o número da porta que está lá. Acho que por default vem 21256, mas faz tempo que não uso cliente torrent, então não tenho certeza. Pode deixar como está. Só anote o número.

    Aproveite que está nessas configurações, e clique no Item Advanced, do lado esquerdo.

    Depois no item Connection, do sub-menu Advanced.

    Vai abrir uma tela com umas 10 linhas no lado direito, e acho que a terceira ou quarta linha, tá escrito: Enable uPnP Port Mapping (ou algo muito parecido). Desmarque essa caixa. Você não quer Port Mapping.

    Daí é só clicar em Ok, e postar aqui o Port que está lá no Listen Port, que eu ensino você a direcionar essa porta para o seu computador. Você vai ver download que nunca viu antes, com 225 kbps, dependendo só da sua conexão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom, já fiz todos as coisas que você me disse pra fazer aí em cima!

    E o númerozinho lá é: 15877

    Brigadinha! =]

    Beijos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×