Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rodrigo_Luiz

Porfavor me ajudem a instalar WEBCAM LG LIC-200

Recommended Posts

Olá pessoal tudo bem? Sou novo por aqui.

Estou muito aflito, preciso do driver da webcam lg lic-200 para o windows vista mas não acho em lado nenhum... será que não existe?

Alguém pode me ajudar a instalar esta webcam no windows vista?

Obrigado pela atenção, um abraço à todos

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Rodrigo eu tambem estava procurando esse driver, mais não achei em lugar algum.

    então eu fiz o seguinte, instalei o driver da Lic-300 para o windows vista.

    aqui funcionou normal, caso você queira tentar.

    esse é o driver que eu usei:

    http://www.4shared.com/file/20881205/4ae0b20/lic300-Vista.html

    Valeu meu amigo vou testar aqui já posto o resultado, obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Rodrigo eu tambem estava procurando esse driver, mais não achei em lugar algum.

    então eu fiz o seguinte, instalei o driver da Lic-300 para o windows vista.

    aqui funcionou normal, caso você queira tentar.

    esse é o driver que eu usei:

    http://www.4shared.com/file/20881205/4ae0b20/lic300-Vista.html

    Aqui instalei essa mas igual a tal da Trust Webcam 14823 que o win instalou automaticamente aparece no AMCAP e a placa de captura mas o driver este da LIC nem sinal de vida....

    O que fazer amigo?

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Aqui instalei essa mas igual a tal da Trust Webcam 14823 que o win instalou automaticamente aparece no AMCAP e a placa de captura mas o driver este da LIC nem sinal de vida....

    O que fazer amigo?

    Obrigado

    no meu aconteceu assim, eu executei o programa, ai ele pediu para avançar a instalação.

    eu coloquei instalação personalizada e deixei apenas a opção driver ativada.

    ai ele ficou um tempo carregando, apareceu um alerta do vista avisando que ele ia instalar um programa não assinado.

    eu mandei ele continuar assim mesmo, logo depois avisou que ia precisar instalar o driver da SN9C105 ai eu escolhi a 1º opção, ele instalou e pronto.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • no meu aconteceu assim, eu executei o programa, ai ele pediu para avançar a instalação.

    eu coloquei instalação personalizada e deixei apenas a opção driver ativada.

    ai ele ficou um tempo carregando, apareceu um alerta do vista avisando que ele ia instalar um programa não assinado.

    eu mandei ele continuar assim mesmo, logo depois avisou que ia precisar instalar o driver da SN9C105 ai eu escolhi a 1º opção, ele instalou e pronto.

    Agora instalei certinho... tá aparecendo até o SN9C105

    mas ele alega isto: (ah desd q instalei agora quando o win liga a luz da cam fica ligada rsrs)

    This device cannot start. (Code 10)

    Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available.

    Sabe o que está acontecendo?

    Obrigado abração

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Agora instalei certinho... tá aparecendo até o SN9C105

    mas ele alega isto: (ah desd q instalei agora quando o win liga a luz da cam fica ligada rsrs)

    This device cannot start. (Code 10)

    Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available.

    Sabe o que está acontecendo?

    Obrigado abração

    não ta conseguindo ligar a cam :huh:

    tenta tirar a usb e conectar novamente

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • não ta conseguindo ligar a cam :huh:

    tenta tirar a usb e conectar novamente

    Não tipow....

    a luz dela fica ligada saca???

    Ela tá ligada a luzsinha....

    e fica essa msg de erro la.... [:(]

    O que seráaaa?

    hehehe

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tenta desconectar ela e conectar novamente.

    si não der certo é alguma coisa na instalação que esta errado :/

    ai você pode tentar remover tudo o que você ja instalou de webcam, e tentar instalar ela novamente :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já fiz isso tudo :confused:

    Continua a maldita luiz acesa e aquela msg de erro:mad::mad::mad::confused::confused::confused:

    aiii o que fazerrrr

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ja não sei mais o que você pode fazer :/

    pode ser que seu vista não aceitou o drive como o meu aceitou :/

    nesse caso você vai ter que procurar outro driver :(

    a partir daqui eu não posso + ti ajudar porque eu procurei esse drive ja e não achei ele :(

    bom... tente trocar a porta usb que a sua cam esta ligada, remover a instalação do pc, reinicie ele, ai então com a webcam ligada em outra porta tente instalar ela novamente.

    Boa sorte, vou dormir agora. qualquer coisa posta aqui que amanha cedo eu leio :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Putz.... :(

    Alguém ai pode me ajudar????

    A minha cam com esse driver da lic-300 fica com a luz ligada mas da o erro que citei acima... o que aquele erro quer dizer?

    Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O erro:

    Description:

    Windows was able to successfully install device driver software, but the driver software encountered a problem when it tried to run. The problem code is 10.

    Files that help describe the problem:

    C:\Users\Rodrigo Luiz\AppData\Local\Temp\DMI65E2.tmp.log.xml

    C:\Windows\inf\oem3.inf

    Read our privacy statement:

    http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×