Ir ao conteúdo
  • Comunicados

    • diego_moicano

      Gostaria de se tornar um analista em Remoção de Malware?   07-12-2015

      Gostaria de se tornar um analista em Remoção de Malware? O Fórum Clube do Hardware deu início a um programa de treinamento em análises de log. Os interessados deverão enviar um email para aprendizes (arroba) clubedohardware (ponto) com (ponto) br respondendo as seguintes perguntas: Por que você gostaria de aprender a analisar logs? Possui tempo hábil para o treinamento? Tem conhecimentos em informática? Se sim descreva-os. Possui inglês para leitura? Qual seu objetivo após completar o treinamento?   Não se esqueça de incluir no e-mail o seu nome de usuário (fornecer o link também), idade e cidade onde vive. Adicione também qualquer experiência e/ou razão sobre o porquê você seria um bom Analista. É digno de nota que apenas os que forem selecionados receberão resposta por MP (Mensagem Pessoal), não existe um padrão na escolha dos futuros aprendizes, todos os e-mails serão lidos e serão analisados de forma imparcial, portanto não será permitido reclamações neste aspecto. O treinamento é dado no próprio fórum. Quando um aprendiz é selecionado ele é movido para um novo grupo, onde terá acesso a fóruns fechados para os demais usuários onde poderá dar inicio ao seu treinamento. Importante: A cada 30 dias os e-mails não selecionados serão apagados, portanto você pode enviar um novo e-mail após 1 mês, e-mails enviados antes serão desconsiderados.  
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rcflex

Computador reincia constantemente-Antivirus não acusam nenhum problema-Me ajudem!

Recommended Posts

Olá galera!!

Estou com um problema aqui na minha máquina e gostaria de contar com a ajuda de vocês para resolvê-lo.

A um mês atrás o meu pc começou a apresentar um problema.

Eu ligava a máquina e antes de iniciar o windows ele ja reiniciava.

Em alguns casos, eu era levado a uma tela que dizia q o windows não havia sido finalizado da forma correta ou poderia haver algum problema de software e eu deveria escolher algumas opções de inicialização.

Sem saber como solucionar o problema, mandei pro técnico e, ao passar o antivirus AVAST, foi detectado o virus win32: Trojan-Gen {VB}.

Pois bem, a máquina foi formatada e retornou sem maiores problemas.

Eis que uma semana após isso, ela começou a apresentar o mesmo problema.

Mas agora, mesmo eu tendo problemas para iniciar o windows, após algumas tentativas o sistema consegue se estabilizar e funcionar normalmente.

O problema é q até ele estabilizar, o sistema é reiniciado automaticamente umas 10 vezes...

Depois disso, eu fiz uma varredura geral no meu computador com o Avast, mas não achei nenhum virus.

Em uma das vezes que o pc travou, eu vi uma mensagem dizendo que era um erro de RPC, fui pesquisar na net e vi que poderia ser um Virus, suspeitei do Blaster.

Baixei várias vacinas, atualizei o windows, restaurei o sistema numa data anterior ao problema, passei o antivirus no modo de segurança...enfim...fiz várias coisas...mas nenhuma resolveu o problema.

O que mais me intriga é que os antivirus não indicam absolutamente nada!!!

No exato momento, estou usando o antivirus on-line do Kaspersky, vamo ver no que dá né...

Só me resta agora contar com a ajuda de vocês para descobrir qual virus que infectou o meu pc e como posso tirá-lo.

Segue abaixo o log do hijackthis para que vocês possam entender melhor o meu problema.

Desde já, agradeço qualquer ajuda!

Valeu.

Logfile of HijackThis v1.99.1

Scan saved at 13:38:00, on 29/7/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe

C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe

C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe

C:\Arquivos de programas\CyberLink DVD Solution\PowerDVD\PDVDServ.exe

C:\Arquivos de programas\MSN Messenger\msnmsgr.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe

C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\system32\wuauclt.exe

C:\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = &http://home.microsoft.com/intl/br/access/allinone.asp

O2 - BHO: Facilitador de Leitor de Link Adobe PDF - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Arquivos de programas\Arquivos comuns\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [avast!] C:\ARQUIV~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [CorelDRAW Graphics Suite 11b] C:\Arquivos de programas\Corel\Corel Graphics 12\Languages\BR\Programs\Registration.exe /title="CorelDRAW Graphics Suite 12" /date=081307 serial=DR12WEX-1504397-KTY lang=BP

O4 - HKLM\..\Run: [RemoteControl] "C:\Arquivos de programas\CyberLink DVD Solution\PowerDVD\PDVDServ.exe"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKCU\..\Run: [msnmsgr] "C:\Arquivos de programas\MSN Messenger\msnmsgr.exe" /background

O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Arquivos de programas\Arquivos comuns\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Arquivos de programas\Adobe\Reader 8.0\Reader\reader_sl.exe

O4 - Global Startup: Adobe Reader Synchronizer.lnk = C:\Arquivos de programas\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe

O8 - Extra context menu item: E&xportar para o Microsoft Excel - res://C:\ARQUIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Pesquisar - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARQUIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Arquivos de programas\Messenger\msmsgs.exe

O14 - IERESET.INF: SEARCH_PAGE_URL=&http://home.microsoft.com/intl/br/access/allinone.asp

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1184166982161

O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\MSNMES~1\MSGRAP~1.DLL

O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARQUIV~1\MSNMES~1\MSGRAP~1.DLL

O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Arquivos de programas\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - ALWIL Software - C:\Arquivos de programas\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Arquivos de programas\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah..mas duas coisas...

eu passei o antivirus on line do kaspersky e ele n acusou nada e o comando shutdown -a não funciona...ele reinicia do mesmo jeito!

Compartilhar este post


Link para o post
Compartilhar em outros sites
ah..mas duas coisas...

eu passei o antivirus on line do kaspersky e ele n acusou nada e o comando shutdown -a não funciona...ele reinicia do mesmo jeito!

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

Opa!rcflex...Bom Dia!

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

>@< Essa entrada,no Log,indica uma linha de conflito na inicialização e,de certa forma,apontando a causa do problema.

>@< Normalmente,o conflito é produzido por periféricos acoplados à entrada USB do computador.Ex: Câmera,teclado,mouse,escaneadora,impressora,etc...

>@< Temperatura elevada,do processador,causam desligamentos à título de proteção,dêste componente.

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

>@< Faça o download do ComboFix.

>@< Baixe-a para o Desktop!

>@< Feche todas as janelas e execute a ferramenta!

>@< Abrirá a janela Auto Scan. Aguarde!

>@< Digite a opção para continuar < Enter >

>@< Aguarde a conclusão!

>@< Poste o relatório: C:\ComboFix.txt,na sua resposta + Log do HJT,atualizado.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Joram!

Depois de alguma pesquisa...acho q consegui resolver o meu problema...

Iniciei o windows no modo seguro, rodei o SpyBot S&D e depois o Avast

O spybot achou uma linha no registro e depois o Avast achou um virus, win32.trojan-Gen, que foi prontamente excluido.

Agora ta tudo funcionando normal.

De qq forma, vou rodar o combofix e repostar o log do hijackthis.

Agora tenho q achar um firewall bom pra n ter esse problema de novo.

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Joram!

Depois de alguma pesquisa...acho q consegui resolver o meu problema...

Iniciei o windows no modo seguro, rodei o SpyBot S&D e depois o Avast

O spybot achou uma linha no registro e depois o Avast achou um virus, win32.trojan-Gen, que foi prontamente excluido.

Agora ta tudo funcionando normal.

De qq forma, vou rodar o combofix e repostar o log do hijackthis.

Agora tenho q achar um firewall bom pra n ter esse problema de novo.

Valeu!

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

Opa!Bom Dia rcflex!

>@< Êste é bom: < http://www.personalfirewall.comodo.com/ >

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×