Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
The Fool

Pc fica reniciando apos instalacao de memoria ram!

Recommended Posts

Olá amigos, td bem?!

Sou novo aqui no forum e nao sei se estou postando no lugar certo e peço desculas se nao estiver.

O problema é o seguinte, ontem comprei uma memoria ram de 256, DDR 400 MHZ, (já tinha uma exatamente igual no meu pc), ou seja apos instala-la iria ficar com 512 de ram.

O problema é que depois que instalei, o computador ficou resetando, e depois de varias "resetadas" quando conseguia entrar no WIN, demorava cerca de 2 min e resetava de novo.

então estou com esse problemas, por que o pc nao aceitou a memoria ram sendo que ela é simplesmente IGUAL a que eu já tinha.Sera problema de configuração?

Nao queria ter que trocar a placa nova, pois nao sei se o problema é realmente nela ou o meu pc que nao está configurado pra receber duas memorias ram....nao sei de nda.

Sera que é a bios?!

Quem puder em ajudar fico grato.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema com a BIOS não é, já que você diz que a memória é igual a outra.....O pode estar acontecendo é que a memória esteja com defeito......

No caso eu retiraria as duas memórias, dava um reset na MB e colocaria somente esta última memória que adquiriu (só para verificar seu funcionamento)..e depois colocaria as duas juntos novamente.......procure fazer isto e veja como se comporta o equipamento.:cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um...desculpa a ignorância, mas dar um reset na MB é dar um resete na maquina sem nenhuma placa de memoria ram nela?!

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Um...desculpa a ignorância, mas dar um reset na MB é dar um resete na maquina sem nenhuma placa de memoria ram nela?!

valeu

Resetar a MB significa que você deverá apagar os dados atualmente salvos de configuração, isto significa que a MB passará a ligar com as configurações DEFAULTs (de fábrica). Pode ser feito simplesmente localizando , próximo a bateria da MB, um jumper de três pinos, ao qual deve-se trocar de posição o mesmo durante alguns minutos e antes de ligar o equipamento colocar em sua posição original novamente, caso a MB não possua jumper tente retirar a bateria por alguns minutos e recolocar novamente.......:cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo voce é uim genio!

Fiz o procedimento de retirara a bateria e o PC entrou no windows com as duas memorias e funcionou normalmente.

Estava quase contando vitoria, mas ai desliguei o pc, almocei, quando ligguei novamente deu o seguinte erro :

Nao é possivel achar esse arquivo:

c:/windows/win32/config/systen

Pedindo pra eu reinstalar o win....se eu tentava reinstalar o win com as duas memorias, voltava no mesmo problema do ficar resetando, se eu instalava com uma memoria só ocorria tudo normal.

então tirei a velha e deixei só a nova e o pc tá funcionando normal ( então a memoria nova esta boa).

Fiz o ClearCMOS d novo coloquei as duas placas, na primeira vez o win funcionou normalmente, na segunda vez ocorreu o mesmo erro acima.

então chego a conclusao que o problema é da bios ou coisa assim, alguem pode me ensinar como faço pra atualizar a BIOS?

Mas uma coisa como usa esse mentest?Ele só roda no DOS, é isso!?

Obrigado

ps: já tentei salvar a configuração da bios no primeiro boot ( quando o win funciona mormalmente) mas mesmo assim ao reiniciar o pc, acontece o erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não se esqueça de formatar o HDD para uma nova instalação. O erro ao que você se refere pode ter sido provocado por uma má instalação. A atualização de BIOS requer um pouco mais de cuidado, caso precise de mais informações a fundo de como efetuar utilize o e-mail do fórum, posso te esclarecer um pouco mais. Sim o MEMTEST roda somente em DOS.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como assim, você acha que para eu instalar a nova memoria eu deveria ter formatado o pc?

Amigo estou tendo problemas em usar o mentest, já baixei varias versões e vem sempre em .BIN ou .ISO , coloco esses arquivos no disquete e reinicio o PC mas nao acontecçe nda, só dá uma mensagem " retire o disquete para continuar o carregamento do win" ...

Baixei um arquivo tb chamado mentes+floopy , tb copiei os arquivos pro disquete e dei reset mas aconteceu a mesma coisa!

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, vou explicar qual REALMENTE é o problema pois tópico já está muito confuso e talvez pessoas de fora nao consigam entender :

Comprei uma memoria ram 256 DDR, igual a que eu já tinha no pc.

As duas memorias e os SLOTS estão bons, testei separadamente cada um.

Quando estou usando separadamente cada memoria o windows funciona normal, sem problemas.

Mas quando coloco as duas memorias juntas o windows fica travando quando inicializa.

Fiz a dica do nosso amigo "Spectrum..!!" de tirar a bateria da placa-mãe e depois recolocar e tudo se resolveu, as duas memorias funcionam numa boa, o windows reconhece que tem 512 de RAM,fica bem mais rápido, tudo normal.

Mas quando eu reseto ou desligo o pc e ligo mais tarde, aparece uma mensagem de erro quando vai carregar o windows alegando que o seguinte arquivo esta ausente ou conrropido :

c:\windows\systen32\config\system

E pede para eu reinstalar o win.

Se eu tento reinstalar o windows com as duas memorias instaladas, ele reseta logo no promeiro BOOT da instalacao.

Se eu novamente retiro a bateria da placa-mãe e recoloco entra no windows normalmente e tudo fica uma maravilha até eu desligar, virou um ciclo vicioso entende?

Eu acho que por causa do fato de funcionar quando tiro e recoloco a bateria prova que deve ser algum problema de configuração na BIOS, mas como nao entendo nda disso prefiro ouvir a opinião de vocês.

Por hora estou usando o PC sem a bateria na placa-mãe, mas gostaria de resolver o problema.

Qualquer ajuda é valida.

ps: o mentest só encontra o problema ou ele resolve tambem?

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo rodei o mentest com cada memoria separada e nennhuma acusou erro. Agora quando rodei ele com as duas memorias juntas, acusou milhares de erros, a partir o teste 3 só teve erro!

Creio então que as memorias nao sejam compativeis é isso? Mas é estranho, se elas nao sao compativeis, como é que ue consigo usa-las quando faço o procedimento de tirar a bateria da placa-mãe?

O que vocês acham!?

Vou rodar o avast agora pra ver se acho algum virus, logo ponho o resultado!

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×