Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Pitsche

Problema Asus A7A266 x HD Maxtor 6L200P0

Recommended Posts

Olá!!

Sou novo aqui no fórum mas já frequento o site há um bom tempo... mas me deparei com um problema hoje:

Tenho um Athlon XP 2600 numa Asus A7A266, com 2x 512 MB DDR, GeForce2 MX400 64MB e HD Maxtor de 40 GB ATA100... adquiri um HD novo, da Maxtor de 200 GB q suporta ATA133...

Configurei o novo como master e o velho como slave via jumper... conectei o cabo neles, liguei o pc e a bios reconheceu tudo numa boa... aí instalei o WinXP no HD novo e quando fui ver no gerenciador de dispositivos, o HD novo tava trabalhando em modo PIO4, enqto o velho trabalhava em DMA5... tentei configurar manualmente o hd na bios pra dma5, mas continuou rodando em pio... reinstalei os drivers do meu chipset e nada...

O q será q acontece??

Os dois hds estão ligados na IDE0 (creio q o cabo é de 80 pinos, pois um dos hds trabalha em dma5) e tenho uma unidade de cd e outra de dvd ligadas na IDE2...

pra ativar o dma tem alguma configuração especifica do cabo? tenho q configurar por jumper ou cable select?

Me ajudem, por favor!

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pitsche,

Pelo que você escreveu, aparenta estar tudo certo... experimenta desconectar o HD velho e verifique a DMA do novo após... pode estar havendo alguma interação entre eles que impossibilite a ativação...

Em CS, a posição do HD espetado no cabo define quem é Master (ponta do cabo) e quem SLAVE (meio do cabo)... mas, como você já sabe quem será MA/SL, então deixe o JUMP em MA mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pitsche,

    Pelo que você escreveu, aparenta estar tudo certo... experimenta desconectar o HD velho e verifique a DMA do novo após... pode estar havendo alguma interação entre eles que impossibilite a ativação...

    Em CS, a posição do HD espetado no cabo define quem é Master (ponta do cabo) e quem SLAVE (meio do cabo)... mas, como você já sabe quem será MA/SL, então deixe o JUMP em MA mesmo...

    Obrigado, Elmo!

    Mas felizmente eu consegui resolver o problema garimpando aqui no forum mesmo... era o seguinte:

    Minha placa tem um chipset da Ali, o M1647 Magik1, com ponte sul M1533...

    O problema é que os drivers do chipset fornecidos pela MS e mesmo pela Ali não conseguem fazer o Windows habilitar o dma para HDs maiores que 160GB... então achei aqui no fórum um tópico onde a pessoa tinha o mesmo problema que eu e a mesma placa-mãe... uma pessoa lá postou um site que tinha para download um driver "alternativo", distribuido não-oficialmente pela propria Ali, para esse chipset, que emula os canais IDE da placa como se fossem SCSI, fazendo o Windows habilitar o modo DMA para HDs maiores...

    Maldito o dia em q a Asus resolveu usar chipsets Ali...

    Abraços!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×