Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Huilhan

Problemas com o Boot

Recommended Posts

Pessoal, Domingo à tarde resolvi criar uma terceira partição no HD, para instalar um segundo s.o (um Vista que eu reduzi com o Vlite para testes). Nesse momento, eu tinha 3 partições no HD: C: (Vista Ultimate); D: (Meus arquivos, e que não posso perder); E: (Vista Lite). Consegui bootar ele e o ultimate, tudo normal.

Mas não gostei, e tive a ideia ruim de formatar a partição deste segundo Vista (E:) e instalar um XP. E ele até copiou os arquivos, mas na primeira reinicialização já deu "penca": deu "Erro ao carregar o sistema operacional" e dalí não saía! Tentei pelo console de recuperação o FixMBR e o FixBoot, mas não deram certo.

Então tentei formatar a partição onde não consegui instalar esse XP, e tentei instalar um vista lá. Só que agora, ele não dá boot nenhum. Ele copia os arquivos do Vista, mas na primeira reinicialização, sem dar boot do DVD/CD não inicia s.o nenhum no PC.

Tentei de tudo, e inclusive formatei a partição do Vista Antigo, mas nada de dar certo. Estraguei o boot do pc!!!

É importante dizer que tenho uma partição com todos os meus arquivos, e não posso perder, é o "D:" do disco.

A partição E: eu até excluí e uni ao D: o espaço, pelo GParted, mas não está ainda assim dando boot o C:, após a reinicialização da instalação do Vista. Portanto o E: não existe mais. Tenho de arrumar o boot do C: :(

Como arrumar isso sem prejudicar o D:??

Aguardo sua ajuda.

Obrigado,

HUILHAN MARAFIGO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×