Ir ao conteúdo
  • Cadastre-se
mullerwj

Problemas com microfone e controles avançados

Posts recomendados

Prezados:

Tenho um micro com uma Mobo Asus M2N-E SLI., instalado os drivers da placa e o Codec CM6501, com Win XP SP2. E tive um problema recente com virus, que eliminei totalmente.

No entanto, depois disso o mic parou de funcionar corretamente. O interessante é que ele funciona no gravador de som do Windows, se habilito o mic no controle de volume ele funciona também, mas no Skype, por exemplo, ou ainda no teste de hardware (Painel de Controle > Sons e dispositivos de Áudio > (aba) Voz > Testar hardware), ele não funciona, e já chequei as ligações, tudo está correto.

Igualmente, não consigo habilitar a opção "Controles Avançados" no controle de volume.

Vale lembrar que na opção reprodução já fiz teste com o mic habilitado e desbilitado, e na opção gravação o mic está marcado, com o máximo de volume.

Detalhe: antes funcionava tudo corretamente.

O que fazer????

Agradeço se alguém puder me ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...