Ir ao conteúdo
  • Cadastre-se
mypc_br

Problemas com Utorrent

Posts recomendados

Oi galera beleza

Eu sou novo no forum e estou com alguns problemas com meu Utorrent, gostaria que vocês me ajuda-se.

Primeiramente eu tenho virtua 2mb (meu modem é WebStar DPC 2100 Series), ja estou baixando jogo de ps2 algum tempo com o emule(ele nao passa de 10kb/s a taxa de download), e rodando pela internet vi que o utorrent possui um grande poder de download e upload decidi baixa ele para pode baixa o Need for Speed Pro Street para ps2.(link:http://www.torrentbox.com/torrent_details?id=144870 - minha intençao nao e divulgar o produto mas sim tirar minha duvida - lá possui as configuraçoes do arquivo) mas ai que esta o problema no utorrent nao consigo passar 5 kb/s na taxa de download, então procurei pela internet um tutorial de como configurar o utorrent achei fiz tudo que ele mando e continua a mesma coisa.Continuando pela internet vi que se abrir as porta do modem a velocidade sobe drasticamente, então resolvi procurar pro meu modem mas na achei.

Gostaria de saber sem tem como amentar a velocidade de download e upload do utorrent?e tambem gostaria de saber se tem como vocês me passarem as configuracoes certas do utorrent, e se da pra aumentar tambem a taxa de download e upload do emule e passar as configuraçoes certas dele, e se tem como abrir as portas do meu modem?

Preciso urgentemente desde ja agradeço a atençao de todos.

Editado

Galera

acho que encomtrei uma solução com esse tutorial aqui.

link:http://www.lednerd.com/2007/08/29/burlando-os-bloqueios-para-bittorrent/

la ele da o exemplo de Azureus e Utorrent

mas agora minha duvida é o seguinte

o que é um servidor de SSH? e se vocês conhecem algum gratis?(de preferência nacional mas se nao tiver pode ser qualquer um mesmo)

Agradeço a todos que me responder

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso não é problema do utorrent não, isso é traffic sharing do virtua que dificulta o trafego de programas p2p, e por enquanto não há solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

galera bom dia,desculpe entrar num tópico diferente mas de uma força,tô tentando instalar o nero e me aparece a seguinte mensagem "ativaçao de patente requerida" que isso?

abraço .......Prymo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Isso não é problema do utorrent não, isso é traffic sharing do virtua que dificulta o trafego de programas p2p, e por enquanto não há solução.

cara isso é a mais pura verdade, sou assinante brasl telecom, e o tecnico me confirmou isso ontem.

em relaçao a utorrent, eu consegui aqui em casa um salto de velocidade ate certo ponto extraordinario, isso sem usa nada de mais!!!!

apenas configurando o utorrent!!!!

estou no serviço agora, trabalho com suporte a adsl em Londrina-PR. porém quando eu chegar em casa eu vejo se consigo localizar as configurações do utorent pra você's!!!

aqui como falei teve melhora de 20 a 30 kb pra 260 / 400 kb/s, logicamente nao com apenas um download porém com pelo menos entre 5 e 9 downloads simultaneos, coisa que antes destas configurações nao conseguia nem rezando!!!!!

se alguem interresar pela config do utorrent mande mp!!!!!

valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara isso é a mais pura verdade, sou assinante brasl telecom, e o tecnico me confirmou isso ontem.

em relaçao a utorrent, eu consegui aqui em casa um salto de velocidade ate certo ponto extraordinario, isso sem usa nada de mais!!!!

apenas configurando o utorrent!!!!

estou no serviço agora, trabalho com suporte a adsl em Londrina-PR. porém quando eu chegar em casa eu vejo se consigo localizar as configurações do utorent pra você's!!!

aqui como falei teve melhora de 20 a 30 kb pra 260 / 400 kb/s, logicamente nao com apenas um download porém com pelo menos entre 5 e 9 downloads simultaneos, coisa que antes destas configurações nao conseguia nem rezando!!!!!

se alguem interresar pela config do utorrent mande mp!!!!!

valeu!!

Cara tem como você mandar essas configuraçoes numa mensagem privada pra mim?

Compartilhar este post


Link para o post
Compartilhar em outros sites
galera bom dia,desculpe entrar num tópico diferente mas de uma força,tô tentando instalar o nero e me aparece a seguinte mensagem "ativaçao de patente requerida" que isso?

abraço .......Prymo

faça uma nova instalação com outo serial este ja venceu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de uma mãozinha aqui...

tenho o utorrent instalado, mas quando

mando fazer um down. ele funciona por uns quarenta segundos e depois pára de funcionar e não baixa mais. isso ocorre com todos os torrents que tento usar. meu SO é win xp pro sp2, meu modem/roteador é um td-link 8820, e assino brturbo. e, aproveitando, como faço pra liberar as portas do windows pro utorrent?

Compartilhar este post


Link para o post
Compartilhar em outros sites
cara isso é a mais pura verdade, sou assinante brasl telecom, e o tecnico me confirmou isso ontem.

em relaçao a utorrent, eu consegui aqui em casa um salto de velocidade ate certo ponto extraordinario, isso sem usa nada de mais!!!!

apenas configurando o utorrent!!!!

estou no serviço agora, trabalho com suporte a adsl em Londrina-PR. porém quando eu chegar em casa eu vejo se consigo localizar as configurações do utorent pra você's!!!

aqui como falei teve melhora de 20 a 30 kb pra 260 / 400 kb/s, logicamente nao com apenas um download porém com pelo menos entre 5 e 9 downloads simultaneos, coisa que antes destas configurações nao conseguia nem rezando!!!!!

se alguem interresar pela config do utorrent mande mp!!!!!

valeu!!

Posta aí a configuração pra todo mundo,cara! valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom vai la a config pra utorrent!!!!

abra ele e vai em opções e depois em preferencias!!!

apos vai em bitcommet

numero maximo de conexoes coloque : 900

numero maximo de peers conectados por torrent : 800

numero de slots para upoload de torrents : 50

em encriptaçãode protocolo deixe em forçado e libere para conexoes sem criptografia tambem

apos feito isso vai em avançado

localize o item net.max_halfopen, mude do que ali esta para 80 e vai em ajustar

e localize também bt.enble_tracker e coloque em true e ajustar apos feito isso!!!

aqui em casa deu resultados magnificos, sendo que a conexao foi de 30 kb para 300/400kb/s, dependendo da quantidadde de torrents baixando!!!!

neste momento estou baixando apenas 2 torrents e a velocidade esta em 216kb/s

espero que ajude a maioria de você's como me ajudou aqui!!!

postem aqui os resultados para que possamos verificar outras soluçoes caso nao dem certo para você's!!!

espero ter ajudado!!!

ja postei isso em outro post, porém vai aqui de novo, tentem e avisem se der resultado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

gente postem esse tutorial logooooooooo

por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...