Ir ao conteúdo
  • Cadastre-se
piacezzi1

Rede e som on board, tem algum componente em comum?

Posts recomendados

Depois que minha filha ligou a saida de som (on board) errado ela parou de funcionar (tive que comprar uma plaquinha de som). Acontece que tempos depois notei que a saida para rede também não funcionava???

Eles compartilham algum componente em comum, ou são totalmente separados?

MB Intel 915PLWD Pentium 4HT 3.2Ghz

Obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

tive mesmo problema... porém um tecnico cabeça de bagre que ligou errado e queimou meu som... compartilham componentes em comum sim, e poderia ter queimado alem de seu som e rede sua mobo... se voce levar em uma loja especializada eles podem recuperar som e rede da sua mobo, dependendo qto ficar compensa mais comprar outra

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

...não sei o que um teria a ver com o outro...

Só com uma foto de excelente resolução pra ter mais certeza, mas normalmente há um CI amplificador entre o chipset e a saída, então se o erro na ligação foi na saída pode seguir a trilha com um multimetro e verificar o CI que é a etapa de saída. Mic e line-in vão realmente direto ao chipset, não não deixar de passar por capacitor e resistor de paralelo, seguir a trilha e verificar isso também não custa nada. Obviamente também é bom ver se os jumpers (Mesmo se for HD Audio, ou aquele tosco padrão da tosca Intel, diferente do padrão de audio frontal) não são o problema (zinabre por maresia, poeira...nunca se sabe)

Enfim, tem que separar se o problema é na saída (O driver é instalado sem erro e tal), ou se o problema é no chipset (O sistema operacional nem reconhece o dispositivo, ou o driver dá erro (Testar com live-cd de linux, de preferência).

Pra rede o mesmo, tem que separar o problema no chipset (Rarissimo) do problema na saída. Entre o chipset e a saída há o acoplador, que é um composto por varios trafos, de modo a isolar entrada da saída (Pros picos de corrente ou tensão não queimarem o chipset, e pros sinais de amplitude baixa serem amplificados pra excitar a entrada do chipset. A única coisa em comum de rede e som é que ambos estão no chipset, mas a saída deles vai por caminho 300% diferente, não usam nada em comum após sairem do chipset, e o comum é queimar algo na saída, não no chipset.

No caso da rede dá pra verificar se algum led acende quando ligado a hub/switch, ou até mesmo medir a resistencia entre os pinos 1 e 2 (Deve ter alguma coisa pequena como 1 ohm, mas note que não é um curto, é 1 ohm mesmo) e entre 3 e 6 (Deve ter o mesmo), caso haja resistencia baixa entre eles e ainda assim não funcione, aí sim dá pra dizer que o problema é no chipset (Exceto se tiver mais algo no meio do caminho, não sei se placa gigabit & mais novas tem, imagino que não)

(Se alguem aí é quenem eu e precisa de imagem pra associar à descrição: http://i10.tinypic.com/72ia2yc.jpg )

Compartilhar este post


Link para o post
Compartilhar em outros sites

em resumo piacezzi leve em uma loja especializada eles podem recuperar som e rede da sua mobo, dependendo qto ficar compensa mais comprar outra

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...