Ir ao conteúdo
  • Cadastre-se
dan_faggion

PC reinicia conforme configuração do setup

Posts recomendados

Amigos do Clube do Hardware,

meu problema é o seguinte....

Meu pc estava funcionando normalmente, quando de repente desligou e parou na tela onde ele detecta hd, cd-rom, etc pedindo para entrar no setup e configurar velocidade do processador. Entrei lá e mexi no FSB do processador alterando para 100 mhz, onde meu processador trabalharia a 1800+, sendo o correto 2400+, pois outra configuração nao estava aceitando.

O pc ligou normalmente, usei por um tempo, nao teve problema algum. Daí reiniciei o pc pra entrar no setup e configurar corretamente colocando 133 mhz para meu processador voltar ao normal, ou seja, trabalhando a 2400+.

Quando faço essa alteração no setup, o pc liga normal, mas não dá 2 minutos e reinicia sozinho e fica reiniciando sem parar, não chega nem a carregar o windows. Daí volto no setup, volta a configuração pra 100 mhz e ele liga normalmente.

Já passei antivirus e programas antispy, mas sinceramente nao acho q seja virus.

O q vocês acham q pode ser ?? Será q vocês podem me ajudar ??

Desde já, muito obrigado !!

valeu galera...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posta aí a configuração completa do seu micro para quem se disponha a te ajudar.

Afinal, qual é o processador que você está usando?

Qual o tipo de memória e placa mãe?

Caso não saiba, use o programa everest ou outro para identificação de hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo(a),

Tenta fazer um upgrade no Firmware da BIOS. É simples. Dependendo da sua Placa-Mãe, se for antiga, talvez seja necessário atualizar através de disquete.

Salve o Driver no disquete e ao iniciar o boot aparece informação sobre atualização. Normalmente aperta-se F2, é feita a leitura dos disquete e pronto.

ATENÇÃO: Apesar de não ter perigo em atualizar BIOS, o procedimento acima não é PADRÃO. Pode ser que no seu caso seja diferente. Isso é só uma dica para se ter uma ideia.

OUTRA: Tenha certeza de que está instalando o Driver correto. Leia o manual da placa para obter o modelo exato e não instale tualizações do tipo Beta > Boa sorte! Já fiz dois procedimentos desses numa ASUS e ficou perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok amigo !!

A configuração do meu pc é a seguinte:

Placa-mãe ASUS A7N8X-X

Processador Athlon XP 2400+

Memória DDR 256 mb 333 mhz

HD Samsung 40 gb 7200 RPM

Placa vídeo ATI Radeon 7200 SE 256 mb

Outra informaçõa pra ajudar vocês a me ajudarem, é a temperatura:

Hj liguei meu pc e já configurei para o normal.

Daí ele ficou um bom tempo sem reiniciar, mas acabou reiniciando.

Entrei no setup pra ver a temperatura e estava:

MB 42°C/107°F

CPU 59°C/138°F

Sobre atualizar o firmware da placa-mãe, será q resolve mesmo ??

Estou perguntando porque tenho medo de atualizar e dar algum problema e eu perder minha placa-mãe, pois nunca fiz isso e já ouvi bastante histórias de gente q perdeu a placa tentando atualizar a BIOS.

Aguardo mais sugestões !

valeu por enquanto galera.

Abraços !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...