Ir ao conteúdo
  • Cadastre-se
ULISSESGASP

[Resolvido] ajuda intel 775 a 105 ºC

Posts recomendados

Oi pessoal to com uma dor de cabeça neste final de ano pc de um amigo está marcando 105º C na bios ele desliga em menos de 3 minutos.

Meu amigo troco o cooler box intel por um akasa 956 que vem com a interface térmica akasa 455 pre aplicada.

Mesmo assim o problema de temperatura não parou o pc liga e em menos de 5 minutos desliga.

Alguém tem alguma dica já trocamos de fonte e o problema persiste, este cooler akasa 956 é bom?

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso é bem sério. já passou do tjunction!

qual é a fonte que ele usa? qual é o esquema de circulação de ar interna do gabinete dele?

é bom deixar o pc dele desligado. ele não está desligando sozinho a toa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Poste a temp ambiente ...

Qual marca e modelo da fonte ...

A fonte está jogando ou retirando ar do gabinete ?

Poste a config completa do pc ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pergunte a ele se ele pressionou bem o cooler, e se está bem preso... De resto, as mesmas perguntas dos outros...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece meio boba a pergunta, mas já aconteceu com um amigo meu. O cooler está girando certo? Porque um amigo meu comprou um AKASA e o bixo nao girava certo, tinha que fazer uns ajustes nele lá no BIOS, determinando uma rotação para ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo começou a dois meses quando o tempo aqui na cidade começou a a esquentar. segundo o relato

dele o pc sempre desligou sozinho dando tela preta ou tela azul.

dia 28 de dezembro um amigo dele falou que o pc tava no limite de temperatura e ele trocou o cpu cooler por um akasa 956, coloco um duto com fan de 80mm na lateral jogando ar para o cpu. Depois disso não funcionou mais, isto é liga e depois de 5 minutos desliga.

30 de dezembro entrei na jogada olhei o pc que não ligava nem com reza brava, já dei como problema a fonte ( ximxim genérica pura). Fiquei com duvida mesmo assim então desmontamos todos os componentes um de cada vez.

tirei a alimentação do Hd e do gravador dvd retirei a placa de video. Mesmo assim o pc não ligava. ele pegou uma outra fonte e testamos o pc ligou e depois de 3 minutos desligou.

Perguntei se o cooler veio com pasta térmica ele falou que não, matei a charada! temperatura.

Encostei o dedos pra ver se o cooler da cpu estava firme e queimei os dedos!!! O cooler estava fervendo e isso com o pc aberto a uns 8 minutos desligado.

Pra minha surpresa o cooler estava meio solto, mas tinha boa quantidade de pasta térmica, acredito que seja a interface que vem junto com os coolers da Akasa.

Depois de retirar o cooler da placa mãe vi como é mau feito todo de alumínio e bem leve. Retirei um pouco da pasta do dissipador e espalhei o que restou no processador.

Recoloquei o cooler na placa, sistema de fixação sem vergonha este da intel, com o cooler firme voltamos a ligar a maquina mas o problema persistiu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei qual é o modelo do processador ( ele falou que é p4 de 3GHz) a placa mãe é asus, só deu tempo de entrar na bios e ver a temperatura do processador assim 105ºC e logo depois o pc desligou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se vocês já trocaram o cooler e a pasta térmica, eu digo que o problema é na fonte.

Fontes de baixa qualidade tem baixa eficiência, gerando mais calor para o sistema.

Eu acho que nesse caso onde tudo não dá certo, eu desmontaria o PC todo, limpando tudo, depois montaria com todo carinho e aplicando a pasta térmica corretamente e dando uma revisada no sistema de circulação de ar interno do gabinete. Se nada disso der certo, só levando o PC pra um pai de santo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu acho q é problema na fixaçao

pois ja tive problema

os pinos do Prescott sao mt ruim

ai eu adaptei parafusos(M3) no lugar dos pinos

a temp baixou d 85ºC para 55ºC

mas no verao nao tem jeito mesmo

tem q deixar o ventilador colado dolado

senao nem da pra jogar nda

Compartilhar este post


Link para o post
Compartilhar em outros sites

você dv estar sobrecarregando a fonte e;ou o sistema da placa-mãe causando um possivel aumento de carga(+)aquecendo os componentes,tente (se você tever uma fonte mais fraca) colocar uma fnt de 500w

Compartilhar este post


Link para o post
Compartilhar em outros sites

estranho...se o cooler está eskentando também ele deve estar bem encaixado e instalado corretamente...

como disseram acima, pode ser problema da fonte...mas eu acho q não...se a fonte não desse conta acho q o PC não funcionaria direito...mas não iria causar super aquecimento do processador...

tente retirálo do soquete e verifique se a pinagem está em ordem e se não há pasta térmica ou qualquer tipo de resíduo no soquete da placa mãe e na pinagem do processador...

se aparentemente estiver tudo correto não faço nem ideia do que possa ser...pode acontecer do processador estar indo pro pau mesmo...recomendo levar em alguma informática e alguém de confiança para olhar esse PC...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com o mesmo problema no meu intel P4 2.4 ghz Prescott. Ele estava com problemas, ficava travando, então decidi limpar o pc por inteiro, desmontei tudo e limpei, mas acabei quebrando a peça que segurava o cooler no processador, mas não liguei mut, já que só havia quebrado de um lado. Dai eu liguei o pc e vi q tinha ficado pior do que estava antes... a temperatura tava chegando a 99ºC!!! Então tive q deitar o gabinete, e deixar o cooler em cima do processador sem a peça que estava lá para segura-lo. A tempeatura abaixou pra 50ºC, bem melhor do que antes.

Então a minha dica é: experimete deitar o gabinete deitado e deixar o cooler "solto" em cima do processador... pra mim resolveu! Se a temperatura continuar alta, você sabe que o problema pelo menos não é no cooler e sim na fote.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai pessoal meu amigo está viajando então acredito que só vou mexer no pc dele semana que vem mas valeu pelas dicas.

Acredito que seja o cooler acho que ele não colocou o cooler direito ou o cooler não é compatível com o cpu .A fonte ele trocou a fonte (genérica sem marca) por uma landership 500W (genérica de marca).

Falei para ele comprar uma vcom 400W reais que seria menos pior mas ele preferiu economizar uns trocados.

Outra coisa ele já tinha este cooler da akasa antes e comprou outro igual vai entender... eu meio que abri mão de mexer nesta maquina por estes motivos e por falta de tempo. Semana que vem eu volto a olhar ela.

Agradeço a todos pela ajuda assim que resolver este problema eu posto aqui o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se o seu amigo andou mexendo na bios e aumentou demais o Vcore... Se o Vcore estiver excessivo, não tem cooler que dê jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
A fonte ele trocou a fonte (genérica sem marca) por uma landership 500W (genérica de marca).

Sinto muito informar mais essas leadership não perdem nada para uma genérica sem marca made in china :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sinto muito informar mais essas leadership não perdem nada para uma genérica sem marca made in china :lol:

Genérica de marca foi só para ironizar, avisei ele que independente de resolver o problema ele deveria trocar a fonte, falei para ele pegar uma vcom 400 W reais que também não é grande coisa, mas ele pegou um leadership 500 W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dá um reset via jumper na bios.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pra fazer reset da placa mãe ela precisa estar? ou é só trocar os jump de posição?

Compartilhar este post


Link para o post
Compartilhar em outros sites
pra fazer reset da placa mãe ela precisa estar? ou é só trocar os jump de posição?

mas se quer resetar a BIOS tira a pilha da mobo por 15s e tu vai ter garantia de BIOS zerada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos mexer no pc do rapaz na quarta ou na quinta, este fim de semana eu testei ele com outras fontes ( 2 genéricas e uma coletek 500W) o problema se manteve.

Pedi ajuda a um amigo ele vai imprestar um cooler 775 que ele tem pra nos testar no pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai pessoal caso foi resolvido!

Meu amigo deu um cooler novo para mim mas não serve nos processadores intel, mas serve no meu amd e é um cooler melhor que o box.

Vantagem é que ele tinha uma seringa de ak 450 então limpamos o cooler do 775 e o processador com uma surpresa nada agradável.

O dono do PC quando trocou de cooler simplesmente abriu a caixa tirou o cooler e colocou em cima do cpu. Ele esqueceu de tirar a fita de plástico que protegia a pasta pré-aplicada.

Temperatura estabilizou 42° idle e 54° full o quarto onde se encontra o pc é bem quente e abafado acredito que estão razoáveis as temperaturas como ele não joga e só usa o pc pra fazer trabalhos de escola e navegar.

No meu caso estáva pra finalizar a compra de um cpu cooler pra meu pc mas agora que ganhei um novinho não vou precisar comprar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...