Ir ao conteúdo
  • Cadastre-se
Mecausto

hd não funciona dentro da cpu mas funciona fora

Posts recomendados

eu tenho um pc sempron 2300+ com uma placa-mãe asus a7v600x placa de vídeo geforce mx440 64 e 512 mb de ran, a algum tempo tive por varios anos um hd samsung de 20 gb que nunca deu problema e por falta de espaço resolvi comprar um seagate de 80 gb, no inicio tudo legal ele e sata e muito mais rápido mas um tempode pois ele começou a dar problema do tipo travamento e necessidade de formatação e dai não funcionou mais minha primeira suspeita era a trilha zero pois na hora de copiar o win no hd ele dava erro ai um colega me due um comando para executar pelo dos para tentar recuperalo foi então que eu testei ele fora do gabinete na mesa de madeira e veio a surpresa ele funcionou perfeitamente então pguei o multimetro e medi o chassi do pc e vi que um pequena corrente de ml vollts corre pelo chassi e uma corrente um pouco maior corre pelo hd testei de novo o hd na cpu e outra vez tive problemas, o que pode estar ocasionando isso, quando ele esta na cpu ele faz um ruidos como se fosse um bip, paguei tão caro nesse hd e não queria perdelo se alguem tiver um solução por favor me ajudem.

Agradecendo desde ja a vocês obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

deve estar vazando alguma quantidade de energia que eletriza o chassi ou a placa-mãe....verifique a fonte, se é de baixa qualidade, de repenet o problema é com ela.

verifique a instalação da placa-mãe se não há algo errado, tipo contato de algum circuito com o chassi ou coisa parecida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se seu pc esta aterrado, os equipamentos elétricos e eletrônicos devem ter o fio terra o chuveiro vem um fio verde para ser aterrado o fugão elétrico a geladeira assim por diante para evitar de levar choque e ser protegido por alguma descaga elétrica. O pc o cabo de força contem tréis pinos fase, neutro e o terra se a sua rede for 127Vac. Caso não esteja procure algum artigo como aterrar um PC. Pode ser o caso do seu HD não funcione quando instalado no gabinete.

Boa sorte um abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

muito obrigado mas acho nao ser esse o caso pois eu tenho uma unidade seagate ide de 3 gb funcionando no pc e acho que o problema e no hd mas vou verificar essas ipoteses muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

não sei se ainda existem, mas em alguns HD's mais antigos eles vinham com uma "capa" de borracha em sua volta pra proteção e acredito que também para evitar problemas com PC sem aterramento...tente fazer algum tipo de capa de borracha e coloca em volta do HD...então coloque ele normalmente dentro do gabinete...se funcionar é falta de aterramento...você testou ele também com outros conectores molex? pode ser problema no conector de energia...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...