Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
dekooo

Ajuda com Tibia por favor!

Posts recomendados

Há um tempo atrás meu Tibia funcionava corretamente, sem problemas. Mas de uns dias pra cá, ele trava (só o jogo trava, não o computador), ele não chega a freezar, trava um pouco e volta, e assim vai. Já tentei reinstalar o jogo, já restaurei o computador, mais não consigo.

Já formatei o computador,mas o jogo ainda trava.

Eu instalei Tibia no notebook do meu pai e rodou com as seguintes configurações:

256MB Ram

40GB HD

1.2 Ghz

32MB Video (OnBoard)

E as configurações do meu computador são:

1GB RAM

Intel Dual Core 3Ghz

250GB HD

256MB Video ATI Radeon xSeries (OnBoard)

Reinstalei todos os drivers, e está tudo funcionando corretamente. Não é a conexão com a internet, porque testei nos dois computadores num intervalo de 2 minutos.

Alguém ideia do que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual as settings que ta no menu?

Tem vezes que é problema com o Directx ou OpenGl. Os graficos estão muito ruins? ( pior do que sao como problemas com iluminação ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já tentei de tudo. Já coloquei todos os tipos de configuração;

Direct X 5.0, Direct X 9.0c e OpenGL.

Já testei os 3 com FPS baixo, médio e alto e também com iluminação baixa média e alta. Mais ele continua a travar :/

Sabe o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já testei 800x600/1024/768 em 32 e 16 bits, mudando a configuração do Windows entre 32 e 16 bits e não adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu acontecia algo semelhante, o mouse fica travando sem parar e o jogo ficava super lento

é porque eu usava o movie...um tipo diferente de "setas para mouse"

acho q era algum tipo de incontibilidade

AS vezes você pode estar usando algo assim, como temas diferentes etc...

tenta desabilitar essas paradas, as vezes pode dar certo

eu achava que era as configurações mesmo, mas você falo q ja tento todas

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desabilitar que paradas?

Pode falar como eu faço ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...