Ir ao conteúdo
  • Cadastre-se
Every

Procura Com Corresp No Excel

Posts recomendados

Amigos!

Primieramente gostaria de desejar a todos um feliz 2008!:lol:

Minha questão é a seguinte:

Preciso procurar um valor de um determinado departamento que corresponda a uma determinada data em uma matriz onde é relacionada varias notas fiscais de varios departamentos.

EX.:

.....COLUNA.A...............COLUNA.B............COLUNA.C.......

CENTRO DE CUSTO......VENCIMENTO..........VALOR............

DEPARTAMENTO.X........02/01/2008..........R$200.000,00....

DEPARTAMENTO.Y........06/01/2008..........R$100.000,00....

DEPARTAMENTO.Z........27/01/2008..........R$500.000,00....

Na coluna C o valor retornado deve ser uma procura pelo "Centro de Custo" com correspondencia ao vencimento, tudo isso em uma outra planilha onde existe uma matriz com varios lançamentos, inclusive com varios centros de custo iguais, por isso a importancia da correspondecia.:huh:

Agradeço desde já a atenção de todos!

P.S. ignorar os pontos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma saída rápida seria a colocada abaixo:

=PROCV(C4&D4;B16:E19;4;FALSO)

C4&D4 - concatenação do centro de custo e a data

B16:e19 - a base da informação sendo que na coluna b seria a concatenação de centro de custo e data da base de dados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...