Ir ao conteúdo
  • Cadastre-se
Dan_Makateri

Probleminha com 8800GT XXX Edition

Posts recomendados

Olá pessoal, tava com um probleminha aqui.

Comprei uma 8800gt XXX da XFX com clocks de 670/1950 o stock da 8800gt é 600/1800

bom assim q ela chegou deixei testando por 40 minutos no ati tool procurando artefatos e tudo perfeito, a temp maxima foi de 70°C também regulei o cooler pra acelerar até 100 em aplicações 3d usando o riva turner.

testei com varios jogos, joguei 2 hroas de oblivion seguidas e tudo perfeito.

joguei graw por 1 hora, tudo perfeito

joguei company of heroes por 3 horas e tudo perfeito.

o problema é q qauando ia jogar gears of war, passava 5 min de jogo e travava congelava e apareciam artefatos na tela.

com o cooler em 100% demorava um pouco mais só q ocorria o mesmo.

Pesquisando descobri que muitos americanos tiveram problemas semelhantes ao meu só que piores, no caso deles era com qualquer jogo, travava artefatava dava tela azul, todos com a xxx edition da XFX outros com OC da BFG.

basicamente todos os q tiveram problemas eram versões OC das normais.

Eu li relatos de um cara q trocou 3 vezes por outra XXx edition e todas elas deram o mesmo problema, solução dele:

baixar os clocks das memos de 1950 pra 1900 e resolveu.

vendo isso eu resolvi baixar o clock da minha também de 1950 pra 1880 e agora o gow roda sem problemas por horas e não travou mais.

a pergutna é, devo trocar minha vga? ou fico com ela assim mesmo? é perigoso ela piorar? ou nem? valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continue com a sua... se voltar à dar problemas, troque por uma de outra marca.

Tenho uma da BFG OC2 @ 700/2050 e até agora nada, está super estável.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Continue com a sua... se voltar à dar problemas, troque por uma de outra marca.

Tenho uma da BFG OC2 @ 700/2050 e até agora nada, está super estável.

tipo um cara na uol disse q era bug dos reguladores de tensão e q isso ocorreu com todas as primeiras vgas... e q eu ia eprder ela dentro de alguns meses, tipo procurei na net e não achei absolutamente nada sobre isso, nem nos foruns gringos, tipo se fosse regulador o fato de baixar só 70 mhz nas memos não ia impedir de dar pau não? eu lembro q as primeiras 7900 tinham esse problema e era feia a coisa piscava tela dava pau mesmo abaixando bastante os clocks, o q você acha meu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você não terá problemas mais. É sempre assim mesmo, nas primeiras versões de algum modelo de VGA vem com algum defeito, isso não acontece com frequência.

Se você ficar preocupado com isso, meu conselho é troque de VGA. Quando estiver jogando e ao mesmo tempo ficar com o pé atras sobre a VGA é ruim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu particularmente sempre opto por comprar as versões básicas sem OC. São mais baratas e mais garantidas, mais difícil dar problema.

Já que você teve que baixar o clock, recomendo que então troque ela pela versão básica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

velho... Tambem to com esse problema, mas com o Test Drive Unlimited no full, como é que você baixou o clock dela??? Já é a segunda vez que eu troco ela, e veio com o mesmo problema... Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha (da assinatura) tá rodando muito sossegado, em idle 43.5°C~44.5°C com o fan em 45% (1285 RPM~1295 RPM). O cooler da minha é o da segunda revisão de coolers da XFX, maior que o antigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa!

Também tenho ela e nunca deu nenhum problema....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá pessoal, tava com um probleminha aqui.

Comprei uma 8800gt XXX da XFX com clocks de 670/1950 o stock da 8800gt é 600/1800

bom assim q ela chegou deixei testando por 40 minutos no ati tool procurando artefatos e tudo perfeito, a temp maxima foi de 70°C também regulei o cooler pra acelerar até 100 em aplicações 3d usando o riva turner.

testei com varios jogos, joguei 2 hroas de oblivion seguidas e tudo perfeito.

joguei graw por 1 hora, tudo perfeito

joguei company of heroes por 3 horas e tudo perfeito.

o problema é q qauando ia jogar gears of war, passava 5 min de jogo e travava congelava e apareciam artefatos na tela.

com o cooler em 100% demorava um pouco mais só q ocorria o mesmo.

Pesquisando descobri que muitos americanos tiveram problemas semelhantes ao meu só que piores, no caso deles era com qualquer jogo, travava artefatava dava tela azul, todos com a xxx edition da XFX outros com OC da BFG.

basicamente todos os q tiveram problemas eram versões OC das normais.

Eu li relatos de um cara q trocou 3 vezes por outra XXx edition e todas elas deram o mesmo problema, solução dele:

baixar os clocks das memos de 1950 pra 1900 e resolveu.

vendo isso eu resolvi baixar o clock da minha também de 1950 pra 1880 e agora o gow roda sem problemas por horas e não travou mais.

a pergutna é, devo trocar minha vga? ou fico com ela assim mesmo? é perigoso ela piorar? ou nem? valeu

coloque em detalhes toda sua configuração.:P assim poderemos te ajudar melhor.:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...