Ir ao conteúdo
  • Cadastre-se
orcgreen

PC desligando, talvez vídeo

Posts recomendados

E ai galera,

Meu PC do nada começou a desligar sozinho, estou usando e puff, está desligado.

Quando isso acontece, aperto o botão para ligar ele demora um pouco e depois de uns 10 segundos volta a ligar.

Fiz alguns testes e todas as temperaturas estão normais, a fonte parece não ser o problema também. (akasa 350w reais)

Resolvi logar a temperatura de vídeo e reparei que está alcançando os 90 graus Celsius rodando 3dmark.

Esta temperatura está muito alta? Pode ser que a placa de vídeo está desligando para não queimar?

O modelo da minha placa é uma eVGA 7800 GT 256mb pci-e

Outra coisa que reparei é que antes o cooler da placa de vídeo ia acelerando conforme a temperatura subia para compensar, fazia um bom barulho, e agora isso não acontece mais, ele fica na velocidade mínima mal consigo ouvir seu barulho, para ver se ele está trabalhando somente olhando mesmo, pode ser que os drivers novos da nvidia estão causando esse problema? Estou com o 169.21 sobre o Windows XP.

Espero que alguém possa me ajudar :o

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta meio quente sua vga em cara, olha direito isso, aumenta a rotaçao com o riva tuner e fica atento

Compartilhar este post


Link para o post
Compartilhar em outros sites

O modelo da minha placa é uma eVGA 7800 GT 256mb pci-e

Outra coisa que reparei é que antes o cooler da placa de vídeo ia acelerando conforme a temperatura subia para compensar, fazia um bom barulho, e agora isso não acontece mais, ele fica na velocidade mínima mal consigo ouvir seu barulho, para ver se ele está trabalhando somente olhando mesmo, pode ser que os drivers novos da nvidia estão causando esse problema? Estou com o 169.21 sobre o Windows XP.

Abraços

Provavelmente o cooler está emperrado e aí é seu problema.

Sorte que a placa tem mecanismo de auto desligamento, senão já teria ido pro além..

Se você conseguir limpar o cooler com um cotonete e resolver, ótimo, se não conseguir danou-se.. e se não resolver seria bom você providenciar um cooler novo pra ela..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sera que o driver novo da nvidia esta dando problema em comandar essa aceleração do cooler?

Eu lembro que antes quando o windows na tela de loading dava aquela piscada (quando carrega os drivers de vídeo) o cooler da placa ja acelerava na hora!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jesus Ela Ainda Nao Derreteu Com 90 Graus..ta Perto

Cara, Troca O Cooler Do Processador

Troca O Cooler Da Placa De Video

E Bota Ventuinhas A Mais Pra Fazer A Melhor RefrigeraÇao Do Seu Gabinete Viu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sera que o driver novo da nvidia esta dando problema em comandar essa aceleração do cooler?

Eu lembro que antes quando o windows na tela de loading dava aquela piscada (quando carrega os drivers de vídeo) o cooler da placa ja acelerava na hora!

Não sei, acho que não, por via da dúvidas teste outro..

Aqui tb piscava em drivers passados, e aqui tb dá velocidade total quando o PC liga, aí faz isso ?

Jesus Ela Ainda Nao Derreteu Com 90 Graus..ta Perto

Cara, Troca O Cooler Do Processador

Troca O Cooler Da Placa De Video

E Bota Ventuinhas A Mais Pra Fazer A Melhor RefrigeraÇao Do SeuGabinete Viu

Cooler do processador ?

90 graus não é tão alto, G70 era meio esquentado mesmo e se não me engano suporta até 110 ºC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O estranho é que o driver vem como theresold padrão 127 graus, achei muito!

De qualquer forma, no próprio painel de configuração do driver troquei a velocidade de automática para 100%, não desligou mais e a temperatura não passou dos 72. Mas vou fazer mais testes.

Eu abri minha CPU e está lotada de poeira, vocês sabem se tem como desmontar a capa da placa de vídeo (ela tem uma capa cobrindo ela toda) para limpar tudo por dentro? Qual a melhor forma de limpar e tirar toda a poeira?

Meu gabinete também não possui nenhum auxílio de ventilação, estou pensando em colocar um cooler na frente e um atrás, como explicou um tutorial aqui mesmo no Clube do Hardware, isso ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É estranho não, o processo de fabricação desse chip permite isso, a minha é 130, feita sob o mesmo processo.

Desmontar o cooler todo eu nunca consegui, o máximo que fiz foi limpar com um cotonete ou palito ja que aqui a poeira forma uns tufos nervosos..

Ajuda pacas, só o cooler atrás aqui já baixou 5 graus a temperatura da CPU, se você puder colocar um de 120 mm é ótimo ! Mas ae depende do seu gabinete aceitar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, coloca 2 coolers no gabinete, um mandando ar pra dentro e outro mandando pra fora, os coolers de gabinete custam 10 ou 15 reais, eu uso 2 aqui, um q veio no gabinete e um da akasa, achei massa, abaxo a temperatura legal, e se caso seu gabinete suporta poe um frontal também, ai vai fica todo fresquinho ;) (no bom sentido -_-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

é galera, desligou enquanto eu jogava BF2 com temperatura baixa, mandei ir logando as temperaturas pra se acontecesse de novo eu pudesse ver no log, segue:

CPU: 52ºC

MB: 47ºC

VGA: 62ºC

Sera que minha akasa 350w reais não está aguentando o tranco da minha 7800gt?

Estranho que isso está acontecendo de forma tão aleatória!

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei nao cara, hj eu pifei minha fonte hauahauaha, testa com uma mais potente pra v

Compartilhar este post


Link para o post
Compartilhar em outros sites
é galera, desligou enquanto eu jogava BF2 com temperatura baixa, mandei ir logando as temperaturas pra se acontecesse de novo eu pudesse ver no log, segue:

CPU: 52ºC

MB: 47ºC

VGA: 62ºC

Sera que minha akasa 350w reais não está aguentando o tranco da minha 7800gt?

Estranho que isso está acontecendo de forma tão aleatória!

Que CPU é a sua que eu num achei ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Athlon 64 (socket 939) 3000+

mobo Asus a8n-sli premium

vga: evga 7800gt 256mb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é a fonte.

Bruno Trovão tinha um micro quase igual ao seu, mas a 7800GT dele tinha over de fábrica e a CPU estava bem acelerada, rodava liso por dias afinco e era uma ST 350.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...