Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
leodias

PC dando Boot Mais WIN XP não Inicializa !

Posts recomendados

Ola,

Já li todos os foruns sobre o assunto e ja tentei de tudo, mas não resolvi o problema ainda. Aqui vai detalhadamente o problema.

A primeira mensagem de erro: Não inicia por falta do arquivo hal.dll e já tentei de todas as formas restaurar o Windows mais todas en vão.

Ele enxerga o HD e quando carrega ele ignora o pressionamento da tecla F6 para adicionar os drives RAID/SCSI. A mesma coisa acontece com o Windows XP. Aperto F6 para carregar os drives e nada, na primeira tela aperto R para tentar recuperar usei o CHKDSK /R ou CHKDSK /r/q e CHKDSK /f e nada acontece.

E também tento entrar nas subdiretórios do C: ele não enxerga nenhuma pasta.

Instalar, ou seja, formatar o HD pior ainda, recebo a seguinte mensagem:

O programa de instalação não uma unidade de pode formatar. Disco está com defeito.

Certifique-se de que as unidades de disco rígido estão instaladas e conectadas, blablabla...

A instalação não pode prosseguir. Pressione F3 para sair.

Se eu apertar F6, a seguinte mensagem:

Não foi possível determinar o tipo de um ou mais dispositivos de armazenamento em massa instalados no sistema, blablabla...

<Nenhum>

Se você não tiver discos de suporte de um fabricante de dispositivos de

armazenamento... aperte ENTER.

F3 para sair.

Agora ele só liga o PC da o boot e depois fica com um underline piscando na tela e não sai disso.

Observação: Coloquei o HD como Slave em outra máquina com a mesma configuração : Placa Mãe Asus P4S533-X, Memória 512 MB, Processador Intel® Celeron 2200 MHz.

Mas quando eu do o boot ela não enxerga a Primary master e so enxerga a Slave onde também não inicia o windows. Detalhe lógico que mudei na bios a sequência de boot .

Por favor se alguem tiver uma possível solução, ficarei muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola,

Venho notificar que agora ja era mesmo o HD , está fazendo um barulho estranho tipo (tec Tec ) e não está reconhecendo mais na bios, ou seja, morreu de vez o HD...

Solução comprar outro HD.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fazer tec tec não é necessariamente um problema... se fosse por isso então meu sata já era. Não conhecer na bios é grave =~

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...