Ir ao conteúdo
  • Cadastre-se
ajkmetiuk

Windows XP NÃO INSTALA!!!

Posts recomendados

Olha, eu tenho um pc meio veinho (p233MMX, 64 ram edo, 2mb video pci) ele dá pra instala o xp e o 2000, mas quando eu vou instala o 2000(ou o xp) quando ele termina de carrega os arquivos da instalação diz uma msg: 0x000007b INACESSIBLE_BOOT_DEVICE e não tem como instalar ele, me falaram que era o hd uma vez mas não é ele porque eu já instalei o xp nesse hd (2.5GB Quantum Fireball) quando eu tinha outro pc, mas nesse não dá...eu já li em um monte de fórum mas nenhum explica o que é isso... pra vocês verem NEM O NT QUE PEDE UMA CONFIGURAÇÃO DE PC PODRE NÃO INSTALA....se alguém puder me ajudar... eu fico agradecido... fui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas essa solução é para quem tem o XP já instalado e no meu caso ele nem chega a instala ele dah esse erro #$%#%# kkkkk o e assim eu ponho o cd lá no drive, vou na bios ponho para dar boot pelo cd, dai tá aperte um botão para iniciar o cd tá dai aparece aquela tela azul que tá carregando os arquivos dai quando ele vai iniciar para aparecer aquela tela para instalar ele dai dá esse erro 0x7b só que eu não sei o que é essa coisa...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente então formatar o HD através do Console de recuperação do WinXp.

Dê boot pelo CD do Windows XP e, ao invés de iniciar uma nova instalação, selecione a opção para entrar no Console de recuperação (aperte R na primeira tela, após os drivers serem carregados). Daí, utilize o seguinte comando:

Format c:

Feito isso seu HD estará zerado. Tente a instalação do Sistema Op. novamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tente então formatar o HD através do Console de recuperação do WinXp.

Dê boot pelo CD do Windows XP e, ao invés de iniciar uma nova instalação, selecione a opção para entrar no Console de recuperação (aperte R na primeira tela, após os drivers serem carregados). Daí, utilize o seguinte comando:

Format c:

Feito isso seu HD estará zerado. Tente a instalação do Sistema Op. novamente...

My god!!!!! eu sei eu já formatei meu pc umas trocentas vezes só QUE O CD DO XPDÁ BOOT MAS NÃO APARECE A TELA PRA INSTALAR, RECUPERAR, SAIR.... ele antes de aparecer a tela para instalar dá esse erro 0x7b nao chega nem aparecer porque ele carrega os arquivos tudo dai pisca as 3 luizinhas do teclado dai era para aparecer "bem vindo a instalação do windows xp aperte enter para instalar ou r para reparar etc etc" só que nao aparece isso quando vai aparecer dá o erro 0x7b :angry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano.... Na boa! Faça uma campanha de doação aqui no forum, eu serei o primiero a dar uma força e você comprar uma CPU nova! Está muito barato mano!

Desejos de Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

karahja ja tive esse problema com este mesmo hd usa o hd restaure tem no baixaki grave-o num cd depois de o boot demora uma hora conforme tamando d disco ele retaura bad clocks provavelmente é o q esta acotencendo caso não resolva você devera usar um programa p corrigir a mbr master boot record com o norton disc manager Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mano.... Na boa! Faça uma campanha de doação aqui no forum, eu serei o primiero a dar uma força e você comprar uma CPU nova! Está muito barato mano!

Desejos de Boa Sorte!

sauhaushuhashusahsa =]

ah eu vou tenta esse hd restore vou baixar os dois se nao der dai desisto completamente dai =/ valeu ai pela ajuda nem tinha pensado nisso

Compartilhar este post


Link para o post
Compartilhar em outros sites

ah obrigado por ajudarem ai mas não tem jeito... usei o hd restore e o norton disk manager fiz scan no pc nao acho nenhum bad sector dai fui na mbr e dei um update nela dai fui tentar instalar o xp nao deu fui tentar instala o 2000 nao deu (só a $%%#%#%¨# do 95,98,ME que fumega =/) mas nao adiantou mesmo assim agradeço pela ajuda =]

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aceita então a minha sugestao?

COMEÇOU NO FORUM A CAMPANHA! DOE UM PC!

Para doar um pente de memoria disque: 0800 ....

Para doar um processador disque: 0800 .........

Aguarde até o fim da mensagem para concluir sua doaçao, Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Aceita então a minha sugestao?

COMEÇOU NO FORUM A CAMPANHA! DOE UM PC!

Para doar um pente de memoria disque: 0800 ....

Para doar um processador disque: 0800 .........

Aguarde até o fim da mensagem para concluir sua doaçao, Obrigado!

Lógico né mas já to até vendo ninguem vai ajuda huaaaaaaauhahuhauhauhuauhahua :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha um Pentium MMX 233 que o XP não instalava de jeito nenhum, aí eu troquei de placa mãe e ele instalou... Provavel que seja conflito com alguma coisa no seu pc já que ele é um pouco velho, ta bom... muiiito velho hehehe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meus amigos, estou precisando de uma ajudinha, se tiver alguem que possa me ajudar eu agradeço. Eu tenho um pc não muito novo, mais a placa mãe é asus A7V333, processador AMD sempron 1.6. Esse pc ficou muito lento de repente, então eu pensei que fosse virus e tentei formatar para resolver o problema. peguei o AH coloquei em outro pc, copiei os documento q precisava ser salvo, coloquei o HD de volta o cd no driver fez o but certinhos, abriu a tela azul carregando o sistema, mais na hora que da a tela preta pra depois abrir a segunda tela onde pegunta se quero instalar uma nova cópia ou pressiona r para reparar, essa tela não abre mesmo, o pc trava ai.

O interessante que eu tenho o Windows 98 com but, esse instala normalmente sem dar nenhum erro, mais o XP não funciona de modo nenhum, com o CD do XP não consegui fazer nada. alguem tem uma ideia, será que tem algum jeito de resolver isso, pois antes sempre funcionou foi com o XP. Obrigado a todos os amigo aqui do forum, um abraço a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom cara pode ser seu cd de intalaçao -foi bem gravado? abriu o gabinete? de uma verificada nos cabos e demais itens aí c não der certo tente verificar seu hd com algum programa tipo hd restaure ou norton chesk disc valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Xi....

PC REVOLTADO.. Não gosta mais do XP ele se simpatiza melhor com o 98!, Será q isso é doença? eu tinha um amigo que o PC dele apresentava esse mesmo defeito. Levamos o bichinho pra UTI.

Fizemos vários testes, por final, descobrimos que o processador - de certa forma - não estava ajudando, descobrims isso troacando peça por peça, tipow: placa de video, e estavamos apostando todas as fichas na vilâ " MEMÒRIA", na hora era algum tipo de imcompatibilidade do processador, o dele era uma AMD k6 500, achamos um k6 450, e instalou que foi uma maravilha!

Nós tinhamos acendido tantas velas, feito tantas orações, que minha oficina de informatica estava parecendo um oratório de igreja!

Conclusão:

"Manda quem pode. Obedece quem tem juízo!"

Meu Filho! faça um testes com seus componentes, se tiver um amigo com peças de informatica, peça emprestado e vá fazendo os testes até encontrar a "Ovelha Negra!"

Desejos de Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...