Ir ao conteúdo
  • Cadastre-se
Otávio Henrique

Problemas com a 8600 GTS 512mb da MSI

Posts recomendados

Caros amigos do Forum, acabei de montar um PC com a seguinte configuração: mobo ga-p35c-ds3r, 2gb kingstom ram, fonte zalman 600w, cpu cooler zalman, core2duo E7650 2.66, hd 250 gb samsung, gabinete coolemaster centurion 5, winxp pro sp2, placa de vídeo nx8600GTS 512 mb da MSI, monitor LCD 19 931BW da samsung.

Tudo funcionando bem, exceto pelos seguintes fatos: ao executar, por exemplo, um vídeo no formato DVD a tela do monitor fica preta e o led fica piscando e nada mais posso fazer a não ser dar reset; outra coisa "interessante" é quando eu tento entrar no painel de controle nvidia, simplesmente ele entra e em 2segundos, tela preta novamente com o led do monitor piscando e novamente tendo que dar reset; ao executar um jogo que exige aceleração 3d, por exemplo, o bfvietnam, tudo vai bem, os videozinhos introdutórios e tal, até chegar no menu do jogo que não chega a demorar um segundo para novamente cair na ja referida tela preta.

Fiz vários teste com vários drivers, inclusive os mais atuais, sendo que eu instalei esta placa de vídeo em um hd formatado. Uma outra coisa interessante é que quando eu desativo o direct draw no dxdiag, não ocorrem mais esses problemas, porém, o vídeo fica sem aceleração, não possibilitando jogar praticamente nenhum jogo. Ah, o problema da tela preta também surge quando faço os testes do direct 3d. Assim sendo, a placa de vídeo a princípio funciona, mas não como deveria funcionar.

Instalei uma outra placa de vídeo no pc, a 7300gs da point of view, e com ela tudo está normal, jogos, vídeos, e o painel de controle da nvidia. Isso tudo com os mesmos drivers da 8600 gts. Porém, eu montei o pc para usar com a 8600 e estou frustrado. A placa ainda está na garantia, mas antes de eu utilizá-la gostaria que alguém pudesse me dar uma luz, pois estou a dias pesquisando e não encontrei nada que pudesse me ajudar. Não sei se é defeito da placa ou problema de software ou alguma incompatibilidade.

Desculpem-me o texto tão prolongado! Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os drivers da placa mãe estão todos atualizados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente o driver do chipset não está totalmente atualizado. Farei a atualização e veremos se resolve!

Valeu Pierre!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualiza td que for possível, além do chipset, inclusive bios.

E se tiver algum jogo recente, procura em alguma pasta dele, e deve encontrar algumas dll's novas do directx. Mesmo q tenha directx 9.0c, há algumas dll's novas q resolvem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já atualizei o chipset com a versão 8.3.1.1009 e o directx com o dxweb. Porém, ficou uma dúvida. Aqui mesmo no site do clubedohardware onde fizeram testes com minha mobo ga-p35c-ds3r o driver do chipset utilizado é o da versão 8.3.1.1013.(https://www.clubedohardware.com.br/artigos/1403/4) O problema é que tanto no site da intel (chipset p35 da intel) como no da gigabyte(da minha mobo) não encontro essa versão de drive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

quanto à atualização da bios, nos testes do Clube do Hardware a versão da bios é a mesma utilizada por mim no momento! Isso tudo não poderia ser defeito na placa de vídeo? Em algum dos chips graficos dela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não pode ser outra coisa então, o problema deve ser a placa de vídeo. Aiinda bem que está na garantia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, amanhã mesmo eu irei conversar com o dono da loja onde comprei, para trocar. Mas, é lógico que ele irão querer testar a placa. Pelo menos eu irei ter certeza se é ou não defeito de hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai trocar pelo mesmo modelo?

Se tiver a 3850, recomendo pegar :), mas você deve pagar alguma diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos do Forum, o problema foi resolvido! A solução? Bem, o cooler passivo que vem com a placa acima referida não é eficiente se o ambiente em que você utiliza o computador não é bem fresco. Como eu utilizo o computador em um ambiente abafado, mesmo com o ventilador, o cooler passivo original da placa não dava conta de diminuir a temperatura, o que fazia com que, ao menor esforço da placa para aplicativos que exigia potência, acionasse o sistema de segurança fazendo a tela ficar preta, o que não deixava outra alternativa a não ser reiniciar. Em um ambiente com um ar condicionado razoável, a temperatura da placa ficava em torno de 62ºc, quando o limite seguro para ela, segundo o fabricante era 75ºc. Então, provavelmente na minha casa passava dos 75ºc. Então, comprei um cooler ativo da zalman, resultado, a temperatura da placa no ambiente abafado em que a utilizo jogando jogos pesados em resolução máxima não passou de 51º c. Conclusão: quem pretende comprar uma placa dessas potentes da série 8, certifique-se de que tem um ambiente fresco, ou compre um cooler ativo. Para todos que deram dicas, obrigado pela atenção! um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...