Ir ao conteúdo
  • Cadastre-se
Visitante

[Review] Kennex HD2300x - 100% Underground Area! MuTIOL PoWeR Inside!

vc ja comprou seu kennex, pois mais memoria ? esta gostando ?  

564 votos

  1. 1. vc ja comprou seu kennex, pois mais memoria ? esta gostando ?

    • sim e coloquei mais 1gb
      26
    • sim e coloquei mais 2gb
      60
    • sim e nao vou por mais memoria
      88
    • ainda nao comprei mas estou considerando a compra
      182
    • nao pretendo comprar
      91
    • Gostei do note
      123
    • nao gostei
      37


Posts recomendados

Boa noite pessoal! sei que não estão falando nisso mas é que estou com um probleminha no meu kennex 2080 e espero q vocês possam me ajudar. De uns tempos pra cá a partição do sistema operacional (vista ultimate) vem diminuindo mesmo sem eu instalar nada nessa partição. Então tentei formata com o cd original (vista home basic premium) e não obtive exito. Acusa erro em um dos drives e não formata. O meu note está absurdamente lento, preciso de ajuda.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Henriqueaas, também é a minha dúvida.

Qual Driver de DVD comprar, como vai ficar na carcaça também?

Também não consigo abrir o notebook por inteiro e trocar o DVD, alguma dica?

Desse Kennex morreram a bateria e o driver de DVD.

Ih, descobri que o meu é IDE; cabendo lá na baia, é plug-and-play. Espero que já ajude! Pra trocar, tem um parafuso embaixo do note, mais ou menos no meio, ele prende o drive - tem um símbolo tipo uma "bolinha com um ponto no meio" logo ao lado do parafuso. É só tirar e puxar o drive; para colocar, recomendo tirar a tampa inferior pois passa um flat cable logo ali, bem colado... se pega nele, ferra tudo!

Faz algum tempo, começaram a aparecer ums msgs de erro fatal no HD; formatei o bicho, mas as mesgs continuam... pelo visto, vou aproveitar e fazer um up de HD, colocar logo um de 320 Gb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando instalar o Linux no meu Kennex, mas não estou conseguindo.

Já deixei uma partição de 25 GB para instalar, também tentei o Fedora 16, o Ubuntu 11.10 e o Ubuntu 10.04, mas ele para na instalação, bem na parte mostrada na figura: http://www.facebook.com/photo.php?fbid=322861531066232&set=a.322861527732899.83385.100000271636504&type=3&theater

Se alguém puder ajudar eu ficaria agradecido.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou tentando instalar o Linux no meu Kennex, mas não estou conseguindo.

Já deixei uma partição de 25 GB para instalar, também tentei o Fedora 16, o Ubuntu 11.10 e o Ubuntu 10.04, mas ele para na instalação, bem na parte mostrada na figura: http://www.facebook.com/photo.php?fbid=322861531066232&set=a.322861527732899.83385.100000271636504&type=3&theater

Se alguém puder ajudar eu ficaria agradecido.

Abraços

Amigo, acredito que você deve desabilitar alguma coisa no boot, alguma função que não é suportada pelo kennex. Já tive este problema quando tinha este equipamento, mas já tem quase 3 anos que vendi ele e por agora não tenho como testar pra te falar.

Acredito não ter ajudado muito, mas pelo menos tem uma direção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo, acredito que você deve desabilitar alguma coisa no boot, alguma função que não é suportada pelo kennex. Já tive este problema quando tinha este equipamento, mas já tem quase 3 anos que vendi ele e por agora não tenho como testar pra te falar.

Acredito não ter ajudado muito, mas pelo menos tem uma direção.

rs... bom, infelizmente eu ainda não sei o que desabilitar do boot para funcionar, muitas pessoas me falaram muitas coisas, mas nada de concreto que eu consiga modificar e fazer funcionar, caso alguém tenha alguma sugestão também será muito bem vinda. Tião, muito obrigado pela dica, mas ainda preciso de uma informação mais específica.

Abração ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite galera! Alguém aqui já instalou o Windows 7 e conseguiu o drive da placa de vídeo? Inicialmente tive problema com um chiado nos falantes (resolvido). Agora não to conseguindo rodar jogos. Alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa noite galera! Alguém aqui já instalou o Windows 7 e conseguiu o drive da placa de vídeo? Inicialmente tive problema com um chiado nos falantes (resolvido). Agora não to conseguindo rodar jogos. Alguém pode me ajudar?

O driver da placa de video você pode pegar direto pelo site da ATI, não tive problemas com isso, dá uma verificada lá, eu jogo normalmente no meu.

Abraços ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites
O driver da placa de video você pode pegar direto pelo site da ATI, não tive problemas com isso, dá uma verificada lá, eu jogo normalmente no meu.

Abraços ^^

Boa noite Major. Cara qual é o driver que você ta usando? E o sistema operacional é o seven? Tentei várias versões do catalyst e nada. A última versão (11.12) deu zica no note. tive q restaurar o sistema. Insisti e deu na mesma. Tento localizar pelo painel de controle e nada. o que você sugere?

Compartilhar este post


Link para o post
Compartilhar em outros sites
rs... bom, infelizmente eu ainda não sei o que desabilitar do boot para funcionar, muitas pessoas me falaram muitas coisas, mas nada de concreto que eu consiga modificar e fazer funcionar, caso alguém tenha alguma sugestão também será muito bem vinda. Tião, muito obrigado pela dica, mas ainda preciso de uma informação mais específica.

Abração ^^

Boa noite, no boot coloque "clocksource=jiffies" sem as aspas.

Postei isso aqui http://forum.clubedohardware.com.br/showpost.php?p=4914458&postcount=9977

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estou tentando instalar o Linux no meu Kennex, mas não estou conseguindo.

Já deixei uma partição de 25 GB para instalar, também tentei o Fedora 16, o Ubuntu 11.10 e o Ubuntu 10.04, mas ele para na instalação, bem na parte mostrada na figura: http://www.facebook.com/photo.php?fbid=322861531066232&set=a.322861527732899.83385.100000271636504&type=3&theater

Se alguém puder ajudar eu ficaria agradecido.

Abraços

E aee Major Calabresa beleza ? Cara eu a pouco tempo estava rodando Dual Boot Windows 8 e o Ubuntu 11.10, tive alguns problemas para instalar tb e quase desisti mas até que um dia eu consegui = ) O que eu fiz foi o seguinte, dei o boot pelo CD do Ubuntu 11.10 e quando ele aparecer aquela tela pedindo pra você instalar o ubuntu ou experimentar ele pelo LiveCD, você aperta F6 que vai abrir umas opções ocultas dae você desabilita as 3 primeiras noapic nolapic e uma outra que não lembro o nome mas é a primeira opção, dae depois que você fez isso, você vai em instalar o Ubuntu, no meu demorou um pouco pra iniciar a instalação até pensei que não tinha dado certo, mas aguardei um pouco e dae apareceu a Tela de Instalação do Ubuntu. Outra dica, quando você terminar a instalação ele vai reiniciar, e provavelmente não vai entrar de primeira no Ubuntu, pelo menos no meu não entrou, mas dae na tela do GRUB que é a tela onde você escolhe em qual sistema você quer logar, se você tiver só o ubuntu, você seleciona ele e aperta Ctrl + E se eu não me engano para alterar as configurações do GRUB (mas se nao der certo Ctrl + e, você dá uma lida ae que fala certinho qual tecla apertar ) quando ele abrir o arquivo do grub localize uma linha que tenha no final um comando assim ro handoff=7, no lugar desse handoff você digita isso: all_generic_ide noapic nolapic vesa pci=assign-busses apicmaintimer idle=poll reboot=cold,hard quiet splash vt.handoff=7 brother é isso ae que eu fiz no meu Kennex e estava rodando na boa o Ubuntu 11.10 . Espero ter ajudado. Abraço !

Galera, to com o windows 7 instalado no meu Kennex e queria saber qual é o driver de video que vocês tão usando ae, e se puderem me informar da onde baixaram eu agradeço = ) eu ainda to usando aquele padrão do windows mas só que não tem o CCC instalado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera depois de 4 anos de uso meu Drive de DVD foi pro saco, não estou querendo arrumar um externo então gostaria de saber de quem ja teve esse problema como fez pra resolver ?

Tem como comprar novo ?

Alguem pode me informar ql é o modelo exato do Kennex T2080 ?

É difícil de trocar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

javaweb-popup.jpg

CURSO ONLINE DE PROGRAMAÇÃO
FULL STACK

Entre para o mercado que paga mais de R$ 12.000 por mês e não tem crise!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!