Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Sleep Guy

Placa de rede Ethernet 10/100

Recommended Posts

Olá pessoal

Comprei uma placa de rede ethernet 10/100 pra conectar o speedy, mas o PC não reconhece, não chega a identificar... testei nos três slots disponíveis e nada...

O próprio CD de instalação não tem nem arquivo de setup executável...

meu PC é pentium 100 com windows 98SE

O que pode ter acontecido ? será que é a configuração do meu PC que não aguenta a placa... ??

Se alguém souber como resolvo isso...

Valeu gente... tô doido pra entrar via banda larga...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola.

certamente seu pc aguenta a placa, o problema esta mesmo no reconhecimento do Windows. Tente adicionar pelo painel de controle.

"Adicionar Hardware".

obs: Veja se a placa esta acesa ao conectar ao slot.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já tentei adiconaar hardware com disco no painel de controle, mas não acho o nome do fabricante na relação ("encore" alguma coisa)...

    quando eu conecto a placa no slot e ligo o pc, obrigatoriamente o led tem que acender ?? Mesmo que eu não conecte o cabo de rede ?? porque, se for isso, ou o(s) slot(s) ou a placa tão com problemas.

    valeu !!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×