Ir ao conteúdo
  • Cadastre-se
artur43henrique

[Resolvido] PcChips M825G + AMD Duron 1.6GHz = Problema?

Recommended Posts

Tenho uma PcChips M825G v9.2B e um AMD Duron 1.6GHz, mas que só roda a 1.2GHz. Já fui no Setup da BIOS e ele só dá essa opção e 1.7GHz. Já atualizei a BIOS (16/05/2005), mas nada mudou. Existe alguma incompatibilidade? Há alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não existe no Bios a opção do FSB133? olhe no manual para ver se não há um jumper que mexa com o FSB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse duron é um 1600+? se é... então ele tem de estar em 12x133... é só pôr essa BIOS setada em 133... tem na BIOS uma opção de chipset que altera isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpem a demora, só ontem pude mexer na máquina... Descobri o seguinte: no Setup, a opção do clock da CPU estava bloqueada em 100MHz. Então baixei o manual e vi que há dois jumpers na placa (JP3 e JP4) que comandam o clock do processador. Eles estavam em 1-2; 1-2 (100MHz). Mudei para 2-3; 1-2 (133MHz) e funcionou beleza! No Setup já mostra o clock a 133MHz (ainda bloqueado, claro) e, ao inicializar o PC, ele já mostra que é um Duron 1.6GHz. Muito obrigado, galera! Me ajudaram a resolver um problema que estava ali há uns 3 anos...

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×