Ir ao conteúdo
  • Cadastre-se
PsY-TrAnCeR

Problema com 2º HD

Recommended Posts

Galera tenho um HD Samsung IDE como Master e tinha um Maxtor como Slave de 40GB, retirei ele só para levar alguns arquivos para casa de um amigo.

Ai quando liguei ele novamente, lembrando que ele não tem jumper e já funcionava perfeitamente, então liguei os cabos de novo e agora o Windows parace que não reconhece já que o mesmo não fica mais na área de Meu Computador.

Alguém pode me ajudar?

Lembrando que eu não poso formata-ló tem alguns arquivos muito importantes :)

Brigadão galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro veja se esse Hd está sendo reconhecido no setup, caso negativo, desligue o micro, retire o cabo de dados e de enegia e recoloque, ligue novamente o micro, entra no setup e veja se agora ele foi reconhecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×