Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
patriciavmelo

Não consigo corrigir problema detectado pelo spybot

Recommended Posts

Oi,

Usei o spybot para scannear o sistema e o programa detectou o seguinte problema:

Win32.Banker.enk

- (SBI $D3EF9AE2) Configurações

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\GbpSv

- (SBI $ECF84FA7) Configurações

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Services\GbpSv

- (SBI $2636392B) Configurações

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\GbpSv

Todos do tipo "chave do registro" (não entendo nada disso).

Quando tento fazer a correção, abre uma caixa de diálogo com o texto: "Alguns problemas não puderam ser corrigidos. Isso pode ter acontecido pelo fato do arquivo ainda estar em uso (na memória). Isso pode ser corrigido após reiniciar o computador. Você deseja executar o Spybot-S&D na próxima vez que o computador for iniciado?" e "0 problemas corrigidos. 3 problemas não puderam ser corrigidos. Por favor, reinicie seu computador!"

Mesmo após reiniciar, não consegui resolver o problema. Estou preocupada, acho que é uma infecção por vírus que eu não consegui remover.

Aguardo ajuda!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada pelo esclarecimento, achei que estava infectada por algum vírus.

Porém, ainda acho que tem algo estranho... faz alguns dias que, toda vez que vou desligar a máquina, abre uma caixa de diálogo dizendo para esperar a finalização do programa "hpcmpmgr.exe". Sempre opto por finalizar agora, mas não sei o que é e nem se estou agindo da forma correta.

Por favor, esclareça isso para mim.

Grata

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um processo da impressora HP que procura por atualizações do driver. Não é necessário estar na inicialização do sistema. Desative o item o msconfig que o problema deve ser resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fico feliz em saber que não é nada.

Não sei desativar o msconfig... até tentei, mas como não tem problema nenhum, posso deixar assim mesmo. Não me atrapalha em nada, apenas achei estranho.

Muito obrigada pela ajuda, foi incrível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Patricia:

Estou com o mesmo problema teu, fiquei hontem até as 3:00 da madruga, tentando resolver, como não consegui vim ao forum e encontrei a tua pergunta.

Só mais uma coisa, o que causa esse problemas é um utilitário chamado "GBPlugin" o nome do programa é GBPSV.exe, e no meu caso esta em c:\programas\gbplugim.

Gostaria de saber o que faz esse programa, que não permite ser excluído, porque está fica residente na memória do PC mo momento do boot, mesmo quando damos boot em modo de segurança.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Blackpega,

Estou completamente por fora... não entendo nada disso, por isso busquei ajuda aqui. No meu c:/programas/gplugin aparece o gbpsv, mas não tenho ideia de para que serve. O João me disse que o problema é um falso positivo do spybot e eu acredito que não haja maiores problemas.

Se tiver alguma resposta, posta aí para a gente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×