Ir ao conteúdo
  • Cadastre-se
luiz claudio 40

[Resolvido] PC da positivo com HD sata não dá boot e nem formata

Recommended Posts

Amigos, peguei este abacaxi para descascar, um amigo veio com o PC dizendo que ele estava sem som mais ao ligar o mesmo não entra o sistema ( win XP ) para na tela de opções ( f8 ), qualquer que seja a escolha fica a tela escura e só.

Tentei formatar, vai até a primeira tela contagem dos driver e para, fica a tela congelada, tentei com XP pro, XP pro sp2, 2000 sp4 e até o linux ubutun não deu sequencia.

Tentei o linux kurumin rodei só o CD entrou o sistema, vi que o HD ainda esta com o win instalado de fabrica, o som realmente não funciona ( testado com o kurumin ), peço ajuda pois não vejo solução no momento.

Já formatei HDs sata e nunca tive este tipo de dificuldade, pensei ser a Placa mãe pois o som já não funciona e o CD do linux ubuntu não rodou.

Se alguns amigos poderem dar uma força ficaria muito grato.

A configuração é: Pentium 3.0- foxcon 761 on-board - 256 - sata 80GB - PC Positivo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Luiz,

Cara, vê se no CD da placa tem algum programa de criar disquete para inicializar sistema RAID, e se tiver, fica pressionando F6 na hora de instalar o Windows e insere o disco, mas se isto não funcionar, dá uma olhada neste manual que baixei na Net:

http://www.foxconnchannel.com/support/downloads_detail.aspx?ID=en-us0000518

Valeu,

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×