Ir ao conteúdo
  • Cadastre-se
Dark_Raziel

Rede wireless com baixa velocidade

Recommended Posts

Olá

Em uma pequena rede wireless aqui onde eu trabalho a velocidade de transferência de arquivos usando a rede é ridícula. Parece estar tudo certo: sinal em nível excelente e tanto o computador origem quanto destinho do wireless com rede habilitada em 54 Mbps. No entanto, não consigo mais que 6 Mbps de transferência (fica oscilando entre 10 e 15% da largura de banda máxima). A causa disso não é é hyper fragmentação do arquivo, porque ambos os HDs dos pcs origem e destino estão ficando a maior parte do tempo ociosos. Como parece estar tudo ok, a unica conclusão a que posso chegar é que isso é normal. Por acaso redes wireless são assim mesmo? Você não consegue chegar nunca nem perto da taxa máxima de transferência? Eu sei que o windows tem um limite de corte na trasferência de dados, mas pelo que eu sei é só quando você tenta utilizar acima de 80% da capacidade da rede, e portanto, não deve ser esse o problema.

Estou usando um Wireless Router Belkin F5D8230-4, mas posso dizer que não é problema específico do Access Point porque antes tinha um LinkSys com o mesmo problema. As máquinas origem e destino são ambas Windows XP SP2.

Alguém mais está ou já passou por esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema ....

Lá em casa, mesmo usando um roteador e uma placa de 108mbps, a valocidade não chega a 10% disso .... detalhe: o sinal está sempre forte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, redes wireless, são suscetíveis a vários tipos de interferência... Isso pode ser interferência no sinal... vejam que tipos de obstáculos tem entre um PC e outro, dentre outras coisas...

Verifiquem as características de cada um dos equipamentos... e quanto menos equipamentos tiverem entre os dois PC's, melhor vai ser o sinal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não é o sinal, que no meu caso está sempre de bom a excelente, e a taxa de 48 a 54Mbps ....

O problema é a velocidade de transferência, sempre baixa, não importa a intensdade do sinal ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso pode ser a própria placa wireless... tem equipamentos wireless que tem a qualidade muito ruim... Tem um esquema rodando aí na net, com uma forma de amplificar o sinal, mas também não é garantido que funcione...

Agora para melhorar o sinal, vale a pena lembrar q tanto o roteador, quanto as placas wireless tem que suportar a mesma taxa de transferência...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de comprar um roteador TP-LINK Mod. TL-WR541G e uma placa da Ralink WA-54P PRO wireless, conectei dois micros, ambos com XP, porém quando estão os dois no cabo ficam com a mesma velocidade no speed que é de 2Mb, quando coloco no wireless, mesmo estando do lado do modem, com sinal excelente, não passa de 650 kbs de velocidade. Alguem poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×