Ir ao conteúdo
  • Cadastre-se
Pinguin007

Problema over na 6800Xtrme

Recommended Posts

Tipo, eu peguei o Ntune da NVIDIA, dai eu fiz over por lá... melhorou muito pouco o desempenho, eu passei dos 420/1050 para 440/1200. dai eu passei de 4000 pontos no 3dmark05 para 4260... Sem artefatos na tela... dai eu testei no cod 4 e eu tinha ganho só +-4 FPS... dai desencanei... voltei para os clocks originais e fui durmir... So que quando acordei hj, e fui ligar o pc, ele ligando normal e tal, mas quando o nvidia ligava (automaticamente) a tela ficava toda azul e riscada em vermelho... dai eu disse F****... Iniciei o pc em modo de segurança e abriu normal... dai desinslatei tudo da nvidia... iniciei normal resando... funcionou... instalei os drivers de novo... e agora ta rodando normal...

A questão é... o que aconteceu?? porque eu tinha voltado pra configs normais... e mesmo que nao tivesse, o over (relativamente baixo que eu fiz) tava funcionando de boa... Nao entendi nada...

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×