Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Igor(Doidao)

2 Hds(Sata e IDE) com 2 sistemas operacionais Urgente!!!!

Recommended Posts

Galera, estou com um pc com um HD Sata, e queria colocar os dois no meu pc apenas pra fazer "uns testes", o problema é que os dois estão com Windows XP e os drivers(placa mãe, vídeo e etc....) são diferentes, aí vem a dúvida: tem problema eu colocar os dois HDs apenas pra fazer um teste no pc?

Se isso for possível, como faço?

Abraço e grato a quem responder.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim pode ligar de boa, é so ligar o cabo de dados e força, e na bios o primeiro boot tem que ser o do seu HD, caso o outro HD seja o primeira boot o maximo que vai fazer ele vai começar a carregar o XP e reinciar só isso.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo, o primeiro boot tem que ser do HD Ide?

E os drivers diferentes(de vídeo, som e o resto) não vai ter problema né?

Tipo, se o HD Ide ficar como primeiro boot, não vai ter problema algum....ou vai??

Abraços e muito obrigado por responder minha dúvida :D

EDIT: E vi uma parada de Master e Slave, tem que fazer isso ou deixo do jeito que tá?

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

É assim, o HD IDE o seu e o HD SATA você só quer testar ele correto só pra ver o que tem dentro dele correto então você não precisa carregar o SO do HD SATA, agora se você quiser que o SO do SATA carregue ai você vai ter que reparar o XP, no sata não tem jumper pra master ou slave.

Na bios a primeiro boot vai ser assim

1º boot HD IDE

2º boot não importa qual seja

3º boot não importa qual seja

Certo ja que o SO do SATA não vai carregar não precisa se preocupar com driver de som, video, et

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba cara, esclareceu tudo, muito obrigado!

Então é só ligar e tá beleza!

Muito obrigado. Abração!

P.S: Podem fechar o tópico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O loco ve primeiro se deu certo ai se ligar de boa e reconhecer ai você volta aqui e por fechar o topico.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, agora me bateu uma dúvida e ainda não fiz o teste por conta disso.

É o seguinte, minha placa mãe suporta Sata 1, e o HD é Sata 2, vi em vários lugares que quando se liga um Hd Sata 2 em um conector Sata 1, tem que jumpear ele pra ficar com taxa de transferência de 150mbps(acho que é isso), mas não vi nenhum jumper no Hd, o modelo dele é o ExelStor Technology J8160S, tem problema eu ligar ele direto(visto que não tem jumper) no meu conector Sata1?

Corro o risco de queimar o Hd?

Grato a quem me responder.Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, você não corre o risco de queimar nada na sua placa mãe nem tão pouco o HD, o máximo que pode acontecer é da sua placa mãe não reconhecer esse HD como SATA, mas isso também não significa que esse mesmo HD não possa ser reconhecido por ela, pode sim, mas não é garantido.

Caso a sua placa mãe não reconheça o HD como SATA, desabilite todas as configurações relativas a SATA/RAID/SCSI na bios (setup) instale o HD, ligue o micro, entra no setup e veja se o mesmo foi reconhecido.

Obs. Faça a instalação do HD com o micro desligado.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu brother!

Amanhã testo porque agora já tá tarde e posto aqui se resolveu.Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, tô desesperado, queimou o HD!!!!!!

Eu liguei do jeito que tava no outro pc e começou a sair fumaça, ele usa o conector Sata e o de alimentação Sata(que tem um adaptador pra ligar naquele de 4 pinos da fonte), liguei certinho aí saiu fumaça e desliguei o pc na hora, agora liguei de novo no pc dele e não dá sinal de vida, o que faço?

O cooler do processador apenas gira uns 2 segundos e para, o que faço?

O pc é do meu primo, terei que comprar um Hd novo?

Abraços e grato a quem responder!

--------------------------------------------------------------

A....corro risco de ter queimado o conector Sata de minha mobo?

O pc tá normalzinho, igual antes(o meu).Abraços

EDIT: A fumaça saiu do Hd, aí desliguei na hora, engraçado que quando liguei antes, o meu pc não reconheceu mas o Hd ficou funcionando normal(eu liguei do gabinete dele mesmo, apenas tirei os fios de alimentação e de dados e liguei no meu, mas o Hd ficou preso no gabinete do outro pc), aí tirei o Hd pe conectei tudo outra vez, daí deu isso que falei no post acima.Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Descobri o que ocorreu, é porque meu gabinete não é aterrado, aí fica dando aquele "choquinho" se encostar, e quando liguei o Hd, ele encostou aquele metal de cima na parte de baixo do gabinete fazendo o Hd queimar.Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, fiquei aqui preocupado pela queima do seu HD, mas por outro lado, tranquilo porque sabia que não era possível queimar pelas informações que eu te dei.

Obs. Infelizmente queimou por uma falta de atenção e conhecimento da sua parte, de qualquer forma, eu sinto muito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A, agora eu vou testar no meu pc, mas vou fazer certinho, eu fiz com uma certa pressa, vou prender ele no pc certinho como deve ser feito aí não tem erro.Abraços e valeu pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites
A, agora eu vou testar no meu pc, mas vou fazer certinho, eu fiz com uma certa pressa, vou prender ele no pc certinho como deve ser feito aí não tem erro.Abraços e valeu pela ajuda!

Puts amigo que zica :(, o cabo de dado tbem estava ligando quando queimo, se sim torça pra não ter danaficado o chipset que controla aporta SATA, mais agora se você for testar na sua maquina ligue só o cabo de força, se o HD rodar ai você liga o cabo de dados.

E boa sorte amigo :joia:

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites
É Edvaldo, ele deu uma vacilada, o problema todo foi que ele deixou o HD solto dentro do gabinete com o fundo do HD encostanto na chapa.

Sempre que teste algo assim sempre coloco ou uma caixa ou um papel de baixo.Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colocar um papelão ou aquelas caixas de quebra-cabeça já serve?

Que o meu pc tá sem lugar pra por mais um Hd.Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Colocar um papelão ou aquelas caixas de quebra-cabeça já serve?

Que o meu pc tá sem lugar pra por mais um Hd.Abraços

Sim pode por um papelao de baixo do HD.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liguei aqui mas não reconheceu igual com o outro Hd, mas esse é um Samsung(Bem melhor e menos barulhento) e tem jumper, só que procurei tudo aqui em casa e não achei nenhum jumper pra colocar ele pra funcionar pra Sata 1, que aí vai reconhecer, vocês sabem onde eu posso achar um jumper desse?

Com o Hd não veio nenhum, só o Hd e os parafusos.Abraços

EDIT: Tem um no meu atual Hd, mas não vou tirar, mas alguém sabe me dizer pra que ele serve?

Tipo, olhando ele de trás, da esquerda pra direita ele está nos 2 primeiros pinos, posso tirar ele dali?

O máximo que vai ocorrer é desconfigurar algo no pc né?

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Liguei aqui mas não reconheceu igual com o outro Hd, mas esse é um Samsung(Bem melhor e menos barulhento) e tem jumper, só que procurei tudo aqui em casa e não achei nenhum jumper pra colocar ele pra funcionar pra Sata 1, que aí vai reconhecer, vocês sabem onde eu posso achar um jumper desse?

Com o Hd não veio nenhum, só o Hd e os parafusos.Abraços

Mais você ligou o cabo de força e começou a rodar, o jumper desliga algum gravador seu tira o jumper do mesmo só pra testar, embaixo do HD tem alguma coisa torrada, as vezes da até pra arrumar manda uma foto pra gente ver como ficou.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, vou mandar a foto do hd antigo, só que agora já estou de saída.....

A, tinha esquecido, tenho um gravador de cd parado aqui, vou usar o jumper dele.

Se eu conseguir arrumar o Hd, vai ser ótimo porque esse de 40gb aqui já tá soda.....

Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consegui fazer o pc reconhecer o Hd, já coloquei nos dois conectores Sata e nada, e já tentei com ele jumpeado e não jumpeado, o que faço?

Queimar os conectores Sata não queimou, porque saiu fumaça apenas do Hd e o que esquentou foi o cabo de energia, o de dados ficou normal, e nã otem nenhum cheiro de queimado na placa mãe.Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não consegui fazer o pc reconhecer o Hd, já coloquei nos dois conectores Sata e nada, e já tentei com ele jumpeado e não jumpeado, o que faço?

Queimar os conectores Sata não queimou, porque saiu fumaça apenas do Hd e o que esquentou foi o cabo de energia, o de dados ficou normal, e nã otem nenhum cheiro de queimado na placa mãe.Abraços

E amigo complicado, nem sempre o chiset quando queima sai fumaça, coloque o dedo sobre o chiset e veja se ele esta muito quente a ponte sul (o de baixo) se estiver morno ou quase frio beleza, tente entrar em contato com o Eduardo (pctechnics@hotmail.com) ele tem um empresa que arruma HD fala com ele amanha que ele tem MSN tbem quem sabe ele consiga arrumar, se foi só a placa logica que queimou da pra recuperar os dados.

Abs Frederico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele está quente mas dá pra ficar com o dedo em cima tranquilamente.....

Tipo, vou tentar um tuto que vi num outro lugar pra ver no que dá......Abraços

P.S: Vou entrar em contato com o Eduardo e ver isso.Abração!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×