Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MACVIPER

Placa usb pci  socorro

Recommended Posts

<font color='#000000'>Instalei uma placa pci- USB, para fazer instalação de uma impressora, só que quando vou no gerenciador de dispositivos aparece como dispositivo desconhecido, já formatei resinstalei todos o drivers de novo e de nada adiantou, alguem já pegou um problema parecido pode me ajudar?

Obs: Sistema windows98 se , compaq presario 4164

Grato Maycon</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000F22'>por acaso a placa USB é VIA??/

eu já peguei algumas placa desta marca que simplesmente não fucionam.....

ela instala, reconhece, mas não pega na USB q espete nela..... não funciona e pronto.....

a solução que eu encontrei foi trocar a marca da placa....

no seu caso, antes de trocar, tente instalar essa placa em outro micro, e veja se funciona normalmente.....

caso funcione em outro micro e voltando no seu, o problema persista, veja se consegue trocar a marca......

até....</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Se tem um ponto de interrogação e aparece "dispositivo desconhecido" é porque o driver não foi instalado corretamente. Como você instalou ? Foi no autorun do CD e deixou ele se virar ou foi manualmente ? Tenta instalar a moda antiga(reinstalar driver e procura o tal). Tem certeza que o driver está correto ? Se for VIA, você instalou o 4x1 pack ?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Olá pessoal, primeiramente muito obrigado pela ajuda, a solução no meu caso foi realmente trocar o modelo de placa usb, o primeiro modelo era o "chip opti", quando eu abria o gerenciador de dispositivos, ele me mostrava como dispositivo desconhecido, e ainda este item ficava desativado, quando eu mandava ativar ele gerava conflito e ficava como dispositivo disconhecido , então testei esta mesma placa opti em outro micro mais recente e funcionou normal, dai tentei trocar o modelo da placa usb por uma da "clone chip silicon image" dai reconheceu a impressora normalmente.

Agradeço a todos pela atenção

Grato

Maycon</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai galera eu gostaria de saber se a placa pcchips M812LMR reconhece placa adaptadora usb2.0. Eu instalei os drives, instalei todos os programas do cd de instalação , mas não reconheceu. Será problema na placa usb ou esse modelo de placa-mãe não reconhece mesmo .

###### desde já agradeço. valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×